Jump to content

wigginsmum's Content

There have been 17 items by wigginsmum (Search limited from 21-September 20)

By content type

See this member's

Sort by                Order  

#17868 Adding very early dates from BCE?

Posted by wigginsmum on 04 March 2007 - 11:31 AM in RootsMagic 3

I'm entering some individuals from the Roman Empire and need to know how to enter dates from before the time of Christ. Can anyone tell me how please? I tried putting a minus sign before the date but it didn't work.

#19264 Can't see the OK button

Posted by wigginsmum on 08 August 2007 - 04:00 PM in Family Atlas

I've got Norton Security, and the settings are the default ones; I haven't changed anything on it.

But ... my printer won't print a page either and it's talking about a firewall possibly being the problem. I'll look into it - thanks.

#19253 Can't see the OK button

Posted by wigginsmum on 08 August 2007 - 11:50 AM in Family Atlas

It happens when I'm adding genealogy markers. I click on my name on the list of the imported genealogy file (I've re-imported the file many times and actually made a new database this morning to get my RootsMagic to work with Vista), click Select Group, Click Ancestors. This brings up the pop-up windown; I click all generations of ancestors, unclick non-related spouses, and hit OK. Then I immediately get a message to say Family Atlas has stopped working and Windows is searching for a solution. Then it says Windows will close the program and notify me if a solution is found. It's the same every time.

#19271 Can't see the OK button

Posted by wigginsmum on 09 August 2007 - 09:47 AM in Family Atlas

It works fine for By Surname, and for 4 and 8 generations on ancestors. It does just seem to be when I select all my ancestors.

You may be right about a loop; I've found a couple in the past. I'll look into it - thanks for the suggestion. I have a feeling you may be right.

#19272 Can't see the OK button

Posted by wigginsmum on 09 August 2007 - 10:46 AM in Family Atlas

I've done some testing and it appears to be having an issue with the quantity of data I'm asking it to select. It worked fine up to 34 generations (not including non-related spouses), then really slowed down:

38 generations - took 2 minutes to select 10,715 people
39 generations - took 4 minutes to select 10,775 people
40 generations - took 6 minutes to select 10,839 people
41 generations - took 11 minutes to select 10,893 people (but mapped them perfectly once it got there)

I stopped there as my earliest ancestor (including a lot of mythical and Biblical stuff) is 106 generations. At some point between 42 and 106 generations, the programme will just close. Is it possible that I simply have too much data for the programme to handle?

#19313 Can't see the OK button

Posted by wigginsmum on 12 August 2007 - 10:04 AM in Family Atlas

As we're having the same problem, we might as well keep it all in one place. I can just about cope with the OK button peeking out, but the Select All Ancestors still doesn't work for me. I found the programme was closing completely, the same as you.

#19237 Can't see the OK button

Posted by wigginsmum on 07 August 2007 - 02:45 PM in Family Atlas

After fighting with it for 17 hours yesterday, I went out today and bought an entirely new computer. I created a new .fatl file and this time I could see the OK button as I was trying to select all my ancestors. Clicked on it; Family Atlas stopped working and closed down. Is there a limit to how many ancestors I can select? I have about 3000 direct ancestors in a GEDCOM of 29,000 people, and I'm just about ready to give up with this programme. If it doesn't work with a 1000 new computer, I'm wondering if it ever will!

#19247 Can't see the OK button

Posted by wigginsmum on 08 August 2007 - 08:17 AM in Family Atlas

Still no success with this - I keep getting the error message that Family Atlas has stopped working and the whole thing closes. Maybe I have a dud copy of the software sad.gif It's strange that it wouldn't work with XP and now won't work with Vista.

#19204 Can't see the OK button

Posted by wigginsmum on 06 August 2007 - 04:28 PM in Family Atlas

Ah thanks - I'll have a play with the screen resolution to see if it helps smile.gif I've found I can get the left button to work if I position the cursor VERY carefully; it's still hit or miss.

#19210 Can't see the OK button

Posted by wigginsmum on 06 August 2007 - 06:09 PM in Family Atlas

I'm about ready to give up on the programme after fighting with it for 12 hours. I managed to create one set of data, but now the programme won't open it and says it's out of memory. I had no other programmes running, am only using 28G of my 180G hard drive and have 1G of RAM.

#19201 Can't see the OK button

Posted by wigginsmum on 06 August 2007 - 03:51 PM in Family Atlas

I got my Family Atlas today and installed it all fine, including sorting out all the uinrecgnised placenames. The video tutorial had no sound to it but I don't know if that's deliberate. The problem I find is when I 'Edit Genealogy Markers.'

I click on my name, and then on the right I click 'Select Group.' I want to select all my ancestors, and I click the correct option on the small grey Select Ancestors pop-up, but it seems to be configured in such a way that I can't see an OK button. I have two slivers of buttons showing at the bottom of the pop-up; if I click on the one on the left, it closes the entire programme. They both change to orange when I hover over the slivers. If I click the one on the right, nothing happens, and only my name is selected in the main list. If I opt for all individuals in the database rather than ancestors, it works fine and puts markers on the map.

Anyone got any suggestions? I don't seem able to adjust window size or pop-up size to allow me to use the OK button on the Select Ancestor pop-up. It's only the Ancestors option which is a problem; Family, Desecndants and By Surname all work fine.

#19215 Can't see the OK button

Posted by wigginsmum on 06 August 2007 - 11:23 PM in Family Atlas

I got the update, defragged the hard drive, ran PC Pitstop to get rid of rubbish, and rebooted. I tried to open a .fatl file I created earlier; it hung halfway through and I got the error message 'Out of memory.' It's more likely to be a problem with my computer than with the programme, but I'm not very computer-literate and haven't a clue what to do next. I've run all the virus software, Ad-Aware, Spybot etc and nothing icky is showing up, so I'm stumped.

#19298 Encourage correct place name formatting

Posted by wigginsmum on 11 August 2007 - 01:40 PM in RootsMagic Wish List

QUOTE(Alfred @ Aug 11 2007, 08:08 PM) View Post
Where is "he was a Carpenter" or "Honorable w excellent recommendations"?

Probably in the same place as my 'He had children by his sister,' 'Went out to the pub for a beer and didn't come back for 8 years,' and 'She went insane after George died.' blink.gif

#19295 Encourage correct place name formatting

Posted by wigginsmum on 11 August 2007 - 08:04 AM in RootsMagic Wish List

I would certainly vote for this proposal. I've just noticed on mine that an ancestor born in Paris (on an imported GEDCOM) has been mapped to somewhere in the Pacific Ocean when it should be France, and that's just one example, so I'm going to have to go through each record and sort it out (and NOT import any more GEDCOMs).

#18794 Highlight direct ancestors when creating website?

Posted by wigginsmum on 21 June 2007 - 02:13 PM in RootsMagic 3

When I create a website, is there any way of having all my direct ancestors in a direct colour font? Or create a separate page listing all my direct ancestors, as well as having everyone in my database listed by name and surname?

#17516 Nationality calculations

Posted by wigginsmum on 09 February 2007 - 12:46 PM in RootsMagic Wish List

It would be great if some kind of code could be inserted to calculate the percentage or fractions of national blood in an individual, based on their ancestors, which would automatically updated when further ancestors are added. I've been trying to figure out a way to do this myself but not joy so far.

#19363 Transferring database to new computer

Posted by wigginsmum on 17 August 2007 - 01:53 AM in RootsMagic 3

I found I was unable to copy any actual databases across and open them; I had to import GEDCOMs into new databases in order to get it to work. Got myself terribly confused with the zip folders and why it wasn't working, so I followed a suggestion on here.