Jump to content

yazoogent's Content

There have been 17 items by yazoogent (Search limited from 18-April 20)

By content type

See this member's

Sort by                Order  


Posted by yazoogent on 05 July 2009 - 12:48 AM in Discussion

QUOTE(Alfred @ Jul 4 2009, 12:32 PM) View Post

A while back, you said that you saw the information in the sidebar.

What happened to that? you should be able to click on someone in that sidebar and they will show up in one of the main views, Pedigree, Family, Descendant or People.

Once you get the RootsMagic program running on your computer, you have to go to the File menu and OPEN your family database.

If you have been having problems, you have probably created more than one database so you may have to use RootsMagic's "Search for a file" feature there.

Windows allows you to double click on a program and open that program, then you can load your date.
OR you can double clidk on most data and, if the file association is set, your data calls the program it uses, opens it and loads itself into it.

It sounds like you sometimes choose to open the RootsMagic program and other times choose the family database to load and open into RootsMagic.

There is an option in RootsMagic, Tools -- Options -- Program Options, that if checked will, upon opening RootsMagic open the database(s) which were loaded when you last closed the program.

If you have ever had your information showing in RootsMagic OPEN it, you DO NOT import it again. If you import again, you will probably end up with duplicates.

Alfred, is there any way we can "talk" without using this forum as we will never get this settled if we don,t. Joe


Posted by yazoogent on 04 July 2009 - 07:27 AM in Discussion

QUOTE(Alfred @ Jul 4 2009, 03:29 AM) View Post

You should get a chance to choose to unlock the full version by entering your user name and key code on that "Welcome to RootsMagic" window.

First off, Alfred, thank you for all your help. I went to the file that we have been talking about and opened it and filled out the key info, etc. and then went to RM website and registered for RM 4. I closed all of this out then went to my desk top RM4 and opened it and guess what still no info. I then went to file and clicked on import. The program ran through and still no info would come up on RM 4. Also the file I found with RM (pictures) that I have been using did not show up either. Joe


Posted by yazoogent on 04 July 2009 - 02:09 AM in Discussion

QUOTE(Alfred @ Jul 3 2009, 08:15 PM) View Post

What happens if you click on someone in that sidebar?
Or, if you click on the magnifying glass tool?

When I go to the roots magic file and double click on it with L mouse button the program opens up and all of my info is there. The program continuse by asking if I want to continue using the trial version or do I want to purchase RM. I have RM 4 already loaded into my PC with the code sent by RM. Joe


Posted by yazoogent on 03 July 2009 - 06:24 PM in Discussion

Ok. when I went to the file and went to properties. It points to RootsMagic.exe I am not sure where/what the title bar is though. It did give me the option to "open" the file, which I did and the info appeared in a side bar. Joe


Posted by yazoogent on 01 July 2009 - 01:04 AM in Discussion

Alfred and any others that have been helping me up date to RM4 the last couple of weeks: I have not given up on finding my files since my PC hard drive was erased. I went back and followed the directions all of you have given me and I have found the files with my data in them. Now I need additonal info on how to let RM4 find them. I went to the search mode on my PC, then all files and folders area. The last file to come up was called: Roots Magic, 9/7/2005, short cut, (folder) pictures. When I clicked on that my data was there--all of my family names!!! Now why RM4 will not pick that file up I don't know. Where do I go from here? How will I be able to move this file info into RM4? Alfred, the reason I started a new thread from the old one was because I was hoping you would see this new posting and respond rather than going to the old one. With my work schedule it may be a couple of days before I get back with you very nice people so bear with me. TtHANK YOU Joe


Posted by yazoogent on 25 June 2009 - 11:54 PM in Discussion

QUOTE(kbens0n @ Jun 25 2009, 06:53 PM) View Post

-IF- you tried my answer to Step 1 and it didn't work
-AND- you didn't find the other database files in my answer to Step 2
-AND- you didn't find any .ZIP backup files from RM3 in my answer to Step 3
-THEN- it does not appear that
-UNLESS- you have preserved GEDCOM (databasename.GED) files from those original databases, then it appears that you will be unable to recover any lost databases from your previous system crash.

Thanks for all the help. Joe


Posted by yazoogent on 25 June 2009 - 04:23 PM in Discussion

QUOTE(kbens0n @ Jun 25 2009, 07:39 AM) View Post

-Your step 1 answer sounds like (from within RM4) you should be choosing to do:
File -> Import -> RootsMagic(1-3) -> I know where the file is
by browsing to that external hard drive folder where these .RMG files are stored

-Your step 2 answer sounds like you copied ONLY the .RMG files. Won't work unless you copy all 33 or 34 files that make up one database and there should be that many files copied along with each .RMG file (all 33 or 34 files that make up one database share the same filenames, it's only the file extensions that differ)

-In step 3, it sounds like none of those will open because the REAL root of your problem is that even on your external hard drive... you ONLY have the .RMG files saved when you really needed to rescue all 33 or 34 files that make up one database (from when your computer crashed). OTHERWISE RootsMagic would easily be able to recognize and import any complete databases that are believed (by you) to be on the external drive. If you actually rescued the RM backup files (databasename.ZIP) you would still be in a position to unzip the contents to some folder and then point RM4's IMPORT routine (mentioned above) to wherever you unzip the 33 or 34 files contained within the .ZIP backup.

For step 4, the option is contained within one of the screens that you mention -> Program Options
It is shown in the right-hand pane when the icon named General is clicked upon and reads as follows:

-placing a checkmark will enable this screen at each boot and it will mention NEWS of any updates to the program that RootsMagic might release.
(For instance yesterday an update was announced on the News Screen that RM4 could be updated to version from

Thanks again. So what is my next step? Joe


Posted by yazoogent on 25 June 2009 - 12:18 AM in Discussion

QUOTE(Alfred @ Jun 24 2009, 01:50 AM) View Post

You haven't given us many clues.

What I understand from your THREE THREADS on this one subject:
You have your RM3 data on a removable hard drive
a file on the removable hard drive is (family name).rmg
You have RM4 installed on a new computer
You cannot get the information into RootsMagic 4.

If you cannot get RootsMagic 4 to import it, I doubt that
RootsMagic 3 would open it.
BESIDES, you wouldn't need to remove RM4 to install RM3, they are two different programs and both can run at the same time.

NOW: my questions
CAN you connect the removable drive to your new computer?
Connect it.
Can you OPEN RootsMagic 4 so that you see the blank screen and the menus and toolbar?
Have you set your Tools _ Options _ Files?
Can you see the "WELCOME TO ROOTSMAGIC" window on top of it?
Click on IMPORT and make sure RootsMagic(version 1-3) is highlighted and click on Search for files.
Does it find your RM3 files on the removable hard drive?
Double click on the one you want if it does, you have to give it a name and use the default location or send it to a better place (if you haven't set the folders option)

NOW, you have to answer at least some of these questions because no one knows what your problem is other than that you can't get it to work.

--- AND, let's keep it in this thread by posting answers here. I hate looking through several other threads trying to figure out what has been done so far.

Thanks again for helping me find these files. I'll try to answer your questions as you asked them. 1) my roots magic info is located on an external hard drive which is connected to my pc at all times. 2) RM4 is installed on the pc. I copied the rmg files from the hard drive to my pc hard drive. RM4 will not import the files into its program. If I go into RM (start) and then go into files (on the toolbar) and click files then import, I get an import from another program screen. on that screen is a selection so I clicked on RM (v1-3) and click on search for files, I get a list of files none of which want to open. 3) I tried your suggestion (from above) Tools - options and found 2 options: program options and database options. Neither took me to "Welcome RM" screen


Posted by yazoogent on 23 June 2009 - 11:46 PM in Discussion

First off, thanks everyone for helping with my problem of files transfer. I am still having the same problem and was wondering what would happen if I erased RM4 (since I have no info posted into it) and then reload RM3 and see what would happen. THEN if RM 3 pulls the files into its program I can then download RM 4. What do you guys think about this? I have tried all of your suggestions from the previous posts and really appreciate the suggestions. Joe


Posted by yazoogent on 22 June 2009 - 04:55 AM in Discussion

QUOTE(mapleleaf @ Jun 22 2009, 01:05 AM) View Post

Are you trying to open the RM3 database files from Windows Explorer? If so, that won't work and Windows will ask if you want to search online for a program. What you have to do is import the RM3 database.

Fire up RootsMagic 4, then click File>Import.
Choose RootsMagic (version 1-3).
Click either "Search for files" or "I know where the file is."
Select the (family name).rmg file and click Open.
Then you'll see a screen where you'll name the database and select a location on your computer for it.

In the RM4 help files, look under "Importing files" in the index to see screenshots and info.

If RootsMagic 4 can't find your database:

Your other post for reference:

Thanks everyone for replying to this post. I trtied importing files as explained, but continue to get an error message with it bieng sent to Rm. I went to the you tube site and then tried copying files and gotg the same error message. Any other suggestions? Joe


Posted by yazoogent on 21 June 2009 - 03:54 PM in Discussion

This post is a followup one that I made on 6/16/2009. I copyied my files from an external hard drive unto my C drive. I was able to find my Rm info there, but I am unable to open them. They ae listed as (family name).rmg. When I try to open them windows Vista offers to go on line to find a source to open them. What it does it shows that they are filed under a special RM code and unable to open. How can I open them so RM4 can pull them in and list them again? Any help will be appreciated. Joe

#27566 file transfer

Posted by yazoogent on 16 June 2009 - 03:04 PM in Discussion

Once again I need someone's help. I have RM 4 downloaded on my computer. The other day I had to wipe my hard drive and lost everything (this has happened in the past and was no problem before). When I tried to download my info back into RM 4 I was unable to do this. I have all of my info on an external hard drive and am unable to move it to my main HD to the RM program. HELP If someone out there is able (and brave enough) to help me, PLEASE explain it as simply as possible to me as I just don't understand Vista as well as I should. Thanks in advance for any help. Joe

#24614 Files Transfer from XP to Vista

Posted by yazoogent on 23 March 2009 - 09:53 PM in RootsMagic 3

QUOTE(yazoogent @ Mar 22 2009, 10:03 PM) View Post

As in the past I can count on you folks to get me up and going. For the last 6 months I have been having PC problems not related to XP. I bit the bullet and bought a new PC running Windows Vista. All of my files were transfered over from XP to Vista. When I tried to open Rm, I was told I need a key code. I wrote to RM and got the key code. and entered it. Now when I click on RM all I get is a blank screen. Any guesses on what my problem is and how to solve it? Any help would be appreciated. Joe

Thanks for the tips, but I still bring up the files.
Thanks Joe

#24586 Files Transfer from XP to Vista

Posted by yazoogent on 22 March 2009 - 09:03 PM in RootsMagic 3

As in the past I can count on you folks to get me up and going. For the last 6 months I have been having PC problems not related to XP. I bit the bullet and bought a new PC running Windows Vista. All of my files were transfered over from XP to Vista. When I tried to open Rm, I was told I need a key code. I wrote to RM and got the key code. and entered it. Now when I click on RM all I get is a blank screen. Any guesses on what my problem is and how to solve it? Any help would be appreciated. Joe

#22902 Family Group Sheets

Posted by yazoogent on 02 October 2008 - 05:38 AM in RootsMagic 3

QUOTE(John_of_Ross_County @ Oct 1 2008, 07:00 PM) View Post

I asked Bruce about this during his presentation at the Hayes Presidential Library in Fremont, OH, last April. There is some complicated programming difficulty in implementing this feature.

It would be nice to be able to create multiple Family Group Sheets as a chapter in the publisher. It would also be nice to have all names in the index, and/or to have them in alphabtic order within the chapter.

Thanks guys. I have been trying to figure it out by changing different settings in the report area. Good to know that it is in the programing and not ME (which it usually is--lol). Maybe it can be corrected in v4, when it ever comes out--lol. Joe

#22899 Family Group Sheets

Posted by yazoogent on 01 October 2008 - 04:32 PM in RootsMagic 3

I have a question about RM v 3. This has not been a problem for me in the past, but now I'm stumped and would like some help. When I highlight a family member and click on reports and then click family group sheets I would like to include on the report ALL family members (children, grand children and great grand, etc.). Now when I click as above I only get their children. How do you have the entire line to show up on the report? Any help is appreciated. Thanks Joe

#22141 wish list V4

Posted by yazoogent on 01 August 2008 - 01:40 AM in RootsMagic Wish List

Will I have the ability to scan directly into V4 Roots Magic Program, documents and photos that will attach directly to the RM program and that will print out when you print your history and not have to go though other files to locate the documents or photos? What I'm trying to eliminate is having to keep up with all of the different documents and photos located in different file on my pc. The new new V4 sounds like it is going to be really great, but I do have one question: am I going to have to delete V3 and start all over with entering my info as it sounds like I am going to have to proof my old info to fit into V4 format. Thanks for any help. Joe