Jump to content


Iowa Sue's Content

There have been 4 items by Iowa Sue (Search limited from 22-September 18)


By content type

See this member's

Sort by                Order  

#10210 Back-Up on CDRW is a zip file that I can't open

Posted by Iowa Sue on 05 December 2005 - 09:16 PM in RootsMagic 3

The icon for the file on the back-up CD-RW I made is a zip file icon. When I try to back up the next time to this same CD, I get a "burn error." I thought maybe I needed to open the zip file before I backed up to it. But the zip file will not open. Is it supposed too open?
I tried to erase the zip file but get a message saying the file is a "read 0nly" file and can't be deleted.
Any suggestions?



#9396 Open database from last session

Posted by Iowa Sue on 21 October 2005 - 11:47 PM in RootsMagic 3

I did all those things several times. But nothing seemed to fix it. Just now I had to close Rootsmagic and restart the computer to finish installing a download. When I re-started the computer, Rootsmagic opened to the last person viewed!
I have no idea why it worked this time but I am glad it did.
Thanks for all your suggestions.
Sue



#9392 Open database from last session

Posted by Iowa Sue on 21 October 2005 - 06:36 PM in RootsMagic 3

QUOTE
Laura,Oct 18 2005, 11:06 PM]When you go to Options/Program Options and choose "Open databases from last session", RootsMagic opens with the last database you were using when you closed the program last time. It doesn't tell the program which person to open with.

I think I had to reset the database to open with the last person from the previous session instead of the root person when I switched to RM 3.

Go to Options/Database Options and check to see who your Root Person is and if the database is set to open with the Root Person.

Hopefully, that is the problem.

Laura

View Post



I have the options set on "open databases from last session," and start person when opening as "last person from previous session." I have reset it to this and closed out of the program several times and it still opens with a person I haven't updated in a few months. I can't even change it to open with the root person.
I'm getting more that a little frustratrated. Seems like it is stuck on one person in my database no matter how I set the options.
Sue



#9344 Open database from last session

Posted by Iowa Sue on 18 October 2005 - 11:29 PM in RootsMagic 3

I have checked the box "Open databases from last session" under Tools>Options>Program Options.
But the database does not open with my last session. It always opens on the same person, not even the root person for that database.
I have tried opening, setting that option, closing program and then reopening but it still opens to the same person.
This just started after I installed version 3 [from the CD]
Any suggestions?