Jump to content


Otis4th's Content

There have been 12 items by Otis4th (Search limited from 08-December 18)


By content type

See this member's

Sort by                Order  

#10163 IGI Search

Posted by Otis4th on 02 December 2005 - 09:22 PM in RootsMagic 3

ON AGAIN! Found "RootsMagic Genealogy Software" listed twice in programs automatically controled in NPF, one was permited and the other was blocked. Changed the other to Permit status and now off "square one" and up and running! How come two are on the list, and how one got blocked I do not know.

Interestingly when in RM, click Search in tool bar, select Internet Search, select Family Search--always worked fine. Only in IGI Search under Tools in RM was activity blocked. So it seems Bruce you were correct, except the only time these errors occurred was within RMs IGI browser window. Hope this is the end to this saga.

Thanks to all.




#10148 IGI Search

Posted by Otis4th on 02 December 2005 - 11:49 AM in RootsMagic 3

LOST IT!
After updateing 3.0 with ver 3.0.4 the IGI Search function no longer works. Instantly brings up the same error message. Still connects to web sites thru RM via Internet Search in the tool bar under search, and via the Internet in the tool bar.

The internet connection is a good connection in every way.
NPF shows in the list of alerts under the activity log that the user has created a rule to permit communcations with RootsMagic.exe.

Believe this is what is called "square one".




#10147 IGI Search

Posted by Otis4th on 02 December 2005 - 10:51 AM in RootsMagic 3

QUOTE(don @ Nov 29 2005, 03:43 PM)
Outlook Express is not a browser, you must be using Internet Explorer.  Are you on a LAN or are you connecting through a Cable Co?

Did you install any software such as CookieCop or any cookie blockers around the time you discovered the problem?

View Post


Don: IE with OE., slow dial-up connection, no LAN, have not install any software such as CookieCop or any cookie blockers.

[B]WE GOT IT![/B]
Reinstalled RM 3.0 software and the IGI Search function now works.

However, the problem could have been in the Norton Personal Firewall 2005 (NPF). (Alfred earlier mentioned that a firewall might be the problem.) Upon deleting RM, reinstalling and using the IGI Search function in RM, NPF asked permission to allow the connection. The default responce shown was not to allow. Changing the responce to always allow brought up the site. Prior to reinstalling RM NPF would not ask the question.

Thanks to all, happy computing.




#10120 IGI Search

Posted by Otis4th on 29 November 2005 - 12:57 PM in RootsMagic 3

QUOTE(kbens0n @ Nov 26 2005, 02:10 PM)
Yes, they do. I just upgraded a friend's... the other day.
It's called:
EarthLink Accelerator™ --->http://www.earthlink...ee/accelerator/
which is part of
EarthLink TotalAccess® 2005 For Windows Users --->http://www.earthlink.net/software/

View Post


Yes, I did not at first equate the Earthlink Acclerator (which I have used in the past with another PC) with a "browser accelerator cache", but, of course there are the same. I do not have or use Earthlink's acclerator which is part of Earthlink's TotalAccess software, haveing not downloaded TotalAccess. I use Outlook Express as my browser. To use Earthlink's accelerator you use TotalAccess to connect to the Internet and then from the Earthlink Task Panel select Tool Box and then Earthlink Accelerator to install or uninstall.

What I need to do is try re-installing RM and thus perhaps reset that part of the software that calls for IGI Search, and will do so soon and let you all know. Keep the ideas coming.



#10060 IGI Search

Posted by Otis4th on 26 November 2005 - 10:31 AM in RootsMagic 3

QUOTE(kbens0n @ Nov 25 2005, 04:11 PM)
Just to answer some of your questions:Some dialup services provide -or- offer an "additional" software program that runs in the background when browser is active. It fetches web pages that you frequently visit, as well as, pages that are linked to by the page you are currently reading... so that when you actually follow a link, the page is already on your computer. Also, graphics quality can be turned down (smaller file sizes) which paint the page faster, albeit "less pretty". The browser accelerator cache is typically controlled by "right-clicking" it's icon in the System Tray (lower right corner) for a menu of options, including delete (empty) files from this cache.

Using Earthlink. Do not see additional accelerator software, certainly not in the system tray. I'm sure I do not have.
Thanks for the info.



#10059 IGI Search

Posted by Otis4th on 26 November 2005 - 10:23 AM in RootsMagic 3

QUOTE(Jack Murray @ Nov 25 2005, 03:55 PM)
When you get to the lower right pane; does it ask for a user name and password?

If so re-register with a new user name and password not related to Family Search. Use new one.

Jack

View Post


Does not get that far. Instantly receive the message: "The page cannot be displayed......cannot find server or DNS error Internet Explorer"



#10058 IGI Search

Posted by Otis4th on 26 November 2005 - 10:13 AM in RootsMagic 3

QUOTE(Alfred @ Nov 25 2005, 02:24 PM)
Do you have a firewall set up?

If so, you have to make sure that RootsMagic Genealogy software has access to the internet.

I have Zone Alarm, and if I don't have it set that way, I get a message that this page cannoot be displayed etc. etc

View Post


Do have Norton Personal Firewall which will give a message asking if I want to allow the site, etc.

RM has access to the internet when using the Search function in the RM tool bar/ Select Internet Search/ select FamilySearch or one of the other 4 selections. Also by selecting Internet in the tool bar can open the web sites.



#10048 IGI Search

Posted by Otis4th on 25 November 2005 - 10:44 AM in RootsMagic 3

QUOTE(MBarnhurst @ Nov 23 2005, 05:47 PM)
You stated that you had "refreshed" your browser accelerator cache by rebooting.  Is there a way to delete all of the files in your browser accelerator cache or totally clean it out?  My browser accelerator actually stores the files on my hard drive just like the Internet Explorer temporary Internet files.  I ran into a problem again today while I was running IGI Search that started giving me Internet Explorer script errors each page I went to while in IGI search.  Clearing both my Internet Explorer temporary files and my broser accelerator cache solved the problem again.  The errors only happen within IGI seach internal browser and not with any other browser.  I can run any other browser at the same time I am having the problems with the RMs internal browser in IGI seach and have no problems at all.  See if you can find a way to delete the files your browser accelerator cache.

View Post


Believe in Internet Explorer ver 6.0 (IE) the browser cache is the same as Temporary Internet Files, and to clear the browser cache in IE you open IE, click Tools, select Internet options, click the Delete Files button and click OK? (The delete button is under Temporary Internet files.) Further, under the above Internet Options/ General tab/ under Temporary Internet files, Settings/ I can click the first option, "Every visit to the page" and thus negate the browser cache. I have done these things, rebooted to make sure the new settings have been taken into effect, pulled up the IG Index web site independently using IE without any problems, and then opened RM and tried IGI Search without success.

Understand the browser cache is handled differently in AOL 4.0, Netscape Navigator and Netscape Communicator. If the browser accelerator cache is not the same as the Temporary Internet Files, please advise where is it and how I may delete it?

An important clue is when trying to open the web page in RM the error message, "The page cannot be displayed......cannot find server or DNS error Internet Explorer", comes up instantly without any search time. This with a slow dial-up connection of 32 Kbps! It seems something is amiss in the RM program that was not there earlier, thus the thought of reloading the RM software.

I have ver 3.0.4. Do we know if the IGI search function in RM was introduced in the original 3.0 ver or later in an update? (The last update was 2035 Kb in size.) Would I need to delete all of the RM software and reload, or would reinstalling the last update on top of the present software do?

Thanks for all suggestions,
ODA



#10004 IGI Search

Posted by Otis4th on 22 November 2005 - 05:57 PM in RootsMagic 3

QUOTE(MBarnhurst @ Nov 19 2005, 07:46 PM)
Try 2 things:

1.  Make sure you are connected to the Internet before doing IGI Search.

2.  I have had some really strange errors that only occur with RM's browser window when running IGI Search that have only been resolved by deleting my temporary Internet files and clearing my browser accelerator cache.

View Post



I had not correctly cleared the browser cache. Have now done so along with the internet history. Cleared the temporary internet files earlier. Still having the same problem.

MBarnhurst, any other suggestions or perhaps the exact steps you took to restore the function of RM's brower's window under RM's IGI Search?

Bruce points out, "Reloading RM won't do anything to help because this is a problem between Windows, your browser, and the website." This may be debateable as the only place where the IGI website will not come up is through RM.

ODA



#9920 IGI Search

Posted by Otis4th on 20 November 2005 - 09:06 AM in RootsMagic 3

QUOTE(don @ Nov 19 2005, 09:53 PM)
Are you using a cable modem, dsl, or phone for you internet connection?

View Post



Do connect to the internet before opening the RM software.
Have cleaned out all temporary internet files.
Refresh the browser accelerater cache by rebooting.
Internet connection is a very slow dial-up connection.

The IGI Search function has been working fine until recently. Can go to "Internet search" within the RM/Search, select "FamilySearch" and the web page comes up OK. As mentioned above, can connect to the IGI web pages without using the RM browser.

Thanks for any help.
ODA



#9897 IGI Search

Posted by Otis4th on 19 November 2005 - 09:12 AM in RootsMagic 3

Is anyone else unable to bring up the IGI search web page? Have the latest RM ver 3.0.4. Wins XP, SP2, lots of RAM.

After connecting with the internet and then opening RM, and then opening the IGI search function under Search, the lower right section of the page fills with the common message, "The page cannot be displayed......cannot find server or DNS error Internet Explorer". This message comes up instantly without pause. The Internet search function under Search in RM works fine. Getting out of RM I can open the IGI site OK thru IE. The site is available outside the RM software.

Was working OK. About a week ago when opening the IGI search page and while the usual message was coming up re loging in and giving a password for the IGI web site, I clicked on Quicksearch in the top tool menu of the RM IGI search page before the first web page had finished loaded. That is when suddenly the above error message appeared. Re-booting, shutting down, starting over does not correct.

If reloading RM software is in order could I just install the last update, RM3Update (2035 KB, ver 3.0.4) on top of the present software, or would I have to delete all of RM software, re-install original RM ver3, and than apply just the last update?

Thanks for any suggestions.
ODA



#5617 Clipboard to Outlook Express email

Posted by Otis4th on 20 March 2005 - 09:58 AM in RootsMagic 3

In the RootsMagic Preview screen of many reports there is an opportunity to copy the page of the report to the clipboard by clickng the COPY (A/A) icon in the upper left corner area of the screen. This works fine when later pasting to Word for Windows, for example, but I cannot paste directly into the body of an Outlook Express email message.

Any ideas or suggestions or comments?

One can save the report into a RTF and/or PDF file and then open, copy to clipboard, and then paste to the email message; however, direct copy and paste to email would be nice.

Using WinsXP, SP2.

Thanks,
Otis