Jump to content


tagould's Content

There have been 4 items by tagould (Search limited from 13-December 18)


By content type

See this member's

Sort by                Order  

#94150 RM7 Slowing down

Posted by tagould on 09 June 2019 - 05:40 PM in Discussion

The load on the CPU is sometimes very high when the computer is just booting up and for a few moments afterward. does the slowdown occur after the machine is up for a while as well as when you're just starting?

 

The Windows task manager can show you the percentages of CPU times that are used by each of the running processes.

Yes, it occurs even if I boot the computer in the morning and don't get to it (due to household duties) until mid morning.  

 

I did notice today, when I ran DB tools that it was unable to compact the DB as an SQL script was already running?  Odd as it was the first thing I did when I opened the program.  It required me to end task and shut down RM.  On re-opening RM, I ran the DB tools again, and was able to compact the DB.  Just a glitch?  Haven't ever had that happen before




#94140 RM7 Slowing down

Posted by tagould on 09 June 2019 - 07:00 AM in Discussion

Are your virus definitions current?   Have you run an anti-malware program? 

Yes and yes.  

 

I think I'll uninstall and reinstall, see how that goes




#94133 RM7 Slowing down

Posted by tagould on 08 June 2019 - 06:40 AM in Discussion

I have checked all suggestions.  My DB is not syncing to any cloud device, checked that defender has not altered any settings.  

I've been using RM for a few years now, and just recently started seeing this issue.  The rest of my computer is not lagging in any way, only RM is losing responsiveness.

RM is the first thing I open each morning, so this is happening in RM from a fresh computer boot and it's instantaneous.  

Only one antivirus installed.  

I am on Windows 10, but RM has been functioning just fine on it until recently.




#94130 RM7 Slowing down

Posted by tagould on 07 June 2019 - 08:52 AM in Discussion

Rootsmagic seems to be slowing down, to the point that I'm waiting 15-30 seconds for it to update a residence (or any other fact) before I can actively click on another person in the tree.  Any ideas on the cause?

 

- I have run all database tools,

- checked windows defender for recent changes,

- ran all my antivirus and malware programs

 

There must be something I'm forgetting

 

cheers

Tracey