Jump to content


Erchenbald's Content

There have been 6 items by Erchenbald (Search limited from 17-April 20)


By content type

See this member's

Sort by                Order  

#91496 Detail text doesn't print in Endnotes

Posted by Erchenbald on 27 October 2018 - 11:05 PM in Discussion

Fantastic! Thank you so much Jerry! That has done the job for me. ;-)

Now, the thankless task of moving the data for a couple of hundred citations. Oh well, it'll give me something to do...




#91494 Detail text doesn't print in Endnotes

Posted by Erchenbald on 27 October 2018 - 08:01 PM in Discussion

I tried what you suggested. The text now appears in the Citation data for the Source. But it doesn't appear in the footnote, which is what I want. I want the footnote for each citation to include this text (as well as the normal text about the source).




#91492 Detail text doesn't print in Endnotes

Posted by Erchenbald on 27 October 2018 - 07:14 PM in Discussion

OK, thanks Jerry.




#91453 Detail text doesn't print in Endnotes

Posted by Erchenbald on 24 October 2018 - 07:18 PM in Discussion

I am looking for help to get my endnotes (source citations) to include data from the Detail Text tab for a source.

 

To explain my problem in more detail... I have a number of multi-cite sources that I use scores of times but each use has different data in the Detail Text tab (specifically the unnamed filed next to the webtags button above the Research Notes and Comments areas). For example, one such source is "Index to NSW births" - for each relevant birth certificate that I am interested in I use this Source and simply type the index number (eg 1234/2018) into that box on the Detail Text tab. I want each different citation to appear separately in the Endnotes - eg

1. Index to NSW births, 1234/2018

2. Index to NSW births, 5678/1918

 

Currently, I can't get the index numbers to print.

 

Any suggestions?

 

I am a Rootsmagic newbie having been a long-term user of the now-defunct The Master Genealogist.

 




#91073 Australasian Colonies

Posted by Erchenbald on 16 September 2018 - 10:30 PM in Discussion

Thank you. Unchecking the box has worked.

While the formal collective name for the former colonies in Australia may have been "Australasian Colonies", the name "Australia" was widely used and is preferred, especially since it is now the official name of the country!




#91070 Australasian Colonies

Posted by Erchenbald on 16 September 2018 - 12:53 AM in Discussion

I am a new user based in Australia. I am frequently annoyed by RM trying to change my Places from "Australia" to "Australasian Colonies". Very annoying indeed! Has anyone else struck this? It seems to be a misconception of the County Check List that such a place exists. How can I turn it off or tell it that there is no such place?

Thanks