Jump to content

veehb's Content

There have been 3 items by veehb (Search limited from 28-November 19)

By content type

See this member's

Sort by                Order  

#90712 Help does not work on High Sierra 10.3.6 (RM 7.5.7)

Posted by veehb on 18 August 2018 - 08:00 PM in RootsMagic for Mac

Thanks, Renee.  Why don't they put the real version number in the "About RootsMagic" in the main Roots Magic menu?  This is most confusing and cost me many hours of trying to figure out how to get the latest version.  I had it all the time.

#90697 MacOS Sierra & Update

Posted by veehb on 16 August 2018 - 10:23 PM in RootsMagic for Mac

Thanks, Renee.  This was certainly confusing to me.  But I see that going to Help, and About RootsMagic, it does now the  Why on earth doesn't RootsMagic fix this.  I've spent half a day trying to see how I can download the latest version and I already have it.  I almost went through the rather complicated procedure posted somewhere here to completely un-install it and start over.  First time I've see and "ABOUT ..."  buried in a help menu.  Most applications put it in the "About ..." menu.


So, now I have the latest (and it even shows it registered to me), I need to see why I can't export a file that can be uploaded to Ancestry.


This doesn't need to be this hard!

#90696 Help does not work on High Sierra 10.3.6 (RM 7.5.7)

Posted by veehb on 16 August 2018 - 09:42 PM in RootsMagic for Mac

Not sure if this is the place to ask this question, but:  I purchased RootsMagic at RootsTech in March in Salt Lake City.  Haven't really tried using it since then.  But I have a very large Ancestry tree and need to prune some of the branches and create a few new Ancestry trees.


I found a tutorial that was generated a year or so ago telling how to use the RootsMagic/Ancestry interface and how to download a tree, export new trees from the downloaded tree in  RootsMagic and then merge them into one new tree and upload it to Ancestry.  Looks pretty straight forward, so I tried it.  I had downloaded my tree a few months ago, and tried to use it.  When I connected to Ancestry, It found over 100 changes.  I was not able to edit the changes and make the two databases the same, so after a few frustrating tries, I deleted the tree in RootsMagic and downloaded my Ancestry tree again (about 13,000 names).  It took a while but it came down OK.  But the export function doesn't work as described in the video.  I finally got it to export a new tree, but it turned out to be a GEDCOM file and not a tree that I could upload to Ancestry.  


My biggest confusing is that I loaded RootsMagic a few months ago and today when I started it, it said that there was an update, so I updated it.  Now it says that it is running version 7.0.1.  I just joined this user forum and see that you are talking about a version 7.5.something.  Should I be running a later version and if so, how do I down load it.  I'm using an iMac about two years old (27 inch hi-rez screen) and running High Sierra 10.13.6.  I also don't see any recent videos from RootsMagic that will help with this.


I also find the help files not working at all.  Maybe I'll try your suggestion, cdg.


Maybe I should have started a new topic, rather than hijack this one.  Feel free to move this if necessary.


Any suggestions will be greatly appreciated.  I really don't want to try the new Family Tree Maker.