Jump to content


momakid's Content

There have been 36 items by momakid (Search limited from 05-April 19)


By content type

See this member's


Sort by                Order  

#91316 Embarassingly basic sentence question

Posted by momakid on 12 October 2018 - 09:02 PM in Discussion

I am trying to find or get a list of all of the variables to create sentences/templates with. I don't care if it is by query, I just need a query.  I actually prefer the query. I don't care if there is a document having the list. I just need a list that has all variables in it.




#91267 Removing media from one person

Posted by momakid on 05 October 2018 - 12:00 AM in Discussion

One thing i keep forgetting to do is to select the person that I want to remove the media from. It always has its emphasis on the first  person in the list. I usually want to remove the  media from the last person. I click the Delete Tag button and it removes the media from the person that was selected but not the person I was wanting to remove it from.

The Remove media button has a Red X in the box and is in the top row. The Delete tag button is below the Remove media button and to the right a little and  does not have anything in the box.

Before finding out how to do it correctly, i always clicked the Remove media button and it removed the media from everyone. When I found out about the Delete tag button AND chose the person I wanted the media to be removed from, it removed the media from the person I had selected. The thing I like about the Delete Tag also is the Caption stays with the media even if you remove it from everyone so you don't have to reenter the Caption.

It sounds like you may be clicking the Remove media button or that is how the Remove media button works. I am not saying you are though. The Delete Tag removes the media from the person selected only (usually).




#90820 FamilySearch Login

Posted by momakid on 25 August 2018 - 05:50 PM in FamilySearch Family Tree

Awesome!! Thank you.




#90813 FamilySearch Login

Posted by momakid on 25 August 2018 - 02:32 PM in FamilySearch Family Tree

In FamillySearch Central I am signed in. (pic 1)

 

In File Options I have the login filled in. (pic 2)

When I click on the yellow bulb. (pic 3)

I get the WebHints popup (pic 4)

I click on the 2 under the total column (pic 4)

I get the FamillySearch Webhints popup (pic 5)

When I click on either of the two hyperlinks on the left side under pending hints (pic 5)

I get the FamilySearch login screen (pic 6)

 

Why do I have to log in again, when I am already logged in?

Is that the expected results?

 

If i check the Stay signed in for 2 weeks and i close the web browser, I have to sign in again.

If i keep at least one tab open, i don't have to sign in again. 

Why have the stay signed in for 2 weeks check box if it don't keep me signed in for 2 weeks?

 

I did the above steps after doing a Shift + Ctrl + u and still got the same results.

 

I found the solution. I had to do the following:

Settings > Acvanced > Content Settings > Cookies > Allow > Add > familysearch.org

 

(I am having difficulty attaching the screen prints using Ctrl + v or attaching a jpg file)




#90653 Easily editable fan charts

Posted by momakid on 13 August 2018 - 10:26 PM in RootsMagic Wish List

Sweet, Thank you Tom!




#90640 Easily editable fan charts

Posted by momakid on 13 August 2018 - 11:25 AM in RootsMagic Wish List

I too would love to see fan charts. 

What is the priority of this request? I am not trying to nail anyone to the wall so about what time frame do you think this request may be addresses or put on the table to be started? Next year, 2020? Just trying to get an idea of the timeframe.

If I do one on my mothers side, i would need to go back more than 12 generations back. I actually have not went back as far as I can go. I am back to the 8th century and can go further. Just haven't gotten there.




#90399 Multimedia Listing Query

Posted by momakid on 31 July 2018 - 02:57 PM in Discussion

I was wanting the program code/source code for the multimedia listing report.

I have 13,000 people in my database.  I would have to hand pick everyone of the ones that had Not Found in it which could be numerous and time consuming. Hence the reason for trying to put a query together.




#90393 Multimedia Listing Query

Posted by momakid on 31 July 2018 - 10:07 AM in Discussion

OK, is it possible to get the code for that report so I can create a query? I promise I will share it when I get it done.




#90379 Multimedia Listing Query

Posted by momakid on 31 July 2018 - 03:44 AM in Discussion

I created a multimedia report

I printed it to a pdf

I opened it with word

I did a copy all

I opened excel

I pasted the contents in excel

I did a find on Not Found

What query can I run in SQLite to get the multimedia report and one that will give me the not founds only?

Heavens know the query would be a lot faster than jumping through all the hoops I have been doing?




#88669 Invalid Login and Infinite Loop problem

Posted by momakid on 14 March 2018 - 08:41 AM in FamilySearch Family Tree

If the firewall, antivirus or internet filtering were stopping it, I would have thought I would not have been able to access the Ancestry site via the web browser. Am I right or wrong thinking this?

 

I had no problem logging into their site. That was the very reason I tried logging in to Ancestry via the web browser. To see if Ancestry was preventing me from logging in. Plus it tells me I am entering the right username and password.




#88665 Invalid Login and Infinite Loop problem

Posted by momakid on 14 March 2018 - 06:56 AM in FamilySearch Family Tree

I am using 7.5.5.0. I had to have my laptop rebuilt. I downloaded Rootosmagic from the site and then entered the product key.




#88618 Invalid Login and Infinite Loop problem

Posted by momakid on 12 March 2018 - 09:23 PM in FamilySearch Family Tree

I am still getting Invalid Login. Please make sure your login and password are correct.

I did the Shift+Ctrl+U and select "Reset Program Settings".  

I closed Rootsmagic

Opened Rootsmagic

Clicked on the FamilySearch icon in the header taskbar

I clicked Login to FamilySearch

I entered my username and password

I pressed Sign In

I got Invalid Login. Please make sure your login and password are correct. 

I opened chrome 

Went to FamilySearch login 

Entered my username and password

Clicked Sign In

I got in with no problem.

Went back to RootsMagic

Did the reset program settings

Closed RootsMagic

Opened RootsMagic

Tried to login in

I got Invalid Login. Please make sure your login and password are correct. 




#88578 Invalid Login and Infinite Loop problem

Posted by momakid on 10 March 2018 - 09:52 PM in FamilySearch Family Tree

  1. Open Rootsmagic app
  2. Click FamilySearch icon in title bar
  3. Family Search Central window pops up
  4. I am not logged in
  5. I click on 22 people in the 22 people in this Rootsmagic file are not matched to FamilySearch
  6. The FamilySearch Person Tools window comes up
  7. I select someone in the list on the left
  8. I press Add to FamilySearch
  9. I click Add to FamilySearch again
  10. The FamilySearch Sign-In pops up
  11. I enter my username and my the correct password
  12. I click Sign In
  13. I get Invalid Login. Please make sure your login and password are correct.
  14. I pressed Cancel 30 times and could not get out of the infinite loop.
  15. I could only end the app with ending the task in task manager.
  16. I went to the FamilySearch site in the google chrome and got in the first time.
  17. After logged in to FamilySearch and left the site active, I started Rootsmagic and did the same steps
  18. But this time Cancel sorta left me out.
  19. Sorta meaning the window appeared to go away.
  20. FamilySearch Person Tools was on top.
  21. I closed it.
  22. The FamilySearch Sign-In was still there
  23. I pressed Cancel and it went away.  I was able to exit the loop.

There are 2 problems:

  1. Getting Invalid Login. Please make sure your login and password are correct. When the username and password are correct
  2. Getting caught in an infinite loop

 

I know I should have logged in prior to clicking 22 people, I thought I was logged in.

 




#88470 Display the number of differences between RootsMagic and Ancestry

Posted by momakid on 05 March 2018 - 03:59 AM in RootsMagic Wish List

I want to see people with changes.  I did not realize there was a difference. Thank you for pointing that out.

Something else that would be helpful is to break out of the total count is the number that are to be added and the number that are to be deleted.




#88226 Copied children are not displaying in the FamilySearch Person Tools window

Posted by momakid on 22 February 2018 - 03:17 PM in FamilySearch Family Tree

Thank you GlenB for your input.

 

I ran the 3 database tools a couple times prior to encountering the problem the last time because my database is large. The application does not populate when going from ancestry to RM (right to left). I have noticed that when I go from RM to Ancestry (left to right) it seems to work most of the time.

 

Yeah, i found that if I tried to add the Marriage date BEFORE I entered at least one spouse, the marriage date was deleted in Ancestry.  I would expect a popup saying there is no spouse or ask you if you wanted to add a spouse.  If the Marriage date was placed below the spouse, it would happen a lot less also.




#88209 Display the number of differences between RootsMagic and Ancestry

Posted by momakid on 22 February 2018 - 06:45 AM in RootsMagic Wish List

When I click the Ancestry leaf in the headline bar, I am taken to the TreeShare for Ancestry window.

If I am not signed in, I sign in.

Once I am signed in, the following is displayed:

TreeShare for Ancestry window

With Connected to Tree: ????

Show Everyone is selected in the dropdown box on the left

Only show changed people is checked

The people who have differences between RootsMagic and Ancestry are displayed.  That is perfect.

 

I would like to also see the number of people that have differences displayed somewhere.  Up in the heading would be fine. 

As people drop off of the display, the number needs to decrease.

 

There have been times I have had thousands to change.

It would be nice to see that I am making progress.  Giving me a sense of accomplishment. Positive feedback.




#88154 Copied children are not displaying in the FamilySearch Person Tools window

Posted by momakid on 20 February 2018 - 03:03 AM in FamilySearch Family Tree

I have FamilySearch Central window open.

In the What’s New box, I click on the hyperlink ?? of your people.

I select someone from the My RootsMagic People list on the left

 

I click on the tree to the left of the children in the My FamilySearch Person side.

 

The What do you want to do with this fact window pops up.

I have add to RootsMagic (as a child to Father name and ID and Mother name and ID) selected

I click OK.

 

Actual Results: The child’s name is not displayed in the My RootsMagic Person side. It appears that the child has not been copied but it was added. 

 

Expected Results: I would like to see the name appear in the My RootsMagic Person side but a different color letting me think it has been copied.

 




#88153 SQL Help

Posted by momakid on 20 February 2018 - 01:41 AM in Discussion

I too agree a new site is found. I use him a lot.




#88152 Media Files

Posted by momakid on 20 February 2018 - 01:30 AM in Discussion

I noticed that when i save downloads of pictures as png files they are not as crisp and clear as when I save the downloads as jpg files.  When i zoom in on the jpg files, they stay crisp and clear.  When I zoom in on png files, they get very fuzzy.

If I do a print screen of a picture, I use paint to paste it into and then save it as a jpg.




#88136 Ancestry Photo Web Hints light bulb is not displaying

Posted by momakid on 19 February 2018 - 07:11 PM in Discussion

Line 2 above I have "I have Internet > TreeShare for Ancestry signed in". I don't check automatic login because i work on RM while being in the passenger seat going down the highway.  If I forget to log out before leaving the house, i get the extremely annoying popup.for 2 hrs. When I get back in wifi signal, it finally stops. I really wish there was a do not ask again and log off from the connection when that happens. \

 

But the problem is that when i am logged into Ancestry via the web browser it says there are over 300 web hints. And those hints are not being displayed with the light bulbs showing up when I try to view them in RM. Or if there is a light bulb there is a FamilySearch line but no Ancestry line. I am trying to get to those Ancestry photos that are showing up in Ancestry via the web browser.




#88047 Drag and Drop no longer working

Posted by momakid on 17 February 2018 - 11:34 PM in Discussion

Yes, I do have the active hours selected. Unfortunately, I am doing things at all times of day and night. If I can't sleep, I am up working on RM.

I found this article (https://www.easeus.c...lly-update.html) and I am trying it to see if it stops the automatic updates. I have been in the middle of doing updates to Ancestry and it reboots without notice.  I plan to check manually to see if there are updates on a monthly basis. 




#88035 Drag and Drop no longer working

Posted by momakid on 17 February 2018 - 06:18 AM in Discussion

It is working now.  I have a feeling the drives index was being rebuilt after the windows 10 update was done. There was other strange stuff going on after i reported it. Windows did reboots after the update but i did another and then it started working. Go figure/




#88034 Ancestry Photo Web Hints light bulb is not displaying

Posted by momakid on 17 February 2018 - 06:11 AM in Discussion

Ancestry says I have 300+ photo web hints.

I have Internet > TreeShare for Ancestry signed in

I have Tools > File Options > WebHints > Enable WebHints, Ancestry WebHints and FamilySearch WebHints all checked

I have Tools > File Options > Ancestry > Ancestry domain to use for viewing as USA (.com)

I have Tools > File Options > Ancestry > Remove from “changed” list after accepting changes, Show “record” hints, Show “other member tree” hints, Show “photo and story” hints and Show color coding in TreeShare list all checked

I have Tools > File Options > FamilySearch > Enable FamilySearch support, Check for duplication when reserving ordinances and Match person to FamilySearch when hints found all checked

I also have the user name and password populated in previous step

 

I selected one of the people in the Ancestry WebHint photo list

I went to that person in rootsmagic

Some of the people had no light bulb

Some of the people had a yellow light bulb

Some of the people had a while light bulb

When I clicked on the light bulb, only FamilySearch was displayed

Ancestry was not displayed.

I even waited a while and there was no change. (several minutes)

 

I looked for someone who I knew had Ancestry WebHints that displayed in the past and Ancestry WebHints was displayed

 

I have close to 10,000 people in my database

I have the fastest speed that I can get for where I live

I have a 6 mbps rate

When I run a speed test I am getting 6.1 mbps

I am getting an upload of .5 mbsp

I have the latest version installed (7.5.5)

I am using windows 10

And I am using a fairly new gamer laptop (1 yr old)

 

Is the large database the problem or the slow speed?

If not what could be the problem?

 

I don't understand why Ancestry says I have Webhints but Rootsmagic is not displaying them.




#87990 How about creating a Suggestion/Features/Enhancement forum

Posted by momakid on 14 February 2018 - 06:04 AM in Discussion

I would like to suggest a feature to existing functionality but I don't think it is an Issue/Bug.  It isn't a Tip or Hint either. 

 

If there was a Suggestion/Features/Enhancement sub-form, It would be clearer where to put it.

 

Until then, where do I put my suggestion to existing functionality?




#87988 Drag and Drop no longer working

Posted by momakid on 14 February 2018 - 05:30 AM in Discussion

I did a Windows 10 update. I also did a RootsMagic update to 7.5.5. Prior to the updates, I was dragging a jpg file from windows explorer into the Media Album screen instead of clicking Add New Media button. Can I pretty please have the drag and drop feature back?