Jump to content


orlandom's Content

There have been 2 items by orlandom (Search limited from 10-December 18)


By content type

See this member's

Sort by                Order  

#70587 Freezing when linked to Family Search

Posted by orlandom on 07 February 2015 - 07:34 PM in FamilySearch Family Tree

I started having this problem last night.  I am running version 7.0.4.0.  I was working fine before last night.  It is a windows 7 machine. The Find Matches and Sharing tabs work, but the Ordinances do not.  I get the dotted wheel spinning.  It is happening on people it formally worked on, and those I have newly created.  I normally login into FamilySearch via the popup window that displays when I first go to FamilySearch.  I have also tried logging via the File menu.  I have run all the database tools.  I can login to the FamilySearch website and look at the ordinances and do reservations.  I checked my firewall setting and there is no blocking of FamilySearch.org, and I presume this is the case because Find and Sharing work.




#70584 Family Search Person Tools not working

Posted by orlandom on 07 February 2015 - 07:26 PM in FamilySearch Family Tree

I have been using RM for a while now.  Last night after looking for matches, and either finding one or creating a new person, then going to sharing, then going to ordinances where a problem has developed.  On the Ordinances tab the dotted circle that shows when the system is processing the request to Family Search keeps going and never stops.  I am not able to see the anything on that tab for people I just found or created, or people I have been able to see the data on before.  In the past it has worked.  I go into Family Search and can do what I need to do, but not thru RM anymore.  I have rebooted the application and my computer multiple times, but no change.  Anyone else having this problem.