Jump to content


flneelys's Content

There have been 5 items by flneelys (Search limited from 05-July 19)


By content type

See this member's

Sort by                Order  

#74879 Error when Merging

Posted by flneelys on 25 October 2015 - 04:51 PM in Discussion

I use RM7 with latest updates and still get error 5 database is locked when trying to merge using the duplicate finder.  I have tried everything I have seen on these forums but nothing has helped.  Only way I can merge is manually which defeats the purpose of this software.  It is much easier and faster to manually merge in RM3, tried RM4 but program so slow on a large database and same goes for RM7.  Have gotten no help from RM support about this issue and can see from these forums that a fix is not forthcoming.




#74878 Error when Merging

Posted by flneelys on 25 October 2015 - 04:44 PM in Discussion

I keep having the same issues when using the duplicate merge finder.  When trying to merge I get the error Database is locked and its been going on since I bought RM7.  I have the latest updates and have used all the database tools but still get error messages.  Only way I can merge is manually.  I have reinstalled the program and even have it on two different computers and still same issue.




#74271 Corrupt rmg file Help Please

Posted by flneelys on 12 September 2015 - 06:10 PM in RootsMagic 3

I had the same problem before and was able to fix my database by creating a new database and then swapping out a few new files with some old ones until I got a set of files that Rootsmagic would opened.  I wish I knew what file was the file that made the database readable, as I have the same problem now.  I have had no luck swapping files this time.  Rootsmagic 7 will import the old RM3 file but won't finish processing it.  I can even see the names on the screen until I try to work in the database then it shuts down.  I will try looking at my files in Excell now that I know I can read them in that program.




#74197 SQLite Error 5 -- Database is locked

Posted by flneelys on 08 September 2015 - 03:55 PM in Discussion

I get this error all the time after cancelling the duplicate merge feature.  When you tried to merge the error message appears.  Rootsmagic is super slow!!  I haven't got any answers as to why the program operates at a crawl.  It takes several minutes just to open a database, then still has the little circle going around and around, don't know what it is loading?  I still use RootsMagic 3 because 4 was too slow and now I've bought 7 and its Super Slow also! HELP!  I need a better program than RootMagic that can handle large databases easily.  Also there is no saving the duplicate merge list like in Rootsmagic 3.  Bad move Rootsmagic.  Now everytime I want to merge I have to wait hours for it to sort entire database.  I am very dissapointed in the Merge Feature of this program.  If anyone knows of a better program please let me know.




#69131 auto merge doesn't work

Posted by flneelys on 20 December 2014 - 10:06 AM in Issues

I tried to auto merge two mostly identical databases but not one person was merged!  Identical sources were not merged either.  I have run auto merge several times but no luck merging.  Manual merge works but is so SLOW,  Rootsmagic 3 is much faster, which is why I hadn't switched to RM4 yet.  I see no reason to upgrade to the new RM7 from what I have seen with RM4 working so much worse than RM3.  RM3 will not export a gedcom so I finally had to upgrade but I need a program that can handle a large database and not be extremely slow like RM4 in just bringing up a screen.  Any suggestions or tips on how to fix the merging problems or another genealogy software program that does good auto merges?