Jump to content


lighthouse's Content

There have been 10 items by lighthouse (Search limited from 17-September 18)


By content type

See this member's

Sort by                Order  

#93496 SQLite error 1 cannot vacuum SQL statement in progress

Posted by lighthouse on 06 April 2019 - 05:53 AM in Discussion

Maybe that's why I don't have an issue I run CCleaner regularly. 

Yes I run it each day or 2




#93415 SQLite error 1 cannot vacuum SQL statement in progress

Posted by lighthouse on 29 March 2019 - 02:40 PM in Discussion

Interesting enough having WebHints on does not always mean you can't compact the database. I have WebHints, and FamilySearch on all the time and never have an issue Compacting. Yet, others do have an issue. So there must be something else going on the computer that causes the file not to compact with features that access the internet are turned on. I wish we knew what that was. 

Renee last night I closed down RM and accepted and carried out the backup and it closed. I then ran Ccleaner.

 

This morning I opened RM and checked that web hints were on, and processed the 4 data base tools without any problems. So this problem does not always exist. We once before found that running Ccleaner before opening RM helped. :(




#93407 SQLite error 1 cannot vacuum SQL statement in progress

Posted by lighthouse on 29 March 2019 - 05:12 AM in Discussion

Go to Tools>File Options>WebHints and turn them off.  Make sure TreeShare is also logged out. Then see if you can compact the database. 

Renee thanks for the reply.

Whilst working on the file, I turned off web hints and then got as far as compact and it did not work.

By closing down and reopen file with web hints off it worked.

 

It must have something to do with Web Hints.

 

Doing what zhangrau advised above (all due respect to zhangrau) that way did not work.




#93388 SQLite error 1 cannot vacuum SQL statement in progress

Posted by lighthouse on 27 March 2019 - 04:21 PM in Discussion

Renee doing all of the above after opening RM I still cannot compact and still getting the message.

Regards




#91388 Family Search side bar

Posted by lighthouse on 19 October 2018 - 09:24 PM in FamilySearch Family Tree

When you click on the Family Search tree whilst in Family view, it takes you to the RM/FS screen.

I have never noticed this before but at the top of the side bear at the top it says "Filter off" and below "No extra filtering" and next to most of the names is a blue tree. Also no birth date or RIN is showing.

 

what is causing this.....have I clicked on something to turn this on




#90039 Ancestry upload

Posted by lighthouse on 10 July 2018 - 03:02 PM in Discussion

First off Ancestry said it was just a glitch in the system,I like the the way people blaim Mr Glitch for the problem. I wonder where I can meet Mr Glitch.

So they said just upload my file again to clear the Glitch. So after many hours of uploading I did this and found that the new upload was the same.

The only way it could be corrected would be to go into each of the 130,000 prople in my tree and correct each set of places in Life Story...what a job that would be. As Ancestry do not appear to have the need to fix their problem, Life Story is a useless part of the system. .My thoughts of Ancestry from over the years have not changed.

 

Ancestry last reply to my e mails.....

 

"Thank you for replying to our last message.

We are sorry you are still experiencing issues. The Life Story feature draws the location information, to load in the map, directly from facts and events for the tree members' life. If you do not list, city, state, and country, or add more information, under the location for any facts, or events, then the feature will not plot correctly. Correcting the location information should resolve this issue for you".




#90023 Ancestry upload

Posted by lighthouse on 08 July 2018 - 10:43 PM in Discussion

Au contraire, there should be commas. But I am mystified. What does the Facts screen show for the event's Place on Ancestry?

Tom the facts are the same in my file as in Ancestry, the problems are throughout the Ancestry file in the "Life Story" area.

This is at the top of the "life story"

When Colin James Larter was born on 22 June 1944 in Kennedy, California, USA, his father, Colin, was 24 and his mother, Marjorie, was 23. He married Lenore Isabel Meredith on 8 October 1966 in Roman, Vratsa, Bulgaria.

 

So in the facts Colin James Larter was born in Kennedy Hospital, Bowen, Queensland, Australia

 

So you can see that the Kennedy Hospital in Bowen Queensland becomes Kennedy California USA???????

 

In the facts marriage was at     Holy Rosary Roman Catholic Church, Roblane Street, and 18 Bonython St, Windsor

 

then this was changed in "Life Story" in Ancestry to         Roman, Vratsa, Bulgaria.????????

 

How does this happen throughout the Ancestry "Life story Area" for each person ???????/




#90019 Ancestry upload

Posted by lighthouse on 08 July 2018 - 05:33 PM in Discussion

 

You didn't use any punctuation in the example. Should there be a city and state between Hospital and Australia?

So you think there should be no commas.This is how I have setup my whole file with details

in the place line I have                        Whitsunday Regional Council, Queensland, Australia

in the place details I have                   Kennedy Hospital, Bowen Street, Bowen

 

In life story In Ancestry it is saying in Kennedy, California, USA




#90013 Ancestry upload

Posted by lighthouse on 08 July 2018 - 03:49 PM in Discussion

I have uploaded twice my tree to Ancestry and in each case looking at the "life Story" section it shows conflicting details throughout the file.

Firstly it shows the correct place and place details from my file, but it also shows American place details.

It looks like it is converting things like Kennedy Hospital Australia from my file to a similar place in US in the Ancestry file.




#89164 Updates Information

Posted by lighthouse on 29 April 2018 - 06:01 AM in Discussion

The info you seek has been posted for a long time, right at the top of the forums.

 

http://forums.rootsm...4-announcements

 

But he asked about the current update