Jump to content


taggy's Content

There have been 3 items by taggy (Search limited from 12-December 18)


By content type

See this member's

Sort by                Order  

#62694 Some horizontal lines missing from descendant charts

Posted by taggy on 27 February 2014 - 05:46 AM in Issues

Hello Alfred,

Many thanks for your interest and reply. Yes, I'm sorry, I should have said that I'm referring to the decendant (or ancestor) charts produced under "Wall charts". Best wishes.



#62693 Some horizontal lines missing from descendant charts

Posted by taggy on 27 February 2014 - 05:41 AM in Issues

Thank you Renee. I'll certainly be very happy if you could take a look at the problem for me, and I will send the things which you have requested. I omitted to mention in my previous post that the chart looks fine on-screen (except for some odd placements of people, i.e siblings and partners spaced out at opposite ends of the chart, - but I can usually move those). Thanks and regards.



#62675 Some horizontal lines missing from descendant charts

Posted by taggy on 26 February 2014 - 11:22 AM in Issues

I've been a very happy user of RM since v3, but I've been experiencing a loss of some horizontal lines from multi-page descendant charts for a while now.

It always seems confined to a few sheets on the LH side, and seems only to be the first and second lines. The individuals' 'boxes' are there, with short rising lines on the top of each box, but nothing to link them.

I'm using a trusty Hewlett Packard LJ4000 laser printer, and have tried changing PCL5 and PCL6 printer drivers, to no effect. I've also tried switching from portrait to landscape.

Someone made a similar report on Rootsweb in 2008, (with a different HP printer) but I haven't found any others.

Can anyone offer any advice, please?