Jump to content


KevinP's Content

There have been 8 items by KevinP (Search limited from 27-February 20)


By content type

See this member's

Sort by                Order  

#48810 RM5 Import

Posted by KevinP on 20 January 2012 - 05:28 AM in Discussion

It see how many and which databases you have open, click on the Windows menu at the top of the main screen. If you have one databases open multiple times it lists that database separately for every time you have it open.

It sounds like you may have had New open more than once. Databases can also be minimized.

At the bottom of the popup screen, you will see a list of the databases that are open.

You can click on Close all and all the databases will be closed and you will need to reopen the database(s) you want to use. Databases can not be closed separately on this screen.

Highlight one of the database names on the main screen and click on the X to the right of the database to close that database.

I can only guess on the other problem.

When you drag and drop a person who is already in the receiving database, you can have that person showing on both databases main screen.

Highlight the person the the starting database and drag and drop that person on top of the person in the receiving database.

The Drag and drop screen will have a check box about the middle of the screen that asks you if this is the same person and if that box is checked, it do an automatic merge of that person's record.

If you don't check the box, the drag and drop adds that person to the receiving database as a new person with a new record number, and you have to do the merging yourself.

Check the Sidebar index or RM Explorer to see if you now have to of those people with different record numbers.


Hi Laura,
Please accept my appology in not returning quicker.

Thanks for your advice. Still not quite sure what was happening. BUT. After closing down and rebooting it appears to have cleared the problem of not copying the data from list to the person.
The problem with the extra windows was my fingers not Roots.

Warm regards,
Kev



#48573 RM5 Import

Posted by KevinP on 11 January 2012 - 04:18 PM in Discussion

Hi once more,
Just noticed when I transferred / merged one person to the same person in MAIN database, transferred all data correctly.
Next one I did would not transfer anything?

Any help,
Kev



#48571 RM5 Import

Posted by KevinP on 11 January 2012 - 03:57 PM in Discussion

Hi,

I appear to have aproblem with importing a gedcom file in to RM5.
Previously know problems with other editions.public/style_emoticons/default/sad.gif

Import to a new database.
Open up my main database as normal.
Open up new database.
Now two windows.
Transfer individuals from NEW to MAIN.
ALL ok.public/style_emoticons/default/biggrin.gif

Open main next day.
Notice when closing the NEW database is open in background and is waiting to be backed-up.
OK back up and close both databases.

Next time open NEW still in background.
Open up NEW but... now this is good.
Opens up to two NEW databases and in the middle of them my MAIN database.

What have I done and how do I undo?
public/style_emoticons/default/blink.gif

Kev



#48170 Internet Linking

Posted by KevinP on 21 December 2011 - 12:53 PM in RootsMagic Wish List

Just remember that wish list items in the tracking system are presented to the developers for possible consideration and may or may not be ultimately adopted.


Hi Romer and to all,

Like suggested earlier I've customised a new fact URL just with Date and URL fields and works great.
Why I never even remotely considered it I've no idea.
If the wish item gets taken up great, but now I'm happy just a lot of work todo.
Many thanks to all and have a great Christmas and New Year.

Kev :D



#48131 Internet Linking

Posted by KevinP on 20 December 2011 - 04:53 PM in RootsMagic Wish List

Many thanks to Renee and TomH.
As expected but nice to know it is in the pipe line so to say.
I'll cxarry on pasting etc until we get it.
Merry Christmas
:rolleyes:
Kev



#48098 Internet Linking

Posted by KevinP on 20 December 2011 - 10:00 AM in RootsMagic Wish List

Hi,
does anyone know away to link a person to a url on the internet?

I do not mean Family Search etc but know source URL?
For example,
I want to link Thomas Rose 1820-1892 to a resource found on Ancerstry.co.uk. The url is http://trees.ancestr...ily/familygroup

What would be the best way todo?
It would be nice if I could just press a button paste in the URL and bob's your uncle (or not).

So every time I want to progress further, just hit the button and away we go :D.

Any ideas would help.
Kev



#48055 Roots Magic 5 To Go

Posted by KevinP on 19 December 2011 - 08:23 AM in Issues

c22m48
TomH

Hi, many thanks for your replies.
Sorry for delay in response.

The data change was quite large, so significant that I was suprised no change appeared.

I checked to see what the data size was on each file. I noticed no difference but did notice that my computer is NTFS and my 16g Flash drive was FAT.
I decided to reformat to NTFS. It would not do it so I had to reformat in FAT.

I reinstalled RMTgo.
I transfered data to RMTgo.
I did more genealogy, again a large amount of data.
Backed Up
Transferred to RMTgo.
Did some more genealogy involving data but not a large amount.
Backed Up
Transferred to RMTgo. This time it was reporting same dates but...! RMTgo was larger than Computer.
I checked program using RMTgo then RM and could see no difference.
I allowed the RMTgo to transfer it;s file to computer.
Did a check and my RM appeared ok with no difference.

I have not used it since, but I will respond when I do (today).

Further to this the problem has not occured before. I normally only get a size diffence when I have worked on RMTgo not Computer which I would expect.

Many thanks once again,
Kev



#48027 Roots Magic 5 To Go

Posted by KevinP on 17 December 2011 - 02:48 PM in Issues

Hi, when I update my Roots M5 data to Roots M5 TG it reports 'data is same size' but 'dates are older' every time I update?
I have run RM5 fron RM5TG and data is correct and upto date!
Any ideas?
Regards,
Kev