Jump to content


newbie's Content

There have been 14 items by newbie (Search limited from 21-July 18)


By content type

See this member's

Sort by                Order  

#30945 Sharing Facts

Posted by newbie on 28 October 2009 - 04:06 AM in Discussion

Alfred - Many thanks for the information, that seems to be how I want to do it. Will have a try.....
Bienia - Thanks also for the detailed process, I have printed out the instructions and will have a go, fingers crossed.
Pauline



#30919 Sharing Facts

Posted by newbie on 27 October 2009 - 11:45 AM in Discussion

Hello, Well I have finally managed to open RM4 again and start using.
I have a query I hope you can help, in RM2 when people shared a fact the only way I found to enter the fact was to memorize and paste the fact.
In RM4 I thought I could share a fact, say a census, I have a family of 7 plus 1 other relative living together in a census, when
I click on share this fact and add multiple people, I then select the people who share the fact, but the role is wrong, they are not a witness to ghe event they merely share the fact, how do I do this please?
Thanks for the help,
Pauline.



#30721 need help RM4 can't find files RM2.

Posted by newbie on 20 October 2009 - 05:35 AM in Discussion

The only way I can import the files is to export from RM2 as a gedcom and then to import to RM4 - This at least has worked, but will I lose any data?
It's very frustrating.



#30719 need help RM4 can't find files RM2.

Posted by newbie on 20 October 2009 - 03:46 AM in Discussion

I think that the RM4 "Search for files" button functionality within File > Import may assume the C: drive. If you're using that and your files are elsewhere, just navigate to the folder where you restored your database, and choose the rmg file manually (via the "I know where the file is" button under File > Import in RM4).

Other than that possibility, I'm not sure what else to suggest. If that's not the case, what is the full path of the folder in which you restored your RM 2.04 backup? What is the name of the restored files (without the extension)? Does one have an .rmg extension? Can you locate it within Windows Explorer?

Hello,
I have saved the files on the old drive (G:\) now on C:\ but they are still not found. I was running RM2.04 on the laptop as well so the files are there, but they were in the program files folder, now saved in C:\documents as suggested by the link above (about Vista) but RM4 still doesnt recognise them. Could it be because RM4 is looking for files RM 1-3 with the extension *rmg but RM2.04 saves the files as zipped files. I think I'm getting confused! I just opened Rootsmagic 2 and did search for files , it came up with the three files I need and they are called rmg files, so I opened RM4 and import files, search - I know where the file is - typed the address but it still failed to find them?
Help.
Pauline



#30700 need help RM4 can't find files RM2.

Posted by newbie on 19 October 2009 - 04:16 PM in Discussion

Pauline, copying a database may've been introduced in RM3. The alternative would be to create a backup of your RM 2.04 database and to then restore it to the folder that you would've copied it to ("like Documents") had the copy database functionality been present in RM 2.04. Doing so would produce the same result.

RM4 would then hopefully be able to find your files for import into the new database structure so that you could move forward from there.

Hello,
Yes I did "backup" and to a new location i.e. Documents but it still doesn't find them.
Pauline



#30699 need help RM4 can't find files RM2.

Posted by newbie on 19 October 2009 - 04:15 PM in Discussion

Run RootsMagic 2

Open your database(s) one at a time and do a backup to a folder outside the program files folder (like Documents)

Do "File > Backup > Normal Backup > Begin Backup" from the RM3 menu.

When the save window (labeled Name of backup file) opens, click the down arrow beside the Save in: block (near the top) and change the destination folder to a folder outside the program files folder (like Documents).

Save the backup file and close the current database. Open others one at a time and save the backups to the same destination folder as just used in the previous step.

Run RM4 and import those database copies of your v2 data.


Hello and thanks for the help
I have done exactly that, as you said, saved each database in RM2 - backup, and saved each to Documents but Rootsmagic 4 is still not recognising the files. When I run RM4 Import files, search for files it doesn't recognise any.
???



#30695 need help RM4 can't find files RM2.

Posted by newbie on 19 October 2009 - 03:30 PM in Discussion

newbie, look under the pinned topic within the Issues Product Support Board here on the forums. It provides a knowledge base article that may provide a solution to finding a RM database in Vista if it's been saved under Program Files. If you can't find that topic, try http://www.rootsmagi...-rm3-databases/ .

Please repost if the solution doesn't resolve your issues.

Hello Romer, many thanks for the reply and advice and the link.
Unfortunately (from the link) following the instructions doesn't seem to work because in RM2.04 there is no option to "copy" the file as the instructions ask you to do?

Most likely you are running Windows Vista and have your RM3 files stored in your program folder.

Windows Vista does not allow data files to be stored in the program files folder, but it will let a program "think" their files are there. Vista really moves those data files to a "virtual store" (which is a hidden folder on your hard drive), and tricks the program into thinking its data files are in the program folder. But RootsMagic 4 (or any other program for that matter, including Vista itself) cannot see those files.

Here is the solution:

Run RootsMagic 3
Open your v3 database
Do "File > Copy" from the RM3 menu
Copy the database to a folder outside the program files folder (like Documents)
Run RM4 and import that copy of your v3 data


I must have found a way round it once because I was using RM4 on the laptop with Vista until recently! Unfortunately I can't remember how I did it!
At least my data files in RM2.04 are still there and I am able to access them I would just like to be able to do it using RM4!
Any ideas?
thank you
Pauline



#30682 need help RM4 can't find files RM2.

Posted by newbie on 19 October 2009 - 10:50 AM in Discussion

Hi,
I need your help please. I was using RM4 upgrading from RM2.04 but My desktop has crashed and altho I've been able to remove the harddrive and save almost all of my stuff using an ide caddy drive, I have problems trying to get to my RM4 files. I have a laptop which uses Vista the desktop used XP.
I am now using the laptop. My RM2.04 program is still on the laptop and the family tree files are still there. But the RM4 files I had started using have disappeared for some unknown reason and now when I try to import the RM2.04 files it can't find them?
Also RM4 doesn't find either the RM2.04 or RM4 files on the G:\ drive either
To access all of my other documents on the G drive I did have to change all the permissions on each folder before copying them across to the laptop C drive.
I have tried every which way but I can't do it.
newbie



#29890 Can't run autorun.exe

Posted by newbie on 15 September 2009 - 12:10 PM in Issues

I have tried to follow the instructions on the inside cover of the disc package, click on "My Computer " and select "install RootsMagic" but that won't work either. and the autorun message still stays on the screen.
I logged out completely to clear the message before trying the above. <_<



#29888 Can't run autorun.exe

Posted by newbie on 15 September 2009 - 11:40 AM in Issues

Hi, I have received my shiny new Rootsmagic 4 installation disc however when I load the disc I receive the following error:
The procedure entry point wsppintfA could not be located in the dynamic link library USER32.dll

Help! what to do now I'd really like to be able to use it!
Also the message that flashes up heading Autorun.exe - Entry Point Not found just will not close down and stays on screen its here now just looking at me!!
Thanks
Pauline.



#28955 Upgrade offer for RM4

Posted by newbie on 11 August 2009 - 10:22 AM in Discussion

It's the full version.

Those taking advantage of the competitive upgrade are able to purchase the program at the same price as previous RM users who opt to upgrade ($19.95):

http://www.rootsmagic.com/upgrade



Thanks for confirming, I wasn't sure whether to take the plunge but if its the full version I will!



#28950 Upgrade offer for RM4

Posted by newbie on 11 August 2009 - 08:53 AM in Discussion

Hello,
Could you please advise if the upgrade offer valid until 31 August 2009 is a complete full working issue of RM4 ? or is it a basic cut down version? if that makes sense! Couldn't find where to ask this question on the RM site so hope somebody will be able to help.
Thanks,



#28246 Upgrading from RM2.04a

Posted by newbie on 21 July 2009 - 04:11 AM in Discussion

Thank you both very much thats reassuring. Can you explain set up "Files Folders" on RM2 I dont seem to have to do anything like that.
Newbie



#28175 Upgrading from RM2.04a

Posted by newbie on 17 July 2009 - 08:50 AM in Discussion

Hi,
I am still using RM2.04a ! is it possible to upgrade to RM4 and import all of my old information or will I have to re-enter or use Gedcom? Will I lose any of the info - sources etc. not media.
thanks
newbie smile.gif