Jump to content


Laurie Nelson's Content

There have been 28 items by Laurie Nelson (Search limited from 13-November 18)


By content type

See this member's


Sort by                Order  

#28599 more .ged problems

Posted by Laurie Nelson on 01 August 2009 - 09:52 PM in Issues

Al,
the 'address list' i'm referring to is under 'lists', 'address list'. this is the home address of a contact. upon import, the city, state, and zip fields are deposited on the second line of the street address (address2 field), unless that line is populated. sorry to be unclear.

Maginnis, this probably doesn't help you, but maybe it will help the developers figure out the problem. When I exported a GEDCOM from RM4 and imported it into a new RM 3.2.6 database (because I refuse to use RM4 again until most of the problems are fixed), I lost 3 of the 5 addresses in my db. Luckily there were only 3, so I went back to my old RM3 database & added them to my new RM3 db. I would have been really upset if I had lost more. There were some other problems in the RM4 > RM3 export that I also had to fix.



#28520 RM4 Standard Edition ??

Posted by Laurie Nelson on 28 July 2009 - 08:16 PM in Discussion

You should just jump in and start using it! It's only complex when you try to do some new function that you haven't done before! You needn't take advantage of all the bells and whistles...

If you don't try, then any useful experiences you have won't be known by the PTB and the rest of us! While too many cooks spoil the broth, there are never too many diners!

The earlier versions of PAF spawned a number of 3rd-party utilities which were quite useful. PAF became unpopular in my mind when not only more bells and whistles were added, but paint schemes and box sizes and other basic, visual stuff was changed at the same time, and for no obvious good reason. If RM can avoid the changes of the dressings, then improvements shouldn't bother those of us on the lower levels.

But sometimes I find that making a move is advantageous to me. And for that reason, I suggest you (Laurie) get back into the swing of the RM things and share with us your opinions. Be a part of the solution!

I have tried RM4, whomper, and that's why I went back to RM3. I didn't do it lightly, believe me. It took some time to straighten out some things, such as place details, custom facts, lost address list entries, etc.

This is the first time I moved to a major upgrade of FO or RM without waiting at least a couple of months. I only waited a week because I wanted to support the product and I thought it would be easier to enter the large amounts of new data I had to enter in RM4 rather than in RM3. I'm a medium computer user and a medium to advanced user of RM and other programs. However, I was shocked at the number of problems with RM4, in spite of all the beta testing. I continue to be shocked every week as more problems come to light and I continue to be grateful I'm not using it yet.

If you haven't accidentally entered data for a child in a parent's Edit Person screen when you thought you were in the child's Edit Person screen, you are lucky. We had a long discussion about this on the mail list and never could figure out the reason, so Bruce has been unable to duplicate it and fix it. Luckily I usually noticed when this happened. However, I'm still afraid that I missed one or two instances when this first started happening and I had so little info on the father and child with the same name (as frequently happens with naming) that I still might have the wrong data entered. I'm not going to risk that again.

Laura's right about the sources. If I ever go back to RM4, I won't use the new sources because too many people have had problems with them and it's not worth the effort to redo my sources. I still have a lot of sources from FO that have the detailed source info and the text in the same field. I seem to be running into those a lot lately, so I have a lot of those to fix. And I hate the extra steps in entering detailed source info in RM4 anyway.

When I said it was too complicated for me, I didn't mean I couldn't use it--I meant it takes too long to enter data, compared to RM3. It's just not worth the effort.

For Laura and others who want the extra bells and whistles and who are willing to put up with the problems until they're fixed, that's great. But it's not for me--and a lot of others who have emailed me personally that they won't use RM4 yet either.

It's funny you told me to be a part of the solution. If you read the mail list, you'd know I've tried. When I first started using RM4 I submitted a number of bugs to be fixed and requests for improvements. Some of those have been implemented. (It turns out some were already submitted in beta testing, but I had no way to know that until a beta tester told me.) Also I've let Bruce and his support staff know exactly what steps I took when a problem cropped up. Over the years I've helped a lot of people. I only recently started posting in the forums, in hopes that I could help others and they could help me. A lot more users post in the mail list than in the forums.



#28450 How to Replace characters in Place List ?

Posted by Laurie Nelson on 26 July 2009 - 09:14 PM in Discussion

You can export a full and complete GEDCOM of everyone in the database to a .GED file (Backup your database first) and then open it in a plain text editor and do this (or only the last replacement if the doubles and triples are done with RM4's Search & Replace):
. . . .
Then re-import the GEDCOM to a new fresh database.

Ken, aren't there problems with data loss when exporting and re-importing a GEDCOM? I thought I had seen posts either here or in the mail list about this, but I'm not sure.



#28449 RM4 Standard Edition ??

Posted by Laurie Nelson on 26 July 2009 - 09:05 PM in Discussion

The RM splash screen shows "Standard Edition" but I was curious as to how many users out there would support an "Advanced Edition" packed with more utilities to help manage large databases, and of course pay some premium for the privilege.

Managing large databases yearns for utilities but for the average user these could be very dangerous and of course would add complexity of RM and make it less user friendly. Come to think of it they might be very dangerous in my hands also. B)

I often wonder if Bruce & team have some sort of "all whistles & bells" version at their disposal and how much support would there be out there for an advanced version with more options and utilities to help manage and correct large files.?

Answers on a postcard... ;)

I don't need or want these utilities. RM4 has already gotten too complicated for me.

However, it looks like it's going to be a year before the current version of RM4 has all the bugs swatted and issues resolved. And Bruce still has a manual to write. So maybe you shouldn't push it just yet. I'd just like to get some of the basic stuff fixed, so I can maybe start using RM4 again.



#28448 Sort in Updating Family View

Posted by Laurie Nelson on 26 July 2009 - 08:54 PM in Issues

I was doing it in RM4 and yes it did act that way, especially after I switched to Vista. Will learn and thanks for answering.

This is one of my gripes with RM4. If I enter birth, death, and burial, and the dates are all the same (or just death and burial dates are the same), they sort correctly in RM3 but not in RM4. If I have exact dates, then for burial I just put after [whatever the death date is]. But then I have to take time to enter sort dates. If I only have a year or a year and month, I still have to enter sort dates. In RM3 that wasn't necessary. Big time waster! One of the many reasons I've gone back to RM3.



#28333 Family Immigration and Moved Facts Needed

Posted by Laurie Nelson on 23 July 2009 - 10:30 PM in RootsMagic Wish List

Laurie,
You can easily add those new family Fact types to your datebase. When you create the new fact type, you can copy the sentence template from the Individual fact type to use for the Family fact type (do it before starting to Design the new fact type). Then all you need to do is change the field [person] to [couple]. Of course you can add any further changes you would like to see. As an example, I've changed the Immigration fact type from:
[person] immigrated< [Date]>< to [Place:plain]>< [PlaceDetails]>.
to
[person] immigrated< to [Desc]> arriving< [PlaceDetails]>< [place]>< [Date]>.

For what it's worth, I went another route and added the role of [wife] to these types of facts, and add " and [wife]" to the sentence when the wife is included, as in:
[person] and [wife] immigrated< to [Desc]> arriving< [PlaceDetails]>< [place]>< [Date]>.

I do this because I prefer to have all the fact for a person within their individual biography, rather than having some in the individual biography and others appearing with the relationship-type facts (i.e. engagement, marriage, annulment, separation, divorce, etc.) But that is just my preference.


Thanks for the information, Bill. I don't use RM4 currently, but I did want a MOVE fact for when I go back to it. In RM3 I created a custom MOVE fact (individual and family). I like your idea of keeping facts in each individual's biography. I'll have to think about that for future use. Personally, though, I found using roles too cumbersome for me, so I don't know if I'll ever use that feature.



#28332 Family Immigration and Moved Facts Needed

Posted by Laurie Nelson on 23 July 2009 - 10:24 PM in RootsMagic Wish List

Did you click Save Changes? It is down near the bottom of the screen. When you do this, the signature will appear on the screen above the edit signature field.

Yes, I did. After I posted my original email asking about my signature, I even went back and tried numerous times again to get it to work. Just now I finally got it to work (now that the board has been udpdated).

Thanks for the reply.



#28331 I wish that...

Posted by Laurie Nelson on 23 July 2009 - 10:19 PM in RootsMagic Wish List

3. I always save the newest update into it's own subfolder folder under RM4 Updates.

In New Mexico, USA, we never wish for less humidity as high humidity is something we don't have unless there is a chance for rain. :)

Laura

That's the truth, Laura. I live in Albuquerque. We got buckets of rain 2 days ago, for the first time in I don't know when. Whomper, if we get even a little rain, it's a time to celebrate. Maybe you should move to one of the dry states. I came from Texas years ago, and I don't miss the rain from there--except occasionally.



#28281 A few small issues still outstanding and unresolved

Posted by Laurie Nelson on 22 July 2009 - 03:31 PM in Issues

There are a couple of issues that snag me daily that I would like to see resolved. I am sure there are others I have not noticed but I would not like these to be forgotten.

1. Please return the Edit Family button to Problem List so I can resolve Family related problems.

2. Please have the columns on the People screen "auto size" or at least remember their size from the last session.

3. Please return the functionality of being able to double click a fact on RM Explorer and go directly to Edit that fact. At present after using find on a fact I have to click Edit and reselct the fact to Edit it. A return to the RM3 functionality would be most welcome.

Vyger, I suggest that you go to the RM tech support site and add a ticket for each of these problems. Otherwise, they might not see your request and fix the problems--unless someone else has already requested a fix. Unfortunately there's no way to find out if someone has.

Last night I checked on one of my tickets and found that it had been closed. When I asked Bruce (he happened to be monitoring the mail list) if it was closed because it was fixed, he said no, it was closed because they couldn't duplicate the problem. Lots of people discussed the problem extensively on the mail list but none of us could figure out the cause. I was very disappointed to find that the ticket was closed without notifying me or resolving the bug.



#28067 Confusing entries in Place List

Posted by Laurie Nelson on 12 July 2009 - 07:26 PM in Discussion

QUOTE(Vyger @ Jul 12 2009, 07:07 AM) View Post

I have merged most of my databases into one file for reference purposes but when going through the Place List I noticed several entries that I did not input in that format, entires formatted like the example below.

Belfast, Ireland; Residence: 12 Anytown Street

I also have some with Occupation formatted in the same way but I did not enter the information in this format so it would look to be something RM did, and I would like to know why.

Printing a sample of these entries I would seem to have a duplicate fact formatted in the way I would have entered it but I have not checked them all.

I don't want to go deleting these entries based on my sample search assuming the information is duplicated and I also don't want to have to go through them one by one checking before I delete.

Can anyone offer any explanation as to why RM would seem to have created these in that format. unsure.gif

This sounds like the situation I have encountered sometimes. But it's not RM--at least not RM3 & I don't think RM4 would do it either, although I could be wrong.

Have you ever imported a GEDCOM into your database? Or have you used another program besides RM in the past? Other programs don't always output to GEDCOM as cleanly as RM--or maybe the other researcher didn't put the data in the correct places or use the correct format in their genealogy program. In either case, that's probably why you're seeing these anomalies. I've even found an occupation or other data in the Place list.

You'll just have to clean up your database, unfortunately. I have had to do that periodically. But I've finally learned that it doesn't pay to import a GEDCOM, even a really big one. It actually takes less time in the long run to input the data yourself so you don't have to clean it up later. I didn't believe others who said that until the last year when I ran into a lot of problems with imported data.



#28065 Family Immigration and Moved Facts Needed

Posted by Laurie Nelson on 12 July 2009 - 06:35 PM in RootsMagic Wish List

QUOTE(kbens0n @ Jul 11 2009, 11:51 PM) View Post

All previous versions of RootsMagic and Family Origins referred to them as Fact Types. wink.gif

You're absolutely right. I should have known not to post that question last night when I was too tired to think straight. It makes sense. A list of facts would include all facts created in a database, while the list I was looking at is a list of the types of facts. blink.gif



#28050 Family Immigration and Moved Facts Needed

Posted by Laurie Nelson on 11 July 2009 - 11:40 PM in RootsMagic Wish List

Please give us a family fact for "Immigration". Currently it is only an individual fact.

Also "Immigration" doesn't always fit the situation. In the past I used Residence to indicate when a husband and wife moved to a different location. However, it would be nice to have a fact called "Moved" for both family and individuals. When they move from one city to another, the Immigration fact doesn't really fit. For now, I have created 2 custom facts (one for family, one for individuals) called "Moved" to cover these situations.

Question:
Why are Facts being called "Fact Types" in RM4? huh.gif


Added: Could someone please tell me why my signature isn't displaying correctly? I selected my name & then chose the font, size, & color. The results aren's what I expected. Thanks.



#27788 Search and replace

Posted by Laurie Nelson on 28 June 2009 - 03:34 PM in Issues

QUOTE(MikeZ @ Jun 28 2009, 01:51 PM) View Post

I was trying to tone down my rhetoric as I seem to be in the minority on this forum regarding RM4's problems.

I simply refuse to "upgrade" when I know full well that doing so will require me to reconfigure all of my RM3 facts & sources; then only to suffer through more problems like those already mentioned in this forum related to reports, text, GEDCOMs, etc. With RM3 these issues do not exist (at least for me)...

FWIW, I have an unanswered RM4 ticket (from March) that involves RM4 source fields not merging properly - test data was lost.

Mike, if you've read any of my posts in the forums and the mail list, you know I'm with you on this. I regret upgrading to RM4 and then having to GEDCOM back to RM3 because I had added and updated so much information. IMHO RM4 was released too soon--trying to get ahead of the competition, I suppose. I started with FO5 and have always been happy with the way Bruce listens to his users. So I'm doubly disappointed that he released this too soon, with bugs that were reported during Beta testing. This is the first time I've upgraded to a new version without waiting a few months for bugs and other issues to be worked out. At this point I don't know if I'll ever go back to RM4. To me, it has too many bells and whistles, as well as bugs. It should be easier to use--not harder. unsure.gif

As for being in the minority, that's the way I've felt a lot of the time. Some people don't like me stating my objections, maybe because they haven't experienced the same problems or they don't mind spending a lot of extra time inputting data. But others have written me off-list to tell me how disappointed they are with RM4. They just don't post their disappointments. sad.gif



#27766 Order of Events

Posted by Laurie Nelson on 26 June 2009 - 02:47 PM in Issues

QUOTE(bienia @ Jun 25 2009, 01:29 PM) View Post

When you have "real" dates, the sort date is automatically populated. However, RM (for the time being, at least) doesn't arrange any facts in any particular order. You must edit the sort date to control the order of items. (There have been requests in the forums and on the mailing list to have baptism sort after birth, and burial to sort after death.)

I reported this behavior--which I consider to be wrong--as a bug on May 2, but Bruce said I was lucky they sorted correctly in RM3 and that he would NOT change the behavior in RM4. unsure.gif

I'm not the only one who prefers not to waste time entering sort dates in cases like this when I don't feel I should have to. Others have emailed me off-list to tell me their dates also sorted correctly in RM3, even though they didn't use sort dates.

Maybe if enough people ask Bruce to set up RM so the birth, baptism, death, and burial dates sort correctly, even if they are on the same date and we only have a year or a year and month for the date, he will see to it that they sort correctly in RM4 without us having to enter a sort date for everyone in our database that doesn't have a full date. mad.gif



#27699 Method to access any given name

Posted by Laurie Nelson on 22 June 2009 - 09:39 PM in RootsMagic Wish List

QUOTE(Deebie @ Jun 22 2009, 05:15 PM) View Post

I know what you are talking about. In my German family they had calling names.

i.e. Johann Christoph Heinrich Federmann. With the calling name of Christoph. It seems strange to see quotes around these already long names.

i.e. Johnann Christoph Heinrich "Christoph" Federmann. It takes up so much space in the index too.

I have started to go back and capitalize the calling names. I have a huge data base and it is tidious and time consumming.

i.e. Johann CHRISTOPH Heinrich Federmann, but I have found no other way around the problem. And I'm still left with the wrong names in the reports. i.e. Johann married.... WRONG!

The way I handle this is to put quotes around the "calling name." (Mine are not German, but many are known by their middle name instead of their first name.) So instead of your example, it would be Johnann "Christoph" Heinrich Federmann.

Takes less space and a lot less time to do. Also your method can be confusing to people who are used to seeing the surname in all caps.

Hope this helps.

Laurie



#27697 file transfer

Posted by Laurie Nelson on 22 June 2009 - 09:22 PM in Discussion

QUOTE(yazoogent @ Jun 16 2009, 03:04 PM) View Post

Once again I need someone's help. I have RM 4 downloaded on my computer. The other day I had to wipe my hard drive and lost everything (this has happened in the past and was no problem before). When I tried to download my info back into RM 4 I was unable to do this. I have all of my info on an external hard drive and am unable to move it to my main HD to the RM program. HELP If someone out there is able (and brave enough) to help me, PLEASE explain it as simply as possible to me as I just don't understand Vista as well as I should. Thanks in advance for any help. Joe

If I understand your problem, the reason you can't move your RM4 data from your external hard drive to your main HD is because you're trying to put it in the same folder as RM4. Vista won't allow users to do that. What you should do is create a folder on your main HD named something like RM4data. (If you still have RM3, it's important to use RM4 for this folder name.) Then COPY your RM4 file (which has the extension RMGC) to the new folder; keep the original on your external hard drive for backup.

Next open RM4 and tell it where to find your data file(s). To do this, choose Tools > Program Options. Then click the Folders icon. The very first box is labeled "RootsMagic Data files." Here you need to insert the full path to the folder: e.g., C:\RM4data\ (if that's where it's located on your main drive).

Note: I add another folder under the RM4data folder called "Data," another called "Backups," etc. If you do that, then insert the full path as C:\RM4data\Data.

Hope this helps.

Laurie

P.S. You might not need my full explanation of what to do, but I included it just in case.



#27659 Note Editor Enhancements

Posted by Laurie Nelson on 21 June 2009 - 02:05 AM in RootsMagic Wish List

QUOTE(mapleleaf @ Jun 16 2009, 10:12 AM) View Post

Especially #3, there should be an easier way to get from notes to sources and visa versa. I didn't know about the Alt shortcuts in RM3, but it used to be easy enough to click between the two tabs in the Edit Fact screen.

#3 is one of the reasons I went back to using RM3. It takes too long to enter and edit data without this capability.

Laurie



#27657 "Family" Tab Issues

Posted by Laurie Nelson on 21 June 2009 - 01:50 AM in Issues

"Yes, I'm using 4.0.2.1. Was this problem supposed to be fixed in the latest patch?"

Chris, we discussed this problem extensively in the mail list a few weeks ago, with Bruce trying to pin down exactly what causes this to happen. Some people reported that it happened only after they had been adding or editing data for a while. However, this happened to me recently when I had just begun working in my database.

Bruce still doesn't know what causes the problem, so he can't fix it.

For this and many other reasons, I've gone back to RM3. I'm afraid I might have changed one or two people's information before I realized it--especially when the father and child have the same name and I have few dates on them or other information to differentiate them. So far I have no clue who they might be.



#27359 Editing Citation Detail Text

Posted by Laurie Nelson on 05 June 2009 - 05:10 PM in Issues

QUOTE(mapleleaf @ Jun 5 2009, 12:44 PM) View Post

I really dislike the "More" drop-down button in the Edit Source screen.

When I'm adding detail text, I have to go back to the More button to add Detail comments. This is a lot of extra clicking around. In RM3, it was a lot easier to get from the text box to the comments box.

If we could edit the text and comments from the Edit Source screen as Bill is suggesting, that'd solve my problem.

I say get rid of the More button for Source Details and open up all the fields so we can get at them easier.

Thank you both for bringing up this issue. This is one of the many reasons I went back to RM3. Another issue is that when I enter data in the Family Note, I have to exit and then go into the source dialog to enter the source information.

Overall, it takes longer to enter data in RM4 than in RM3. The tabs in RM3 in the Family Note and other places were so much easier and faster to use.



#27330 64 bit operating system

Posted by Laurie Nelson on 05 June 2009 - 12:54 AM in RootsMagic 3

QUOTE(wiskey @ May 30 2009, 11:30 PM) View Post

In shopping for a new PC, It looks as though 32 bit operating systems are being phased out. Will RM v4 run on a 64 bit system?

I've had Vista Home Premium 64-bit almost a year--my 11-year-old computer was about to die.

I've used RM3 on it all that time and RM4 since a week after it was released. At one point I asked tech support if a problem I was having in RM4 (that only a few other people said they experienced) could be because of 64-bit Vista. The reply was that RM does support 64-bit Vista.



#27329 NameFind Doesn't Find Names

Posted by Laurie Nelson on 05 June 2009 - 12:37 AM in Issues

QUOTE(maginnis @ Jun 4 2009, 08:15 AM) View Post

laurie,
how did your import to v3 go? did anything show up in your .lst file? just curious. i did a test several days ago after stripping out some .ged tags, but i still had lots of stuff that wouldn't come over.

Thanks for reminding me about the .lst file, maginnis. I thought of it last night but was too tired to look at it and today was even more exhausting. Yesterday I spent a lot of time trying to figure out the following:

1. Whether the data I entered most recently was there. Of what I could remember, it appeared to be there.
2. Why I had lost 59 places when I went back to RM3 from RM4. That turned out to be a good thing. Most of them were from an import of my brother's gedcom a few months ago (into RM3). 90-95% were not associated with a fact, and many were in a different format from what I use. So I deleted almost all of them and merged the ones I needed. While I was checking, I found other places I needed to clean up.
3. Why I lost 3 of the 5 addresses (again one was from my brother's data). Since I still have the RM4 database, I'll just copy those back to RM3. If I had lost a lot of addresses, I'd be very unhappy, though.
4. The only other thing I lost was 3 citations, which I haven't looked for yet. I looked briefly at the .lst file just now and saw a lot of citations listed, so I might wind up having to do a lot of checking and fixing those. I hope it doesn't turn out to be a huge task because most of the citations in the .lst are really important.

I didn't lose any people, families, sources, repositories, To do tasks, or multimedia. One interesting thing is that I gained 24 events when I went imported my gedcom to RM3. Haven't checked that yet. BTW the only tag I deleted was EVDEF. I used instructions I found from Alfred in one of the forum topics (don't remember which just now, but I copied his instructions and cleaned them up a little if anyone wants them).

I was really reluctant to go back to RM3 because of the possiblity of losing stuff, but I was so unhappy with RM4 that I finally decided it was worth the gamble.

What kinds of things did you lose? Were they listed in the .lst?



#27317 NameFind Doesn't Find Names

Posted by Laurie Nelson on 04 June 2009 - 01:54 AM in Issues

QUOTE(Romer @ Jun 3 2009, 12:16 PM) View Post

I quickly tried to do a similar search using "Surname (birth or married)", and individuals with a particular last name or married name seemed to work, but similar names were also found even though "Allow Close Matches" wasn't checked.

Romer, if I understand you correctly, it sounds like you're not using NameFind in Explorer but doing a search where you click Find and then specify the conditions. If so, you might want to report that to tech support. I only reported the problem with NameFind.

I also gedcommed (is that a word?) wink.gif my RM4 database back to RM3. It's going to be a long time before I start using RM4 again. Then I did some testing of NameFind in both RM3 and RM4. Interestingly, I found problems in NameFind searches in RM3 also.

I did several searches to test this and used both all lowercase and initial cap (which didn't matter) to be sure I didn't miss anything. In one test, I typed the name Nora. In RM3 20 names were found (including Elnora, Leonora, etc.) with "Allow Close Matches" not checked. With "Allow Close Matches" checked, RM3 found only 14 (none of them Elnora, Leonora, etc.). That's the exact opposite of the behavior I would expect.

With "Allow Close Matches" not checked, RM4 also found 20 (including Elnora, Leonora, etc.). With "Allow Close Matches" checked, RM4 found only 8 (none of them Elnora, Leonora, etc.). RM4 missed 6 other instances of Nora that RM3 found.

From now on, I'm going to do any searches using NameFind in two passes, one with "Allow Close Matches" unchecked and one checked--just to be sure.



#27304 NameFind Doesn't Find Names

Posted by Laurie Nelson on 03 June 2009 - 11:38 AM in Issues

QUOTE(Alfred @ Jun 3 2009, 05:16 AM) View Post

The "Allow Close Matches" does seem to mess things up a bit.
Searching for Alfred. It finds a few Albert and A few Alfred and one Alvira, but I have three names in a row, Alfred, Alfred J. and Alfred Jacob. It only finds the first one of those three.

It seems to find any name the exact search would fine as long as there is nothing AFTER the name entered.
It will find James Alfred, but not Alfred James.



That's good to know. I didn't try the search without "Allow Close Matches". I'll report it to tech support.

Thanks.



#27293 Remembering Side Panel Status

Posted by Laurie Nelson on 02 June 2009 - 10:37 PM in RootsMagic Wish List

I sent this suggestion back in April:

"Suggestion - Sidebar Lists [submitted 04/19/09]
Please allow me the option to choose which list I want to display every time I open RM4, so I don't have to choose it every time. This should be one of the database options.
[Ticket Number 011-117EA783-EFF2]"

I got this reply from tech support:
"I will submit this as a feature request to the developers."

I hope they will implement either your suggestion or mine. However, I consider it low priority compared to other things that need to be done.



#27292 NameFind Doesn't Find Names

Posted by Laurie Nelson on 02 June 2009 - 10:13 PM in Issues

1. I opened RM Explorer and click NameFind.
2. Typed a name--doesn't matter whether I type only a first name or a first name and a surname. Doesn't matter whether I initial cap or type all lower case.
3. Checkmarked "Allow Close Matches" and click OK.

NameFind does NOT find what I'm looking for. e.g. I type "Violet Lynna" for first name. RM4 did not find Violet L. I typed Betty for first name and Luster for surname. (I was looking for a Betty who had married a LUSTER.) RM4 did not even find Betty Jane Luster or Betty June Luster, much less the person I was hoping to find.

This is serious. It has happened several times, but I assumed the person I was looking for didn't exist. Today I found it really is a problem. I had planned to gedcom back to RM3 but I'm afraid of losing the huge amount of work I've done in RM4.