Jump to content


Old Bob's Content

There have been 8 items by Old Bob (Search limited from 06-December 18)


By content type

See this member's

Sort by                Order  

#91278 upgrading to RM 7 from RM6

Posted by Old Bob on 05 October 2018 - 09:32 AM in Discussion

I am thinking of upgrading from my loved  RM6 to RM7 (just to be up to date) but have a couple questions after reading all I could find.  When I install RM7, does it use the same file format as RM6  like .rmgb etc.. (When I went from RM4 to RM6 everything changed).  Does RM7 overwrite RM6 or can I run them both?  As RM7 has already been in use for some years, should I maybe wait until Rm8 comes out?  I hate that learning curve so with my luck I will buy RM7 and RM8 will come out the following week..  If there is a video on how to upgrade/install RM7 can anyone provide a link so I can maybe check it out.  Thank you. 




#87780 using dropbox

Posted by Old Bob on 31 January 2018 - 11:14 AM in Issues

My issue is again not working.  The mobile app is not updating the .rmgc Master files that I copied to the dropbox RM folder as you previously suggested here in this thread.  It was working.    I created a new desktop shortcut to open RM and it correctly opens to my master files on the PC (not the dropbox file),  I added a death fact for a person.  Then I went to the master file location on the PC and right click and said COPY the master .rmgc file and went to file explorer to dropbox and paste into RM folder .  it asked me to overwrite.I said yes. The date and time changed to this newer version.  

I have the app and dropbox on the ipad and iphone set to back up and even update in the background if that makes a difference.

When I click on the app, and select the family, it opens the older version and not the updated..I used to get a message that said the database has changed and do I want to put in the new one and I previously said yes..I am no longer getting this message

I even tried to unlink the file and relink..still the app will not update.

I even tried on the app to select the bottom Files..select dropbox and then my family..still the old version. 

What on earth am I missing.. It was working the last time you helped me so it must be me. 

I am so careful as to not corrupt or loose my family.

Any other suggestions.

 

SOLUTION I THINK SO OTHERS CAN LEARN

Solution:  there were two files on dropbox..probably the dropbox and PC one?..actually noticed finally when I went to copy the rmgc file to dropbox ..it asked me to overwrite and there was a “compare files” option.  Found two files and selected the most recent and then when I went to the app..it updated (ipad had to go to files on bottom and select dropbox to find new one on the dropbox.)  To test I again made a change and when it asked me to overwrite there was still an option to compare files..still two..but ust said to overwrite..and the app updated when I selected dropbox version.  Don’t really know why there is two..maybe a dropbox version and a copy of the pc version..left alone.  Its working again..

I also think I discovered that the dropbox program has to be active on the pc in order for updates to cross to mobile devices..that might be a simple thing but a detail I overlooked..

 

Do let me know if I need to do anything else. 




#87447 using dropbox

Posted by Old Bob on 05 January 2018 - 09:24 AM in Issues

thank you again for all your help..all is working great now and all cleaned up for the new year.. :) :) :)




#87436 using dropbox

Posted by Old Bob on 04 January 2018 - 05:47 PM in Issues

Thank you Jerry and all for your help.  I will just not use the copy to dropbox anymore.just copy the .rmgc master files and copy to the dropbox RM folder as instructed!  Whew!  RELIEF!

 

So the two .rmgb files in the dropbox folder should be deleted as they will never be used by the app. right?




#87428 using dropbox

Posted by Old Bob on 04 January 2018 - 04:23 PM in Issues

Sorry I am confusing you all..I know you are trying to help me. Right now my top line says C:user\Me\documents\ and the folder where I back up my files to on the laptop. (I do not know how it was at one time reading sometime the dropbox file)

In this thread Renee said I cannot use the save to dropbox feature because I am using RM6 so I went to where I kept the back up files .rmgb file on the laptop and copied them and pasted them to the dropbox>apps> RM folder and it did not work so I went back and copied the master .rmgc files to that dropbox folder and it seemed to work.  Is this the correct way to update/sync from the laptop to the iphone with dropbox using rm ver 6?




#87421 using dropbox

Posted by Old Bob on 04 January 2018 - 12:46 PM in Issues

Tom, how do you pause dropbox sync?  Just turn off the dropbox app or just right click on the icon and select to pause sync?  You mean to tell me when I open RM I am always on the dropbox file and not on the file that I on my laptop?  I am a bit confused and frightened of loosing my RM file?  I am not too good with the cloud..which cloud is dropbox saving my file on?  the only cloud I know of is my iphone cloud.

How do I have the program point to the file on the laptop and not the file on dropbox and only sync when I open dropbox?

Now when I open RM, the path is to my saved RM file on my laptop where yesterday it was to the dropbox file..I am very confused.

so I tried to do a back up from the laptop and browsed to the dropbox apps folder but it copies the rmgb file and that file is much smaller than the .rmgc file which is also listed in the dropbpx app files.  I went to the iphone and tried to sync and it will not..just loads the last file from yesterday.

Open for any detailed suggestions.




#87401 using dropbox

Posted by Old Bob on 03 January 2018 - 05:57 PM in Issues

thank you Renee..sometimes it works and sometimes it doesn't.   I always see that permission error when I save to drop box, but when I go to the iphone, If I go to files on the bottom and select my family and refresh,  it does refresh and tells me I have new data and do I want to sync.  Don't understand why but if it works I don't have to. 

I am a bit technically lost but just noticed on the top of my RM6 program when I open the program is

c:\users\my name\dropbox\apps\rootsmagic\myfamily name.rmgc

Is that normal?




#87378 using dropbox

Posted by Old Bob on 03 January 2018 - 09:44 AM in Issues

I have been using dropbox with the Roots Magic App on mhy iphone 7.  Lately I am getting a message on the top of the screen when I try to save to dropbox that says "the request to link is unvalid."  I contacted dropbox and they said  "Based on the description you provided, it looks like the third party app you're using is no longer working because it is still using the older version of the Dropbox API, which was recently retired. The developer of the third party app will need to update it for it to continue working.

Please reach out to the support organization for that app for an updated version. If the developers of this app are having any trouble with the Dropbox API itself, they can reach out to Dropbox developer support directly with the relevant technical details for help"

On the dropbox app, it does not ask me to authorize Roots Magic.

 

How do I contact Roots Magic help and get assistance on this issue?

Thank you..Old Bob