Jump to content


Totnor's Content

There have been 6 items by Totnor (Search limited from 28-February 20)


By content type

See this member's

Sort by                Order  

#85348 Unfortunately, RootsMagic has stopped

Posted by Totnor on 15 August 2017 - 01:08 AM in Android

I too have had this problem for ages. On my tablet (a Galaxy Nexus 10)  it will only start in portrait position. Then change to landscape as and when preferable.




#83470 Firefox

Posted by Totnor on 23 May 2017 - 01:29 PM in General Messages

I still get the problem as in robertjacobs0  printscreen.




#83442 Firefox

Posted by Totnor on 22 May 2017 - 01:23 AM in General Messages

Thanks for your help. Much appreciated.




#83418 Firefox

Posted by Totnor on 19 May 2017 - 01:22 AM in General Messages

When I go to sign in to my account - using Firefox as I have done for years, I get a message saying it isn't a secure site. Please can anyone comment on this? I have signed in just to be able to post this.




#80835 Starting RM7

Posted by Totnor on 06 September 2016 - 07:21 AM in Discussion

Jerry, you were right! I had not only the two databases open, but an extra copy of the main one there as welll!! All working fine now. The clue was an extra tool bar with the database' name on them. Thank you so much,

 

Anne




#80831 Starting RM7

Posted by Totnor on 06 September 2016 - 01:35 AM in Discussion

I have two main databases on RM7, the smaller of which I only use infrequently. When I start up RM  both bases flicker alternately and then the main one settles down and I can use it. Please can anyone explain why this is happenening? I've been a user of RM for many years, and have never had problems before in this way. It started when I added the smaller database mentioned above. I use Windows 7.