Jump to content


Larry P.'s Content

There have been 7 items by Larry P. (Search limited from 13-December 18)


By content type

See this member's

Sort by                Order  

#28310 New forum look

Posted by Larry P. on 23 July 2009 - 10:55 AM in Discussion

I'm not sure if this is what you were referring to, but there's a View New Content link toward the upper right part of the page. It's next to the orange RSS feed symbol.

Ooooohh yeaaaa. There it is! I guess I'm just not awake yet. A few more cups of coffee would probably help.

Thanks Again, Larry



#28306 New forum look

Posted by Larry P. on 23 July 2009 - 10:38 AM in Discussion

Larry, I guess adjustment is the price of progress/change. What specifically were you looking for?

Anything posted since my last look. Maybe I'm in a rut and just missed it. Any help would be appreciated by this OLD RM user.

Thanks, Larry



#28304 New forum look

Posted by Larry P. on 23 July 2009 - 10:24 AM in Discussion

Yes.

I read the posts that I hadn't already read, then, went to the bottom of the page and clicked on the "Mark Board as read' link.

There is also a "(Mark this forum as read)" link near the top right of the page on the main page for each forum sub topic, i.e. RootsMagic>Discussion.

Laura


I think this new forum look "STINKS". I can't find anything!



#26008 RM4 problem

Posted by Larry P. on 23 April 2009 - 08:00 AM in Issues

QUOTE(kbens0n @ Apr 22 2009, 01:26 PM) View Post

Because the RESTORE function in RM4 was written to work with its NEW database format, which one singular large file with a file extension of .RMGC (instead of 34 different individual files that make up those earlier versions of RM)

-AND-

Because the IMPORT function (direct database import) in RM4 was written to specifically work with not only most earlier versions of RM & FO, but also some competitors, ETC.


Thanks, now I understand!



#25945 RM4 problem

Posted by Larry P. on 22 April 2009 - 06:55 AM in Issues

QUOTE(kbens0n @ Apr 20 2009, 03:05 PM) View Post

When you say "tried to restore my data" I'm assuming you mean there's a .ZIP backup file from a previous version of RM or FO on your zip disk. If this is the case, what you should do is double-click on that .ZIP backup file, so that it opens it's contents for extraction or copying. You can send these (the database files contained within the .ZIP) to either the zip disk or anyplace on the new system's hard drive and then use File->Import from within RM4. It is the database files, not the .ZIP backup file that RM4 can read and import.


That worked!
But why couldn't I just click on restore from the zip disk and get the file?



#25874 RM4 problem

Posted by Larry P. on 20 April 2009 - 12:24 PM in Issues

I was real happy to finally get my RM4 disk program. Everything went well untill I tried to restore my data from my old computer (Win 98) via a zip disk on to my XP machine. RM4 couldn't find it on the zip disk. When I catalog the zip disk it's there. Any ideas?

Larry



#23312 I Wish Bruce Would Release V4

Posted by Larry P. on 17 November 2008 - 03:26 PM in RootsMagic Wish List

I haven't seen any price yet!