Jump to content


OcoeeBill's Content

There have been 6 items by OcoeeBill (Search limited from 16-January 20)


By content type

See this member's

Sort by                Order  

#21869 Scanning photo's

Posted by OcoeeBill on 14 June 2008 - 12:22 AM in RootsMagic 3

[indent=1]I had to purchase a new scanner which I have installed. Now my Roots 3 program will not recognize the scanner. It gives me the message "scanner not found" Or sometimes it states unable to access the hadware.
The scanner is fully functional and works. So, I need to know how to make Roots 3 recognize and use the new scanner. It wants the old scanner even though it was uninstalled and is no longer attached.

Help! sad.gif



#21669 Family Notes Editing

Posted by OcoeeBill on 19 May 2008 - 05:24 PM in RootsMagic 3

QUOTE(Jim Belanger @ May 18 2008, 06:23 PM) View Post

I'm no computer expert but, if your problem exists on more than one database, then I would assume it's a program problem. I would go so far as to uninstall it from Control Panel, then re-install it and try that.


Actually, I was able to fix the problem. I found a note on one of your boards that talked about the program freezing when trying to edit. I used the Control, Shift U command and reset the default setting for the program. This solved the problem. The only thing I lost was the note I had entered last which I was able to reenter. Now everything works just fine.

Thanks for the feedback.

Bill



#21660 Family Notes Editing

Posted by OcoeeBill on 18 May 2008 - 11:47 AM in RootsMagic 3

I entered a family note on one of my families today. I left the notes section to do something else. Later I found that I cannot now open any family note on any family in my data base. I also discovered I cannot open any family edit function at all. Does anyone have experience with the fix for this problem?

I have already exited the program and restarted the computer all to no avail. Everything works except for the family editing for notes, family etc. Not only that, I now have this problem in my two other data bases as well.
I click on notes for example and the editing family notes icon pops up at the bottom. but the note page never opens.

Any help would be appreciated. I can find no answers in the help files or the FAQ section.

Reply to Ratzfahr@aol.com please. Thanks.



#18922 Quick Shut down

Posted by OcoeeBill on 06 July 2007 - 09:16 PM in RootsMagic 3

QUOTE(OcoeeBill @ Jul 5 2007, 12:25 PM) View Post

I have Roots Magic latest version and update. Today when I tried to run the program it briefly shows the opening Roots Magic logo screen and quickly shuts down. When I tried several times it is all the same. It just briefly flashes on and immediately shuts down. I use windows xp home edition. I tried reinstalling the program, scanning for problems and restarting the computer and completely shutting down and rebooting the computer to no avail. I next tried to right click the icon. This brings up the opening work screen. The toolbar is grey and inactive except for file. However, it gives me an error message when I attempt to open any data base. the message is: RootsMagic encountered an error while trying to open this data base. It will not open any data base.
Help. Any suggestions?


Alfred, I went ahead checked on your suggestion. No luck there, none of the files were in the trash. However, I was able to make another attempt at opening my main database and lo and behold I received a different message. This time the message was it was unable to find the data base. Sooooo, I copied my back up file and restore it and that finally worked. Now the program is working fine again and no data loss at all. So, just remember, back up those files faithfully. You just never know. Thank you all for all of your suggestions. Between restore the defaults and checking several items, something made a difference.

Ocoeebill



#18920 Quick Shut down

Posted by OcoeeBill on 05 July 2007 - 01:25 PM in RootsMagic 3

I have Roots Magic latest version and update. Today when I tried to run the program it briefly shows the opening Roots Magic logo screen and quickly shuts down. When I tried several times it is all the same. It just briefly flashes on and immediately shuts down. I use windows xp home edition. I tried reinstalling the program, scanning for problems and restarting the computer and completely shutting down and rebooting the computer to no avail. I next tried to right click the icon. This brings up the opening work screen. The toolbar is grey and inactive except for file. However, it gives me an error message when I attempt to open any data base. the message is: RootsMagic encountered an error while trying to open this data base. It will not open any data base.
Help. Any suggestions?



#18919 Program shutting down

Posted by OcoeeBill on 05 July 2007 - 01:16 PM in RootsMagic 3

[quote name='mapleleaf' date='Jun 8 2007, 01:49 PM' post='18732']
Good news! So far, after a session of entering data into Roots Magic today, I've had no shut down problems since telling Google Desktop search to ignore the Roots Magic folder.

Picasa2 has never been watching the Roots Magic folder (under Tools / Folder Manager), so I doubt that's what caused Roots Magic to shut down.

I had originally downloaded the Roots Magic program from the RootsMagic 3 installer file (which I think was the free online trial version), then I purchased the program, but I don't remember if I had to put the CD into the computer. I've gotten many updates since then.

It's great to hear I'm not the only one with the blank screen/shut down