Jump to content


gramssearch's Content

There have been 18 items by gramssearch (Search limited from 25-January 19)


By content type

See this member's

Sort by                Order  

#96368 Ancestry new media not showing in TreeShare

Posted by gramssearch on 09 January 2020 - 10:42 PM in Issues

Update: I turned off Avast and tested TreeShare and although the new image isn't being shown to upload, the source to which it's attached is. When I click on that to update, it does so now. Clearly this is a compatibility issue between RM and Avast. I'm hoping my query at Avast forum will be answered with an easy fix.

Thanks again for helping!




#96367 Ancestry new media not showing in TreeShare

Posted by gramssearch on 09 January 2020 - 09:01 PM in Issues

I gather the media you are adding is in RM on the Person row?  Did you mark it their profile image? If so there is an issue adding it marked that way because Ancestry has two areas for Person and General media, and RM only has one. To upload it try moving the media to a different fact. 

Thanks, Renee! I sure appreciate your help. Actually, the media in Ancestry is attached to a fact and source. The fact gets transferred to RM but not the image or the source. The individual has images previously added which are in both RM and Ancestry, but they are not shown in the TreeShare page for that person. On the RM individual profile page, the box is empty for Media, but clicking on Media shows they're there. Curious, I added a new person to see what would happen. The person came through from Ancestry to RM fine, but not the associated media and source for him either. Most if not all other individuals in RM have their Media box ticked.

 

I've added RM (exe file path) and Ancestry (url) as exceptions to Avast, but that didn't help either.

 

Any other thoughts? I'll check the Avast forum to see if anyone has posted the same/similar problem as well as ask for help from them.

Thanks again!




#96356 Ancestry new media not showing in TreeShare

Posted by gramssearch on 09 January 2020 - 09:44 AM in Issues

Update: I tried TreeShare with no browser open - no luck. I downloaded the image from Ancestry and added to profile plus added the new source. Then ran TreeShare and still no media at all is showing up for this individual. Other profiles are showing the media properly. I also ran Database Tools except for Compact. Not sure what else I can do... thanks for any assistance!




#96353 Ancestry new media not showing in TreeShare

Posted by gramssearch on 09 January 2020 - 08:59 AM in Issues

Where is the media attached on Ancestry?  If it's with a source citation then it will be attached there and should come over when adding the source. 

The media wasn't attached to any fact on Ancestry. I've done so and will see what TreeShare does now. Thanks for the idea! I also made a small change to see if it would show up in Tree Share. The small change showed up but not the media nor the new source/associated fact. Also if I look at the individual profile page, there is nothing checked for Media but the Media file for this person has 3 previously added items. So odd! Any other ideas?




#96349 Ancestry new media not showing in TreeShare

Posted by gramssearch on 09 January 2020 - 08:23 AM in Issues

Do you have more than one Ancestry tree? Check the tree name the database is connected to at the very top of TreeShare. 

Thanks for replying. The TreeShare is showing the correct ancestry.com tree as well as showing data changes, but not the media. Weird!




#96347 Ancestry new media not showing in TreeShare

Posted by gramssearch on 09 January 2020 - 07:16 AM in Issues

For some reason, when I did a TreeShare earlier this morning, the media I had just added directly in ancestry.com for a person did not appear in the information to update for this person in RM7. I tried twice, once with Firefox and then Chrome open so it wouldn't use IE. I edited the data for this person to test TreeShare again. It recognized my changes but it still didn't show the new media stored in ancestry.

 

Between the last time I did a TreeShare and this morning, I installed Avast AV Free software. Could this be the problem? If so, any ideas on how to fix it?

 

Thanks so much for any ideas!




#95434 Default Browser for Hints?

Posted by gramssearch on 25 September 2019 - 10:42 PM in Discussion

In the WebSearch View itself there is a little checkbox labelled "Use external browser". Using the external browser option disables the ability to bring Web Tags back into RM from ancestry.

 

Just out of curiosity and since I haven't done it in a very long time, I just now did a Web Search in RM for one of my great grandfathers who never lived anywhere other than Anderson County, Tennessee. My search received 244,455 hits. Just within the first page containing 20 hits were people listed who lived in England, Pennsylvania, Wisconsin, Canada, and Oklahoma. And of course it gets worse if you go beyond the first 20 hits to any of the other quarter million hits.

 

Jerry

 

Thanks so much -again! I have the "use external browser" box checked so am hoping I won't be compromised by the IE11 security breach until I patch. Ha! yes, the websearch hints get really bizarre, don't they? 

all the best




#95432 Default Browser for Hints?

Posted by gramssearch on 25 September 2019 - 09:22 PM in Discussion

You can't change RM's internal built-in browser. What you can do is to tell RM to use an external browser instead, and the external browser will be your Windows default browser which can be Chrome if you wish.

 

The function of RM's Web Search View is a bit different if you use the internal built-in browser vs. if you you use and external browser. If you use the internal browser, you can import some search results directly back into RM. I you use an external browser, you importing search results into RM is a manual procedure.

 

I'm just a sample size of one, but I would never use the internal  browser because I want total control over the data that goes into RM. And I don't use RM's Web Search View in any case because I don't like the way its searches are set up. Which is to say, RM sets up a search with all the data it knows about a person and for a site such as ancestry.com it does a ranked search. I find that I get vastly better search results with ancestry if I use exact searches and search with minimal data. Well, that's an over simplification of how I search, but it's the general idea. The trouble with ranked searches is that they figure they ought to give you a million and one hits if maybe only a million would do, even though most of the hits are worthless. The approach I advocate for searches usually result in only a few hits, but nearly all the hits will be useful. So I just don't use RM's Web Search View and the obsolete internal browser is therefore not an issue.

 

Jerry

 

Thanks so much, Jerry! I too don't use the WebSearch function basically for the same reasons as you.  I'm a bit confused with "tell RM to use an external browser." Do you mean make the suggestion to RM or that there's a way to 'tell' RM on my desktop to use an external browser and if so, how do I do that? thanks again




#95429 Default Browser for Hints?

Posted by gramssearch on 25 September 2019 - 08:42 PM in Discussion

I think you're confusing browsers and search engines or services. Bing and Yahoo and Google are search engines and other services which can be accessed by browsers such as Internet Explorer, Edge, Chrome, Safari...

 

thanks Tom, you're right. I was confusing the 2. Which leaves me with the question about IE11 as a built-in to RM7 and how to change it to Google Chrome. For the time being (until I can patch the security flaw in IE11), I've turned off WebHints, but I still wonder about whether RM7 is making use of IE11 in the background or if I sync with ancestry.com tree... 

 

ideas? thanks!




#95415 Default Browser for Hints?

Posted by gramssearch on 25 September 2019 - 07:52 AM in Discussion

There is an embedded IE browser component inside of RM. If you use the external browser option in WebSearch it will launch the default browser set on the computer. Viewing WebTags, WebHints and showing on FamilySearch or Ancestry it will also use your default external browser. In the case of Mac computers some features will launch a CrossOver browser which typically doesn't work,  it's an issue with having the wrapper. 

 

Thanks so much, Renee. I think that I have it set correctly now. Odd that I didn't see IE11 as an option in the Manage Search Providers drop down, but I did uncheck Bing and Yahoo... the others appear to be websites and not browsers. I hope it automatically saves my preference as I didn't see a "save" button on the screen.

thanks again!

Beth




#95413 Default Browser for Hints?

Posted by gramssearch on 25 September 2019 - 07:26 AM in Discussion

What is the default browser RM7 uses? With the recent exploit of IE11, and seeing that sometimes, my computer cleaning app has tons of RM hint files to clear that used IE11, I'm concerned. Is there a way to make sure that Google Chrome is my default browser when using RM7? Thanks!




#93525 Custom Reports

Posted by gramssearch on 11 April 2019 - 09:24 AM in Discussion

You can create a group using the filter "Genetic lines of highlighted person" then use it in your report. 

 

If you want the direct female ancestors select: Mitochondrial DNA Line (mitDNA) and Ancestors of highlighted person

 

Thanks so much, but X matches are different than mitochondrial. X matches contain direct females from both paternal and maternal.  btw- The video was great and I was able to produce the mitochondrial list. 




#93524 Custom Reports

Posted by gramssearch on 11 April 2019 - 09:13 AM in Discussion

 

I don't think RM can produce this report. You might want to check out Charting Companion from Progeny Software, I believe that would produce the chart you're after.

 

thanks, I'm familiar with this program, but would rather not pay the $ for it.




#93521 Custom Reports

Posted by gramssearch on 11 April 2019 - 07:11 AM in Discussion

Is there a way to create an X-DNA Match Report? X-DNA comes from the direct female ancestors of both maternal and paternal ancestors. So another way to think of the report would be to list all direct female ancestors of a given person. Thanks! 




#92740 Tree Share Connection Lost

Posted by gramssearch on 31 January 2019 - 12:26 AM in Issues

Did you have RM support test using your login?

 

Thanks Renee. I didn't know this was possible. But just 'tested' my RM7 and it seems to be working fine today. hmmm... maybe it was just too cold the other day :D




#92733 Tree Share Connection Lost

Posted by gramssearch on 30 January 2019 - 06:42 AM in Issues

HI All, I'm new here so please bear with me. I recently purchased RootsMagic and have tried to login to Ancestry Treeshare but nothing happens, I have been in touch with Ancestry and Rootmagic, both gave me advice on what to do but nothing worked. RM have gone quiet and Ancestry says they have passed it onto the Tech department.

 

It's getting very frustrating

 

Any ideas that could help me?

 

Sorry that your first experience is not going well. The sync between Ancestry and RM had been broken a bit ago, then repaired, and now it's broken again. Fingers crossed that they get it figured out soon!




#92529 Ancestry Not Responding Dialog (windows)

Posted by gramssearch on 18 January 2019 - 02:16 AM in Issues

The "Ancestry is not responding" message is due to the Ancestry API being down. Auto login is trying to reconnect in the background. Go to Tools>File Options>WebHint and uncheck Ancestry. This will stop WebHints from trying to login. Don't disconnect your tree, because the connection cannot be restored without a backup.

 

thanks so much! I was having the same problem with RM7 freezing, and unchecking ancestry.com webhints did the trick.




#92507 Tree Share Connection Lost

Posted by gramssearch on 17 January 2019 - 08:07 AM in Issues

so glad that RM tech is working to fix this! Thanks!