Jump to content


Frogg's Content

There have been 4 items by Frogg (Search limited from 15-December 18)


By content type

See this member's

Sort by                Order  

#26992 Relationship Not Showing

Posted by Frogg on 27 May 2009 - 08:38 PM in Issues

Thank you very kindly. I just love quick answers smile.gif Another user mistake and a lack of thinking. I forgot about that feature.



#26988 Relationship Not Showing

Posted by Frogg on 27 May 2009 - 07:46 PM in Issues

Not sure if I can explain this right........

Starting with me as Root person, I was following my grandparents as far as possible, using the identifier at bottom left of pedigree screen (or family screen or descendant screen). I have one line which goes to 9th great grandfather. Another line SHOULD show also show 9th greats..... But when I reach 6th great grandfather, it suddenly doesn't show his relation to me. 7th, 8th and 9th of that line also don't show relation.

I first thought it was something wrong with the records, so did some other testing. There are others that also refuse to identify themselves smile.gif One is in a different line and should show 4th great grandfather. His wife does show up as 4th great grandmother.

If it is a display only problem, that is fine. The people are well and truly attached, but just forget who they are in relation to me.

And if this sounds as confusing as I think it does, <sigh> let me know and I'll try to explain again. Could even produce a print screen if needed.

I did uninstall RM4 and reinstalled 4.0.1 and situation is the same. Have now reinstalled current upgrade.


----------------
Edited to say I was back in RM3 and discovered same situation with same person (people). There, I am shown 'F1 for Help' and 'Double click to edit person' ...... So this indicates a data problem? I am not seeing any problem, but all suggestions welcome. smile.gif



#25964 File Properties-Multimedia # changed from RMv3 to RMv4

Posted by Frogg on 22 April 2009 - 02:03 PM in Discussion

QUOTE(BeckyP @ Apr 22 2009, 02:05 PM) View Post

I finally installed RM4 and imported my RM3 DB file. When I compare file properties, V3 had 11,851 multimedia files but V4 only has 5064 files attached. Why is there a difference?

Sorry, I searched but couldn't find a similar topic. THU files or did RM4 not attach or can't find some 6,000 files? Or does RM4 count differently?

Note, all other file properties, people, events, places, etc. agree.


I had the same question during beta testing.........

Bruce sent this reply:

RM4 only counts each unique media item once. RM3 counts them each
time they are used. So if 10 people point to the same picture, RM3
counts it 10 times, RM4 once.



#25156 RootsMagic 4 Update Dated 30 March 2009

Posted by Frogg on 01 April 2009 - 02:42 PM in RootsMagic 3

For myself, if I have a choice of seeing a list of what is fixed or having more fixes made, I would rather see more fixes made. I can do without a list. Just my opinion, of course.

Stay strong, Bruce. biggrin.gif