Jump to content

susieqk's Content

There have been 1 items by susieqk (Search limited from 19-January 20)

By content type

See this member's

Sort by                Order  

#97138 Updated Mac to Catalina, can't get RM to work, stuck open, no data

Posted by susieqk on 29 April 2020 - 01:26 PM in Issues

Updated my Mac, followed RM youtube video to uninstall RM7 & reinstall. Program opened, selected a file, file never opened.Tried restarted computer. 1st time tried to restart it said something about wine preventing restart. Waited about 10 min (in case there was some part of the program still being installed), no change so did restart. Can't close the program. Can not make the program small. Even though when I did soft reboot, I made sure that the check mark was not there to open programs that were open before the reboot. Suggestions? Do I need to uninstall & reinstall again?

Thanks ahead of time for any assistance.


Update: Unistalled & reinstalled program, did get program open with a backup but can't do anything with it, can't open a persons information screen. Can't click on different people. Can't make program small in case wine hasn't finished installing. It's frozen.

What could be the problem? Thank you!