Jump to content


TNGeneWhiz's Content

There have been 2 items by TNGeneWhiz (Search limited from 17-January 20)


By content type

See this member's

Sort by                Order  

#266 Repetitive Fatal Error after Unlinking People

Posted by TNGeneWhiz on 21 April 2004 - 10:36 AM in RootsMagic 3

I've got version 1.04b on my computer. The database is small -- maybe 50 people. (I'm creating multiple small databases to keep the sources manageable, then merging everything when done.) Running Win2000 with plenty of RAM and disk space.

If I incorrectly link an individual to a family, then go back and unlink him/her leaving the individual with no connections in the database, the computer will -- 90% of the time -- return a completely blank individual information screen -- no names, dates, or anything else -- with a Question Mark (?) in the sex field. If I'm in Pedigree View, I get a blank "box" for the first person.

When I then click on Search / Person List to go back to the individual I need to correctly link, I get the "Roots Magic has generated errors" fatal error dialogue, or else it just closes the program with no error message showing.

I've rebuilt the index, thinking there might be a funky record someplace, but it didn't help.

Thanks in advance for any suggestions...



#264 2003 RootsMagic Forum from Wayback Machine

Posted by TNGeneWhiz on 21 April 2004 - 10:17 AM in RootsMagic 3

Actually, there should be a way to migrate the old messages into the new Forum structure. Several PHP forum sites have conversion tools listed.