Jump to content


Rick Landrum's Content

There have been 80 items by Rick Landrum (Search limited from 14-April 20)


By content type

See this member's


Sort by                Order  

#98323 Changing a FACT type

Posted by Rick Landrum on 21 October 2020 - 09:40 AM in Discussion

Jerry Bryan,
You posted this in April 2019 in response to a forum question regarding trying to change the fact type Census to type Census(family).
 
"Census is an individual fact type. Census (Family) is a family fact type. Individual fact types can only be changed to other individual fact types. Family fact types can only be changes to other family fact types. In any case, the Census (Family) fact type is much discussed on these forums because it often does not produce the results expected by the user. Family fact types such as Marriage and Divorce really only apply to the couple (the spouses), not to the whole family. The Census (Family) fact type is no different. It only applies to the couple, not to the whole family. It's fine to use it if that meets you needs, but you may find that it doesn't meet your needs. One workaround that some users have reported is to use the Census (Family) fact type and then to share it with the children. Depending on what you need to do, that might work for you. You will need to experiment to see what these things look like in reports."
 
My question, and my problem,  is a little different. I have been trying for sometime to determine the best/ most efficient way to share census data from the census head to the spouse and children. I've tried using both Census (family) and sharing Census facts with other census family members. Both work, but census(family) only shares with the spouse. However, the census(family) fact does transfer to Ancestry through Tree Share. Shared facts do not.
 
Because census records, sources, and media tend to be very labor intensive if entered separately for each individual, I have resorted to using sharing. Of course, this leaves me with the problem of not being able to transfer the shared census records to my tree on Ancestry for other than the "sharor" person.  My solution has been to place a comment on the Ancestry record of each of the census family members, with shared census data in RM, and referring the reader to the head of the family to see the census record.
 
Forgive me if I'm touching on an old topic.
Am I missing something, or is there a better way? I would appreciate any and all suggestions.
 
Thanks,
Rick
 



#98296 Has the forum been closed?

Posted by Rick Landrum on 13 October 2020 - 10:58 AM in Discussion

I've been an RM user for several years now and I have used the forum with good success. I'd hate to see it go away. It has helped solve numerous issues for me. As someone else stated, I have no intension of using Facebook. For other, unrelated, reasons, I do not use that platform. I also hope this forum never goes away since user support will suffer greatly.

 

Rick




#98269 Use plain text when pasting to notes

Posted by Rick Landrum on 06 October 2020 - 08:18 AM in Discussion

I have discovered another new issue regarding changes to RM7 database options. After my latest Windows 10 update, I found that my RM7 websearch was not working correctly for Family Search. When I looked at my settings the box for using  "external browser" was unchecked. I re-checked it and now the search works fine again. It seems as if Win10 updates are somehow changing some RM7 settings?? For what it is worth.....

Rick




#98247 Use plain text when pasting to notes

Posted by Rick Landrum on 01 October 2020 - 08:50 AM in Discussion

Renee,

This has happened to me several times following a Windows10 update. I notice it right away because text being pasted to RM shows unicode characters. When I recheck the "use plain text" option the text will then paste correctly. I'm not sure what is causing the option to be unchecked. FYI for what it is worth. 

Thanks

Rick




#98245 Use plain text when pasting to notes

Posted by Rick Landrum on 30 September 2020 - 03:10 PM in Discussion

Thanks Vyger,

 

One other thought, if you restart the database, wonder if that resets the options. Just starting RM and going to the default database doesn't seem to affect these settings.

 

It's bound to be something I did. At least I know how to fix it.....

 

Rick




#98240 Use plain text when pasting to notes

Posted by Rick Landrum on 30 September 2020 - 12:59 PM in Discussion

I posted a question some time ago about not being able to paste text into notes fields in RM7. All manner of unicode characters appeared.

 

Rene posted: 

Go to Tools>Program Options>General and check the box "Use plain text when pasting to notes". 

 

This worked fine.

 

However, I continue to have this issue periodically. I've noticed it always shows back up after a Windows 10 update. I go to the program options page in RM and the "plain text" box is unchecked again. It almost seems as if the Microsoft update is somehow changing the text editor settings in Roots Magic 7??

 

Is anyone else experiencing this, or am I the only crazy one?

 

:wacko: 

 

Thanks

Rick




#98197 RM7 websearch tool for Family Search failing

Posted by Rick Landrum on 21 September 2020 - 03:44 PM in Discussion

I forgot to mention that I remember this happened once before following a Windows update. Not sure if that turned off the check, but I am pretty sure I did not.....for what it is worth

Rick




#98188 RM7 websearch tool for Family Search failing

Posted by Rick Landrum on 21 September 2020 - 08:08 AM in Discussion

Bingo!  I was aware of the use external browser issue, and I have always had it checked. However, I guess I forgot that. I re-checked it and it solved the problem. 

Thanks very much

Rick




#98180 RM7 websearch tool for Family Search failing

Posted by Rick Landrum on 20 September 2020 - 03:43 PM in Discussion

I have a question regarding a problem that has just shown up in the past few days.
 
I was using the RM7 websearch tool to search Family Search. This tool has worked fine for me previously. 
 
When I select Family Search, the following popup message appears. 
 
"Attention: This site does not support the current version of your web browser. To get the best possible experience using our website we recommend that you upgrade to a newer version or install another browser."
 
I've checked my Google browser and it's version is up to date. I have also checked the browser options that Family Search offers, and mine is listed. I have gone to the Family Search website and tried using my browser independent of RM7. It worked perfectly.
 
All this makes me wonder if there is a problem with the RM7 tool?
 
Has anyone else encountered this problem? Does anyone have a suggestion regarding how to fix this?
 
Thanks
Rick
 



#98053 Civil War Roster Notation

Posted by Rick Landrum on 30 August 2020 - 09:00 AM in Discussion

Thanks all,

I'm going with Jerry's approach and just transcribe the records as is and place any thoughts about the accuracy in my notes. Such notes may be necessary in the case of conflicting records. For example my ancestor 's National Archive military records say one thing, and his Texas Confederate records say another.

 

He enlisted in Feb 1862 as a private in his first unit. It was reorganized in May 1862, and he was transferred to his second unit on May 6, 1862. However, he was listed as "deserted" on April 15, 1862. The second unit muster roster shows him present in May and June, and he was discharged as 3rd sargent in 1865 at the end of the war. Obviously not a deserter.
 
Whew! Civil War records created in the midst of all that confusion were sloppy at best.
Rick



#98050 Civil War Roster Notation

Posted by Rick Landrum on 30 August 2020 - 07:36 AM in Discussion

That's possible, but I am thinking maybe the term "deserted", as it was used in civil war muster roles, may have meant  had "left" the unit, but not deserted as we think of it today. I guess the only way to handle this in RM is through notes.




#98043 Civil War Roster Notation

Posted by Rick Landrum on 29 August 2020 - 03:25 PM in Discussion

Looking for a little help interpreting Civil War roster notations.

 

While posting military service records for an ancestor, I came across a curious notation.

 

The record showed that the person had enlisted on date 1 but was not present on roster date 2. They were listed as "deserted" on that date. Subsequent records showed the person had been transferred to another unit and finished their enlistment there. I have seen this before numerous times, and I am wondering if the term "deserted" just meant the person had left the unit and the reason was not known. Or did it actually mean AWOL? It almost seems that the writer meant to say "has left the unit' for whatever reason, instead of actually "deserted". 

 

Just wondering if anyone else has come across this, and how you handled it in RM. 

 

Thanks

Rick




#97894 How to use Nickname field

Posted by Rick Landrum on 08 August 2020 - 12:46 PM in Discussion

Not meaning to "horn" in on this post, but I also have a similar question. I do use the nickname field. Example: Frank Grover Jeffers nickname "Dick". But quite often I need a second nickname field, or a way of separating multiple nicknames. Example: Frank Grover Jeffers nickname #1 "Dick", #2 "Pampa", grandchildren's nickname for their grandfather. Is there a standard way of distinguishing these? What I have done is: Given: Frank, Middle: Grover, Surname: Jeffers, Nickname: "Dick/Pampa". Just curious. 

Thanks

Rick




#97583 Namefind blue-plus icon

Posted by Rick Landrum on 18 June 2020 - 12:41 PM in Discussion

Sounds like an Alternate Name fact has been added to an individual ?

Oh, OK that's got to be it. I was thinking more along the lines that it may have identified potential duplicates.

Thanks a bunch

Rick




#97580 Namefind blue-plus icon

Posted by Rick Landrum on 18 June 2020 - 10:45 AM in Discussion

This is probably a strange question to be asking as a long time user but, what does the blue icon with a white plus sign mean in the RM Explorer namefind utility? It apparently does not do or mean what I thought it did?? Couldn't find it in the help files.

 

Thanks

Rick




#97553 Ancestry web hints will not turn off

Posted by Rick Landrum on 16 June 2020 - 09:56 AM in Discussion

Problem Continues -

Today the issue was a little different. A phantom hint appeared in RM that could not be acted upon or opened. I went to Ancestry and I could see the hint, but could not open it in Ancestry. I came back to the hint about an hour later and tried it again. This time it opened and I was able to clear it in Ancestry. I returned to RM and the hint light had turned off. Something wierd is going on....maybe just a server processing backlog at Ancestry??

 

FYI

Rick




#97531 Ancestry web hints will not turn off

Posted by Rick Landrum on 15 June 2020 - 07:46 AM in Discussion

pstaveley,

 

Thanks very much, I was able to resolve the issue, at least for this one individual.

 

I had not looked at the problem from the Ancestry side. When I checked, I found that ANC had two pending hints, which were not showing up in RM. The count of pending hints was listed but the details would not come up. As soon as I cleared the hints in ANC the light went off in RM. Apparently there was a glitch in the API. I know this is a pain, but at least there is a workable solution.

 

However, something new must be going on. I was having no issues with this in the past, and now I have encountered several new cases in the last couple of days.

 

Thanks again

Rick




#97523 Ancestry web hints will not turn off

Posted by Rick Landrum on 14 June 2020 - 12:48 PM in Discussion

I have run into a new problem, for me anyway.

 

I have Ancestry hints turned on. I have a person in my tree where all of the Ancestry hints have either been accepted or rejected. The Ancestry hint stays pending (bulb stays lit). I've tried turning off Ancestry hints and back on. No change. I've accepted all hints, and I've rejected all hints, as a test. The same two hints still stay in pending status. Anyone know how to fix this?

 

Thanks

Rick




#97502 FamilySearch WebHint

Posted by Rick Landrum on 10 June 2020 - 03:36 PM in Discussion

Jerry,

With the additional understanding that you provided, I've had good luck closing out the FS "web hints". Thanks again.

Rick




#97498 FamilySearch WebHint

Posted by Rick Landrum on 10 June 2020 - 07:47 AM in Discussion

Do be aware that in a certain sense, there is no such thing in RM as Webhints for FamilySearch. What actually exists is Record Hints in FamilySearch for individuals in Family Tree. Those Record Hints in Family Search for individuals in Family Tree are being used to create a useful illusion of WebHints for FamilySearch in RM.

 

 

Jerry

 

Jerry,

Thanks, that makes sense. As usual you have done a great job of explaining it. I probably did not express my problem very well, but I am currently performing a 100% review of persons in my RM tree. I was trying to check each person to see if a new, or previously missed, web hint had presented itself. I had both Ancestry and Family Search web hints turned on. If a hint was present in Ancestry, and I already had the data loaded to my tree, then I would just accept the hint. This cleared the light for further review. However, if an FS hint was present, and I already had the data loaded, I could not find a way to clear the light. I would not want to reject it because it was valid. So, if I understand this correctly now, I would need to "accept" it in FS and that would clear the light in RM. I'll approach it that way and see if it fixes my issue.

Thanks again

Rick




#97496 FamilySearch WebHint

Posted by Rick Landrum on 09 June 2020 - 02:42 PM in Discussion

Oops, sorry - found it in the RM help

 

"To view the hints for a specific provider, just click the name of the provider in the WebHints list.  Clicking WebHints for FamilySearch, MyHeritage, or FindMyPast will take you to the provider's website to view, confirm, or reject the hint."

 

Thanks

Rick




#97495 FamilySearch WebHint

Posted by Rick Landrum on 09 June 2020 - 12:41 PM in Discussion

Question?

How do you (or can you) Accept or Reject a Web Hint from FamilySearch in Roots Magic 7?

 

I have been reviewing member data for my RM tree and I have Ancestry and FamilySearch web hints turned on. I haven't been able find how to reject a hint that is a non-match. As a result, the light bulb stays lit unless I turn off web hints for FamilySearch.

 

Thanks

Rick




#97422 Colour coding

Posted by Rick Landrum on 01 June 2020 - 03:13 PM in Discussion

I agree very much with the idea that color coding can be used many different ways, and that you can change over time. When I first started using RM, I tried to use color to differentiate between families, direct ancestors, etc.  I too ran into the problem that you can only have one color per person. After several years, I have changed my approach and have begun to use color and groups in combination for various projects. For example, I am currently working to perform a complete review of all the data associated with the members of my tree. First, I created a set of "visual cues" to the status of my research of a person. I use "red" to denote that I am actively researching the person. Next, if I consider my research to be "compete", but I still have some "housekeeping" of the data to finish, I change to "Yellow". Finally, if I have completed my review of the data for the person, I then change to "Green". The change is very easy using Tools/Colors. If you view the tree on the Pedigree or People views, for example, it is now very easy to pick out which persons I still need to work on. 
 
I have also created Groups for the three research status categories. 1) Research considered complete - Green, 2) Data Cleaning required - Yellow, and 3) Actively researching the person - Red. You can then use the "automated color coding by group" feature to change the color for a group, or you can change each person as you go.
 
To make it even easier to review a given family, I have created Groups for Direct Ancestors in a given family line. (Example: Smith Family-Direct Ancestors). Once you have added the tree members to each family group, you can view a given family group in the People view and sort the members alphabetically. This makes it very easy to concentrate on a given family. The research status of the members will be obvious based on the assigned colors. 
 
Hopefully this is helpful. Works for me.   :)
Rick



#97348 Adjusting Media Properties Description Font Size

Posted by Rick Landrum on 26 May 2020 - 07:36 AM in Discussion

Zhangrau,

 

Thanks very much for this info. It will be very useful when publishing.

 

Actually, I was asking with reference to the on screen fonts for the media properties description field for media in RM7. The on screen text appears quite small. I've experimented with the windows settings (although I really don't like to change my standard resolution), and all the RM font settings and nothing seems to help with enlarging the font to make it easier to read on screen. I have resorted to using the Windows Magnifier tool, but there again we are adding more mouse clicks. Maybe I just need new glasses - :)

Anyway, we'll see what RM8 has to offer in this regard.

 

Thanks again

Rick




#97338 Adjusting Media Properties Description Font Size

Posted by Rick Landrum on 25 May 2020 - 02:28 PM in Discussion

Anyone know how to adjust the RM7 media properties description font size?

 

I've tried to adjust all the database display font settings and nothing seems to affect the media description font size.

 

Appreciate any help on this.

 

Thanks

Rick