Jump to content


mpbeall's Content

There have been 9 items by mpbeall (Search limited from 01-December 19)


By content type

See this member's

Sort by                Order  

#83944 TreeShare for Ancestry Spontaneous unlink.

Posted by mpbeall on 01 July 2017 - 03:40 PM in Discussion

            I upload my RootsMagic tree to a new Ancestry.com tree. TreeShare seems to work beautifully.

            EXCEPT on the third day, the RootsMagic tree and the Ancestry tree UNLINK!

            NO, I did not intentionally or inadvertently do this. They just unlinked spontaneously. As I recall, it occurred after I selected the <TreeShare for Ancestry> button that was placed on the tool bar then selected <login>. I had done this many times over the last two days with no problem.




#83949 TreeShare for Ancestry Spontaneous unlink.

Posted by mpbeall on 01 July 2017 - 06:01 PM in Discussion

Above, I did on my Windows 10 Desktop.

I also downloaded the new Ancestry tree on to my Windows 10 laptop into a new RootsMagic tree on the laptop.

I just checked and the Ancestry tree and the laptop RootsMagic tree are STILL LINKED!




#83956 TreeShare for Ancestry Spontaneous unlink.

Posted by mpbeall on 01 July 2017 - 08:28 PM in Discussion

Maybe Ancestry wants you to be logged in from one device only? That seems at variance with what I've read from RootsMagic people and heard from other users.

I was never connect to Ancestry.com through RootsMagic (or though anything else) by more than one device at a time when this occured. RootsMagic does explicitly mention using multiple devises, and I don't recall hearing that you shouldn't  be logged onto more than one at a time. Nothing ever works perfectly the first time out.  So I have made known my experience! It is a functionality greatly to be desired!




#84179 "Collecting Changes from Ancestry" marks everything changed, etc.

Posted by mpbeall on 06 July 2017 - 09:15 PM in Issues

I was syncing about a dozen new individuals in RootsMagic to Ancestry. About half way though this. I "Accepts Changes" for one of the individuals - Then "Collecting Changes from Ancestry" take about 10 to 15 minutes and EVERYONE IN MY DATABASE  is then seen when ONLY SHOW CHANGED PEOPLE is checked!

 

HINTS are FLAKEY!

 

Sources from RootsMagic end up doubled of ANCESTRY. That is, on the RootsMagic side, I am at times that I have NEW SOURCES to add to Ancestry, but when I check those already at Ancestry they are exactly the same as those I am told to add!

 

I have an individual in my RootMagic tree, just the surname "Beall" - in the list of individuals in TreeShare for Ancesty, I seach - I type Beall - as I type it highlights each letter - THEN I type a comma - it drops the hightlight and will search no further!

 

AM I DOING SOMETHING WRONG?




#84191 "Collecting Changes from Ancestry" marks everything changed, etc.

Posted by mpbeall on 07 July 2017 - 08:01 AM in Issues

 

I have seen this happen. I can't quite describe all the circumstances. But on the TreeShare screen when you type into the list of names for navigational purposes, the behavior is not at all consistent with the behavior when typing into other lists in RM. "It drops the highlight" is a very apt description of what happens, and I then have to scroll to where I am really going in the list.

 

Jerry

EXACTLY!




#84192 "Collecting Changes from Ancestry" marks everything changed, etc.

Posted by mpbeall on 07 July 2017 - 08:03 AM in Issues

Just had this happen to me.  Now I've got to parse through 18,400 names - not a happy camper! :(  Please add some type of global selection to this list.

 

Edit: Restored the DB from a backup - only 3 people to add back.  FWIW: I used the "collecting changes" feature multiple times yesterday - moving data to and from Ancestry and I did not experience this problem.  However, this morning after adding a 3rd person to RM everyone in my RM DB was tagged as changed.  Ugh!

Even more fun when you have a database 2 1/2 times larger!




#84587 Photos from RootsMagic to Ancestry

Posted by mpbeall on 16 July 2017 - 04:54 PM in Issues

I have added media (photographs) to my RootsMagic tree, both manually and downloaded from Ancestry though the web hints function. But the RootsMagic persons with the newly added photo do not consistently show in TreeShare for Ancestry as a "Changed Person" such that the photo may be uploaded to my linked Ancestry tree!

 

I did read a post about unmarking the media item as the Primary Photo for the person. This did work is some instances, but not in all.

 

Am I overlooking something?




#84641 Photos from RootsMagic to Ancestry

Posted by mpbeall on 17 July 2017 - 03:02 PM in Issues

All the photos I have attached as media to the PERSON - the very first line on the "Person Edit" screen.




#84678 Photos from RootsMagic to Ancestry

Posted by mpbeall on 19 July 2017 - 09:34 AM in Issues

That explains it at least for me. That is the hardest area for us to support in TreeShare. Simply because Ancestry has two separate areas it supports for that one row in RootsMagic. We have the Person row with the primary name, and general notes, sources and media.  Ancestry has a separate name field with its notes, media and sources and the general note, sources and primary photo area. Development keeps tinkering with this area in RM to try to get it to respond better. It's a case of one fix, breaks another area. It simply needs a rewrite in RM for two separate areas. That is on the development list. I know that doesn't help you right now, but at least you have some background on what's going on.

Thank you, Renee!