Jump to content

MNfamily's Content

There have been 3 items by MNfamily (Search limited from 15-July 19)

By content type

See this member's

Sort by                Order  

#88886 Sharing a portion of my tree

Posted by MNfamily on 02 April 2018 - 06:46 PM in Discussion

I purchased RM7.  When I tried to open my RM4 backup I got an application error message: Exception ESQLite3 in module RootsMagic.exe at 0006545B. SQLite Error 1 - no such table: LinkAncestry Table,  and the database was never converted, even after a couple of hours. Next:

  1. I downloaded the free version of RM6.  I was able to open my RM4 database without any problem in the free version of RM6.
  2. I backed up this RM6 file to a newly created folder on my hard drive.  I looked, and it is an .rmgb file with today's date.
  3. I closed all of the open RM software.
  4. I opened RM7.
  5. I tried file>open and file>import, to open that RM6 backup in RM7 but there appears to be nothing for RM7 to open or import (the new folder only has one file in it and it appears empty to RM7).

What am I doing wrong?

#88827 Sharing a portion of my tree

Posted by MNfamily on 28 March 2018 - 01:22 PM in Discussion

Thank you for your quick response. I need a little more information however.


  • Where is the "Ancestor" option on RM4?
  • Will this create a database (like a GEDCOM) that I can send to my cousin, who then can open it with RM7?
  • What database issues do people have going directly from RM4 to RM7?

#88820 Sharing a portion of my tree

Posted by MNfamily on 27 March 2018 - 07:50 PM in Discussion

I want to share my maternal grandmother's ancestors with one of my cousins. She has RM7.  I remember being able to do this with RM4 a few years ago, but can't recreate it.