Jump to content


vsx32

Member Since 27 Jan 2015
Offline Last Active Nov 09 2019 02:15 PM
-----

Topics I've Started

RootsMagic stops working with Instantext7

06 October 2019 - 10:04 AM

I use a text expander program called Instant Text 7. It is a program that will type out short versions of words and expand them out. For example, pmou, would type out Portland, Multnomah, Oregon, United States. This software program is used by medical transcriptionists. However, it does work across many software platforms.

 

I use it when entering names and places in Roots Magic. Most of the time it works great, but every so often after a phrase is expanded, Magic Roots stops working and I have to go to the task manager and end the task, restart roots magic and then reenter my information I was working on.

 

Is there a fix for this? Maybe not enough Roots Magic people use this program for a fix to be known???

 

Thank you in advance.


Windows 10-cannot open more than one tree

31 August 2019 - 06:19 PM

I bought a new computer with Windows 10. I saved my two trees from Windows 7.

 

I was able to open one of my magic roots files in Magic Roots on the new computer. 

 

I cannot open my second file. When clicking on file, open, I only have the one tree visible to choose.

 

When I go to my external hard drive where the files are saved, they are both there, but I cannot open the second file in rootsmagic.

 

When I try to open the second file, it is completey empty. I went back to Windows 7, recopied the second file to the external hard drive with a different name, plugged the hard drive into Windows 10 but still cannot "see" the files or open them. 


printing colored reports

09 March 2019 - 11:47 AM

I am trying to print a descendant list where some branches are color coded as blue and the remainder are coded as black. When I print the list, it prints in black. I have made sure my printer is set to print color but this does not work - still prints all black. 

 

I have also made sure that the dialogue box in RootsMagic is set to print colored reports. 

 

Is there something else I need to do to get reports to print with colors?

 

Thank you.

 

Fixed this on my own. Needed to change another setting in the print dialogue box.