Jump to content


ccarruthers

Member Since 15 Jun 2014
Offline Last Active Apr 15 2018 10:47 AM
-----

Posts I've Made

In Topic: What Version of Android needed to run RootsMagic?

15 June 2014 - 11:26 PM

My Samsung Galaxy S phone has Android 2.3.6 (gingerbread) installed.  The RootsMagic app works fine.

 

I just got a Le Pan TC970 tablet with Android 2.2 (Froyo) installed.  The Google Play Store doesn't show the RootsMagic app when I browse for it from this device.  When I search Google for the app from this device, it leads me to the Play Store but displays the message, 'Your device isn't compatible with this version.' Unfortuanately my tablet's Android can't be upgraded.

 

I'm making the assumption that at least Ginderbread (2.3) is required.  Let me know if anyone finds a way to make 2.2 work.