Jump to content


it'sme

Member Since 15 Jun 2014
Offline Last Active Jun 17 2014 11:19 PM
-----

Posts I've Made

In Topic: Roots lock up

17 June 2014 - 11:22 PM

Upgraded ram  from 4 to 16 and video card, so far a world of difference. I have not had time to play too much with RM but a brief spin around the block is like night and day.


In Topic: Roots lock up

17 June 2014 - 11:43 AM

Renee and Zhan,

Thanks for your replies. I'm going to look at installing more ram 1) because I was planing on it anyway  and 2) as it may help with some hanging up issues. Currently I'm just dealing with the problem as best I can and we'll see what happens once that is finished. I also have my daughter's family living here with us and their 2 computers are networked wirelessly into our internet connection. It could be that our "country slow speed" has been affected by the additional hook ups which add to the hang time I experience with Family Search in general. I'll be checking back once they move out and new ram is installed.


In Topic: Roots lock up

16 June 2014 - 12:04 AM

Yes I mean clicking between ancestors family view and pedigree view....It does happen more when I use the Familysearch connection button in roots

My windows firewall is on. I have several active anti virus programs running, Windows security essentials and spybot. My internet is not the fastest and is a myquest hardwire connection. I use Firefox and when I first used the program all the same features where there but no lock ups. My operating system is windows 7 professional AMD IIx4 965 processor  3.40 GHz  4.00 GB ram 64 bit operating system.