Jump to content


fredandrana

Member Since 25 Jun 2013
Offline Last Active Oct 25 2014 09:56 PM
-----

Posts I've Made

In Topic: DataClean Beta Feature

23 October 2014 - 06:46 AM

I cannot find it anymore either.  It happens to be one of my favorite features too.  I am still hoping for a "date clean" ...  but I am patient.


In Topic: Published Tree Icon Color

11 April 2014 - 12:13 PM

Are you asking if the icons can change color on hover? Like a website address when you move your mouse over it?

In Topic: Problem: Pedigree Chart and Pictures

02 April 2014 - 11:12 PM

I may actually have a little useful input on this....at least, I hope so!

I also just switched form XP to Windows 7...and also from 32-bit or whatever it is called to 64-bit. I had a horrid, wretched time running RootsMagic...the windows would not disply right. Either they were too big, or too small, or i had to scroll way over...the inside box with the list of people would not fit properly in the outer container. At first, I thought it was RootsMagic, so I tried uninstalling and reinstalling, but that did not help. I am running a custom build...from WalMart (keep all comments to yourselves...I knew what I was building lol) and I had another issue with the computer not coming out of sleep mode. So....I was trying to fix multiple problems, and the not coming out of sleep mode was more important. After checking all the drivers for updates, I went to the website for my monitor and reinstalled that. It instantly resolved all my RootsMagic problems.
Reinstalling the driver that Windows found for my monitor when I connected it did absolutely nothing. I had to go to the website, download the driver from there, and reinstall that way. Before I did that, the drive said it was current, up-to-date...no problems. And all my pretty colors showed right, and everything else worked fine...RootsMagic was the only program that had problems displaying correctly.

So....my advice...go to the Epson website, download the driver for your printer, and install that.

And just in case anyone else runs into the whole sleep-mode issue....when my computer would wake, it would pop up my wallpaper, but not my desktop icons. They were all way over on the far left. After a month or so of frustration, I finally found out my computer had somehow installed my monitor twice, and my desktop was showing on the monitor I did not really have. All fixed now...deleted the second monitor, and no problems since then.

In Topic: Changing browser for web searches

06 December 2013 - 01:45 PM

I am not sure how you guys fixed it, but since this last update, all issues I had with the internal browser are now fixed. No more ugly pink line at the top...picture previews are loading again, and I am able to download the full-sized pics again. All is well now...THANK YOU THANK YOU THANK YOU!

And it loads a bit faster than it did before too...an added bonus!

In Topic: Sentence Template for Cause of Death

25 October 2013 - 04:50 PM

You all make valid points...it's nice to hear how other people do things. I didn't think of any of those other ways of wording the cause of death.