Jump to content


Emilito

Member Since 05 Aug 2004
Offline Last Active Jul 13 2010 09:16 AM
-----

Posts I've Made

In Topic: Corrupt Database, Backups & Recovery Therefrom

14 June 2010 - 07:37 AM

As the person that first reported this problem, I can report that Parallels WAS the culprit... And to the comment something to the effect that "I don't see why old backups were corrupt," this was an insidious bug: when I restored those (good) backups, the resulting db was immediately corrupted. I installed the suggested fix (thanks to kbens0n for explaining that the trailing period was causing the link not to work; I hadn't figured that out). Yesterday I was able to apply the fix and it worked. Ironically the fix was to an add-on to Parallels (Parallels Tools) not Parallels itself, so even after applying the fix there was no new version number, nothing to indicate Parallels was updated. Bottom line, however, it works.

Apologies to all those that were panicked by my issues; hopefully there aren't too many Parallels users that have had similar stories (though I can't imagine I'm the only one).

The guilty version was released in mid-March; I restored a backup from early March. Between that time and now I only added one person (and I know who that is) and possibly made a few minor changes to the db. In the end, for me this potential "life's work disaster" has ended up as a very nerve-wracking time-consuming issue with no significant data loss.

I am very surprised however, that this Parallels issue, potentially damaging to so many other users of Windows database products (Quicken, etc etc - apps that I also use), was so little known. And am thrilled that the info was posted here.

Finally, as we now know that backups cannot be verified till they are restored, what is the recommended procedure for assuring that backups are, indeed, good? This still has potentially very scary outcomes.

Emil

In Topic: Corrupt Database, Backups & Recovery Therefrom

14 June 2010 - 07:00 AM

Above link is failing because the trailing period is being included in the URL. Here's a working link:

http://kb.parrallels.com/en/8296


In Topic: Search gives improper results

19 November 2009 - 11:30 PM

Hello friend,

Yeah, it's other than the Discussion Forums:

http://support.roots...in/Default.aspx

Click on <Submit a ticket>


I just discovered something curious (besides no action taken)... At the beginning of the "Go"s, there's a Göbel and a Gödel, then Godoy, then ... then Goetz ... later, after González and others, there's a Görl ... this is curious because in the case of the umlaut, this is sorting as I would like it to, o and ö sorting together ... according to what I've been told about Unicode, all the Gö's should occur either before or after all the Go's (depending on where o and ö stand with respect to each other." But they don't ... Odd ...

In Topic: Search gives improper results

19 November 2009 - 11:23 PM

OK, thanks, support ticket submitted. My curiosity is overwhelming :(

emilio


In Topic: Search gives improper results

02 November 2009 - 08:51 PM

Hello friend,

Yeah, it's other than the Discussin Forums:

http://support.roots...in/Default.aspx

Click on <Submit a ticket>


OK, thanks, support ticket submitted. My curiosity is overwhelming :(

emilio