Jump to content


yallcome

Member Since 09 Jul 2008
Offline Last Active Apr 20 2010 11:20 AM
-----

Posts I've Made

In Topic: Individual Summary

20 April 2010 - 11:20 AM

No "repair" facility exists. Suggest you back it up, create a fresh new database, drag and drop everybody from the problem database to the new one and then assess your benefits and/or losses.


OK, just created new empty database, dragged myself and everyone else over and lo and behold, the guy now shows an occupation in his individual summary. His wife now also contains all her info in the proper place in her individual summary. Now, to explore a bit and see if it's all "fixed" and the other stuff intact. Thanks so much for this suggestion. And for the rest of you who offered to take a look at the database - I may yet be in touch. Thanks again for the great support.
Michael

In Topic: Individual Summary

20 April 2010 - 01:06 AM

I've done everything I can think of here -- does anyone know of any kind of "repair" one could run on the database to fix anything that might be wrong?

In Topic: Individual Summary

15 April 2010 - 01:08 AM

Starting to get a little antsy about this one, and worried about data integrity at this point. Been doing a lot of work lately, and wondering now if I should stop or just barge onward and hope this works itself out. I hate this kind of issue, where it looks like it can't be duplicated! m2

In Topic: Individual Summary

14 April 2010 - 01:32 AM

OK - entered another one, with date and description. Ran summary -- no occupation listed in summary.

Deleted the whole person, re-entered. Same story

Also, another quirk on this family/generation -- his wife -- when I run her summary, she has no name on the summary, only her husband's name listed, etc., in the appropriate place. None of their children are listed on her report, but they are on his.

In Topic: Individual Summary

13 April 2010 - 11:54 PM

OK -- to make sure we have all the bases covered. Latest update, check!

When the entry pane is open, the occupation shows in both the left and right sides.

When I go to create the Individual Summary, the date of occupation and the person's age shows, but the actual occupation is not there in the report.

And yes, this is happening with only this one person. I can't make it happen with anyone else. I've unlinked him and put him back in - deja vu all over again. :-)

Michael