Jump to content


emdebee

Member Since 04 Apr 2004
Offline Last Active Feb 04 2011 02:31 PM
-----

Posts I've Made

In Topic: can't import GEDCOM created br RM4

16 August 2009 - 01:37 PM

I have investigated around the family 10 area and saw that I had a duplicate address. So I checked the addresses and have found that

1) I had a number of duplicates
2) I had a number with no name.

I edited one of the entries with a blank name, and when I tried to save it RM4 stated that I must enter a name.

So I added dummy names to the blank entries and removed the duplicates.

The exported file now imports okay.

I suspect that RM4 uses the name as part of the db key, and blank entries aren't allowwed. RM3 obviously used a different technique.

Thanks for the help:-)

In Topic: can't import GEDCOM created br RM4

16 August 2009 - 12:46 PM

Thanks for the suggestions. I'll investigate the GEDCOM around family 10/11 and see if it helps.

In Topic: can't import GEDCOM created br RM4

15 August 2009 - 11:25 AM

As stated the file imports into RM3 with no problems

In Topic: can't import GEDCOM created br RM4

15 August 2009 - 11:19 AM

File -> Properties

People 16658
Families 4693
Events 64673
Alt Names 83
Places 6588
Sources 2273
Citations 82779
Repositories 127
To Do 47
Multimedia Items 248
Multimedia Links 278
Addresses 65
Correspondance 2944

Tool -> Count Trees

1 Irmgard Roerig 13489
2 Janet Leslie Youde 320
3 ....


I have left it importing for a number of hours, but still stuck at Family 10.