Jump to content


Ornulf

Member Since 18 Oct 2005
Offline Last Active Jan 11 2006 05:56 AM
-----

Posts I've Made

In Topic: IGI Quick Search

11 January 2006 - 04:31 AM

QUOTE(Alfred @ Dec 31 2005, 02:52 AM) View Post

After the IGI search screen appears, try clicking on the options button and choosing another region.


Boy do I feel stupid. That really was a no-brainer. I can't believe I haven't thought of checking under options. I guess 25 years behind the keyboard means nothing... My brain must have been reformatted recently.

sad.gif blink.gif

Thanks, Alfred!