Jump to content


Germer

Member Since 01 May 2004
Offline Last Active Nov 02 2004 01:27 PM
-----

Posts I've Made

In Topic: To Dos

31 October 2004 - 07:50 AM

Yes, this happened to me too.

This must have happened when I converted from FO to RM ... as all the dates listed with blank names are prior to converting. All new ToDo items are fine. Those converted from FO are missing the indivuals name. I guess I will have to go back to FO and list the ToDos and then update RM.

In Topic: marriage sources

25 October 2004 - 09:39 AM

I converted from Family Origins a few years ago and have always used the notes and source entry at the "edit person-edit fact" screens. There are 2 methods to enter these items and I guess what you are saying is the standard is using the tabs. Not sure why 2 methods, I just find it quicker to not use the tabs.

In Topic: marriage sources

23 October 2004 - 12:00 PM

Alice is in your database. While focused on Alice, you start adding a spouse, Bill, who is not in your database yet. You are prompted with the new person dialog. After filling in basic information, you click OK. The Edit Person window is displayed for Bill. You fill in information, then click OK. You are asked if you want to enter a marriage fact, and you click Yes. The Add Fact window is presented for creating a marriage fact for Alice and Bill. You complete the data entry for the new marriage fact and click OK. You are now back to the main window.

It would be more consistant if you did not kick back to the main window, but display the "edit person" screen (of the person you are entering the spouse for) to allow notes and source entry. (instead of using the tabs for notes and sources).

In Topic: marriage sources

22 October 2004 - 06:43 PM

Any chance that the "marrige source" entry in the "edit fact" screen could be added to the "wish list"? It seems all the other facts function that way, it just appears to be inconsistant.

In Topic: list displays

18 October 2004 - 10:36 AM

Alfred:

Is this something you would consider to be a bug? Or a hardware problem?

I can go into the menu of lists and click on each one, most come up OK and others (ie: fact, missing info, marriage, place, repository & place) come up gray. A real pain.