Jump to content


BobB

Member Since 17 May 2005
Offline Last Active Feb 26 2010 10:03 AM
-----

Topics I've Started

No photo on published Index page

17 October 2005 - 10:16 PM

Today was the firsst time I've uploaded my web since I upgraded to Ver 3 a few weeks ago. You have recreate your web right down to the text on your intro/Index page. No problem. However, I cannot seem to get the cover page/Index page photo to show, even though I "browsed" and made my selection. The photo happens to be of the "starting person". My other choices are "No Photo" or "Use the photo of the starting person". This option is grayed out.

How can I get back to normal and publish the photo on the Index page?

Thanks, Bob

Index page suggested change

04 September 2005 - 10:29 PM

Index page suggestion. Except for the first time, the user is not "creating" a website using RootsMagic Genealogy Software, the user is actually "Updating". I would like the option of selecting "Updating" over the word "Created".

Re: Subscribe to topic

04 September 2005 - 07:31 PM

I hope this is the proper forum for my question. I have set 'My Controls" to notify me via email when a new reply has been posted to a topic which I'm interested. It's not working. How do I report this?

Edit files

03 September 2005 - 11:45 PM

It would be great when making changes to your database RM would allow you to upload only the files that changed. It's so archaic to have to upload the entire database for 2 hours when a single fact/page was changed.

Website has missing photos

02 September 2005 - 10:19 PM

I'm currently searching the forum on how to upload my site without uploading everything. i.e.; making a single change edit, etc. Seems I've read a post that says it can be done.

The issue I can't figure out today is.... I add a photo to a person... it shows up fine in RM but when I look in the image folder with all the other jpegs, it's not there. I have manually placed the photo in the folder and it still doesn't link up when I upload. The file is there but there's no link by the person name on the web. On the live web I find the person is on b5.htm so I've re-uploaded that page with the same result.

Please help.