Jump to content


Photo

FO7


  • Please log in to reply
5 replies to this topic

#1 mouse_tx

mouse_tx

    New Member

  • Members
  • Pip
  • 3 posts

Posted 25 April 2004 - 11:11 AM

I have recently had problems trying to export a gedcom, a task that I have done often in the past. I get an error message that the disk is full and to insert a new disk. I have plenty of room on my hard drive, so that isn't the problem. I do get a new gedcom file but it is empty. I have tried reloading the software, renaming the file, copying the files to another computer and trying to export from there.

Any ideas on how I can bypass or fix the problem? I sure don't want to start from scratch on a new software!

#2 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 25 April 2004 - 04:48 PM

It sounds to me like you have installed FOW 7 on a machine that is running Windows XP.

If you run FOW 7 in Fwin 98 compatibility mode, you will be able to export a GEDCOM file to the hare drive, but your notes will not have line breaks in them.

Or you can export the GEDCOM to a floppy or CD of a hard drive partition that is less than 2GB.

FOW 9 is the first one that recognizes the file system enough to export a GEDCOM to the newer larger hard drives.
Alfred

#3 mouse_tx

mouse_tx

    New Member

  • Members
  • Pip
  • 3 posts

Posted 25 April 2004 - 07:38 PM

Yes, I am running XP. So how do I get to this Windows 98 compatability mode you are talking about?

#4 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 25 April 2004 - 08:07 PM

Right click on the Family Origins shortcut icon.
Click "Properties"

Then The Compatibility tab,
Then put c checkmark in the box where it says "Run this program in compatibility mode for:
Choose Windows 98/ Windows ME.

Your notes will look messed up, but onec you get out of this compatibility mode they will be fine. --- You only need to run in compatibility mode when exporting GEDCOM files to the hard drive. Of course, you would have to change to or from compatability mode, before starting Family Origins.
Alfred

#5 Guest_martisiq_*

Guest_martisiq_*
  • Guests

Posted 25 April 2004 - 08:12 PM

Right click your FO icon and choose "properties". You should see a "compatibility" tab; select it and check the "run this program in compatibility mode for" box; then select the appropriate option from the pull-down menu.

#6 mouse_tx

mouse_tx

    New Member

  • Members
  • Pip
  • 3 posts

Posted 25 April 2004 - 08:28 PM

Alfred and martisiq -

Many thanks! You and the rest of the folks here are definitely my heros of the day. You guys saved me hours and hours of work and I truly appreciate your help.

Thanks again...
Dena