Jump to content


Photo

Phantom Citations?


  • Please log in to reply
3 replies to this topic

#1 Don Newcomb

Don Newcomb

    Advanced Member

  • Members
  • PipPipPip
  • 1045 posts

Posted 25 December 2010 - 09:57 AM

I just noticed several cases of phantom citations in my database (v. 4.0.9.9). There will be a check mark under the person source heading and the source block text will be in bold font but when you open the citation manager there will be nothing there and clicking various makes nothing happen. The "Edit Person" window thinks there's a citation but none is found. Has anyone else seen this?

There are no blank sources or anything like that in my source list.

#2 TreeTraverser

TreeTraverser

    Advanced Member

  • Members
  • PipPipPip
  • 48 posts

Posted 25 December 2010 - 05:16 PM

Ditto for me

http://forums.rootsm...343

#3 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6252 posts

Posted 26 December 2010 - 10:10 AM

There are priors on this subject on these threads from Jan and Jul and a SQLite query to fix it. That's a good discovery on the cause of the offsetting of citation numbers on the website.

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 27 December 2010 - 10:42 AM

Thank you for reporting this observation. I have entered it into our tracking system for consideration on this issue.

As for the phantom citation. Please submit a ticket with a backup copy of your database so we can look at what is happening.

Submit a Ticket
http://support.roots...n/Default.aspx
Renee
RootsMagic