Jump to content


Photo

New version has a bunch of problems


  • Please log in to reply
47 replies to this topic

#41 Vyger

Vyger

    Advanced Member

  • Members
  • PipPipPip
  • 3407 posts

Posted 17 December 2010 - 07:07 PM

Why hasn't Microsoft bought up a genealogy software product in over 20 years of industry dominance and a pattern of such acquisitions? Because there's not enough money in it? Even the mighty giant peddles buggy product so how can we expect better from a cottage industry. Do users of FTM and Legacy go their happy ways without problems?

I don't think anyone is in doubt of that althought the genealogy software market is probably much bigger than it ever has been. I believe RM is a superior product and has a loyal user base the only problem for me personally is that things don't happen quickly enough and thats with me trying to be patient.

Maybe Bruce deliberately paces the progress of RM, maybe not, the running of the company, generating income and protecting jobs are his business and I do hope the rewards are there for all those at RM. It is obvious that there is not a large machine behind RM and resources are limited, Bruce would appear to be the main programmer and his time must be split over many more pressing issues, it;s a shame for users but something we have to live with.

I am sure there are others but I for one would volunteer whatever time I could to testing, providing feedback and helping make better product, that is because it would benefit my hobby and no other reward would be necessary.

We are all limited by our visions and abilities

Whilst we can borrow from the visions of others we cannot always deliver.

 

User of Family Historian 6.2.7, Rootsmagic 7.6.0, Family Tree Maker 2014 & Legacy 7.5

 

Excel to Gedcom conversion - simple getting started tutorials here

 

Root


#42 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6254 posts

Posted 17 December 2010 - 09:40 PM

Another problem! The 'Record' number button doesn't work in the sequence File > Export > Select from list > Record. It just blinks and there is no response. How can so much be broken by so few etc etc??? Just about to raise a(nother) ticket!

Confirming I see the same behaviour in 4098 and 4099. It worked in 4097. Did you submit a ticket?

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#43 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 17 December 2010 - 10:06 PM

A ticket has been submitted and I received confirmation that the problem will be worked on.
Alfred

#44 Don Newcomb

Don Newcomb

    Advanced Member

  • Members
  • PipPipPip
  • 1045 posts

Posted 18 December 2010 - 08:06 AM

Why hasn't Microsoft bought up a genealogy software product in over 20 years of industry dominance and a pattern of such acquisitions?

It has not been continuous acquisitions. Microsoft discontinued Microsoft Money and got out of the financial management software business. That's a much bigger market than genealogy programs. I actually believe that writing and genealogy programs is a calling. You have to really want to do it.

#45 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 20 December 2010 - 01:43 PM

Another problem! The 'Record' number button doesn't work in the sequence File > Export > Select from list > Record. It just blinks and there is no response. How can so much be broken by so few etc etc??? Just about to raise a(nother) ticket!

Confirming we are aware of this problem and it is in our tracking system.

It appears the work around is to click on a checkbox in the Name list and then the button works.
Renee
RootsMagic

#46 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 20 December 2010 - 03:17 PM

Hmmm, I gotta check that. :rolleyes:
You do not have to click on a checkbox, thus marking that name, just clicking on any name to move the focus to the list of names seems to work.
Alfred

#47 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 20 December 2010 - 03:47 PM

Hmmm, I gotta check that. :rolleyes:
You do not have to click on a checkbox, thus marking that name, just clicking on any name to move the focus to the list of names seems to work.

Sorry I wasn't clear enough - you are exactly right as to what I intended to say.
Renee
RootsMagic

#48 jonczar

jonczar

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 31 January 2011 - 08:33 AM

User acceptance and regression testing is helpful in making sure that the application continues to behave in areas other than where changes are made. Good luck in finding the issues and posting a fix.


I have had problems in the past downloads thru the Help menu, but getting a clean download from the website solved the problem.

Jon