Jump to content


Photo

PHOTO TREE


  • Please log in to reply
30 replies to this topic

#1 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 29 November 2010 - 02:41 PM

Hello Everyone,
I am having trouble saving a 3 generational photo tree. After the tree appears on screen and I click the save button it will save the tree but the children are missing. The grandparents and parents are there but only the names of the children are there not the photos. Thanks for helping me out.
reignbeau

#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6651 posts

Posted 01 December 2010 - 11:36 AM

Hello Everyone,
I am having trouble saving a 3 generational photo tree. After the tree appears on screen and I click the save button it will save the tree but the children are missing. The grandparents and parents are there but only the names of the children are there not the photos. Thanks for helping me out.
reignbeau

I was not able to reproduce your findings. My PDF of the photo tree came out just fine. I searched our tracking system and see that this has been reported by someone else. They were able to fix some of the photos missing by checking the links to the images. Also make sure you are running version 4.0.9.7. Help>About.
Renee
RootsMagic

#3 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 01 December 2010 - 04:43 PM

I was not able to reproduce your findings. My PDF of the photo tree came out just fine. I searched our tracking system and see that this has been reported by someone else. They were able to fix some of the photos missing by checking the links to the images. Also make sure you are running version 4.0.9.7. Help>About.


Thanks for your replay. How do I link I correct this by checking the links to the images? Also 4.0.9.7 refers to Roots Magic program, right?

#4 Nettie

Nettie

    Advanced Member

  • Members
  • PipPipPip
  • 1498 posts

Posted 01 December 2010 - 05:39 PM

Are the links broken in the Software? I had this problem before the last two upgrades. It was fixed, but if the links are broken the Photo Tree will not work. No matter whether pdf or rtf. :)
Genealogy:
"I work on genealogy only on days that end in "Y"." [Grin!!!]
from www.GenealogyDaily.com.
"Documentation....The hardest part of genealogy"
"Genealogy is like Hide & Seek: They Hide & I Seek!"
" Genealogists: People helping people.....that's what it's all about!"
from http://www.rootsweb....nry/gentags.htm
Using FO and RM since FO2.0 = Researching the families of William DeCoursey/cy b. 1756 Baltimore Co. MD found father Leonard DeCause..

#5 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5214 posts

Posted 01 December 2010 - 06:27 PM

Thanks for your replay. How do I link I correct this by checking the links to the images? Also 4.0.9.7 refers to Roots Magic program, right?

Open the Media (camera icon button) for each person. If you see a chain link icon overlaying the thumbnail image, it means that the image file cannot be found at the path specified, i.e., a broken link. Click F1 for Help on fixing broken links.
Yes, that is the program version number reported by Help > About.

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#6 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 02 December 2010 - 10:52 AM

Open the Media (camera icon button) for each person. If you see a chain link icon overlaying the thumbnail image, it means that the image file cannot be found at the path specified, i.e., a broken link. Click F1 for Help on fixing broken links.
Yes, that is the program version number reported by Help > About.


Thank you for your reply. I have no broken links for any of my photos and I am using the latest RM program which is the one you mentioned. I have tried to get this to work over and over and over. It will not work. I am beginning to think that my version of RM has a flaw.

#7 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6651 posts

Posted 03 December 2010 - 09:57 AM

Thank you for your reply. I have no broken links for any of my photos and I am using the latest RM program which is the one you mentioned. I have tried to get this to work over and over and over. It will not work. I am beginning to think that my version of RM has a flaw.

I am going to show you the steps the other individual took that solved this issue on her computer. Please report back on your out come.

Shut down RM4.0.9.1 and reopened it again. Before shutting down had changed 8 pictures url for each picture.
Opened file
Clicked on camera icon
Picture came up,
clicked on properties, made it primary picture.
clicked on change media file
it opened
Went to Reports/Charts/Photo Tree
That picture showed up [weird] but the other 7 did not.

Guess will have to go through the process for each person to make sure they pop up.

Could be Vista or other items I have on my PC. Before I changed the url, in the previous version they were labeled primary picture. But did not show up so you must have fixed something to make it work in the last revision.


Renee
RootsMagic

#8 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 03 December 2010 - 04:00 PM

I am going to show you the steps the other individual took that solved this issue on her computer. Please report back on your out come.


I followed the steps listed. Everything is fine.
1. Report Viewer screen has all the photos
2. Click SAVE
3. Click on ACROBAT PFD
4. Give file a name
5. click SAVE
6. ADOBE READER file opens and the 2 bottom photos (the children) are missing but their names are there.

What am I doing wrong. Hope we can figure this out. Thanks for all you help Renee.

#9 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6651 posts

Posted 08 December 2010 - 10:07 AM

I followed the steps listed. Everything is fine.
1. Report Viewer screen has all the photos
2. Click SAVE
3. Click on ACROBAT PFD
4. Give file a name
5. click SAVE
6. ADOBE READER file opens and the 2 bottom photos (the children) are missing but their names are there.

What am I doing wrong. Hope we can figure this out. Thanks for all you help Renee.

PDFs will not display in the Photo Tree. You will need to link to an image file, i.e. tiff, jpg, etc.
Renee
RootsMagic

#10 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 08 December 2010 - 04:52 PM

[quote name='Renee Zamora' date='08 December 2010 - 10:07 AM' timestamp='1291824429' post='40830']
PDFs will not display in the Photo Tree. You will need to link to an image file, i.e. tiff, jpg, etc.
[/quo

I give up I don't understand how this works. Thanks for trying.

#11 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3228 posts

Posted 08 December 2010 - 06:02 PM

I give up I don't understand how this works. Thanks for trying.

A .PDF file is NOT an image (or photo) file ...it is "essentially" just like an ALBUM (or a wrapper) which can contain MULTIPLE images (photos) and text.

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#12 Romer

Romer

    Advanced Member

  • Members
  • PipPipPip
  • 2053 posts

Posted 08 December 2010 - 06:24 PM

I followed the steps listed. Everything is fine.
1. Report Viewer screen has all the photos
2. Click SAVE
3. Click on ACROBAT PFD
4. Give file a name
5. click SAVE
6. ADOBE READER file opens and the 2 bottom photos (the children) are missing but their names are there.

Renee seems to be concluding in her most recent post that the files underlying the two photos missing in the pdf output are represented by disc files with pdf extensions rather than those with image file extensions (jpg, tif, etc.). Given that you followed the steps Renee listed, your first point, above, however, seems to suggest that the issue may be with the process involved after clicking on the Save button -- the creation of the pdf file, itself. I'd not think that you'd otherwise be able to see the photos in the Report Viewer.

Support may ultimately need for you to send your database (and relevant image files?) to further investigate what you're experiencing since Renee's testing didn't result in the problem that you're experiencing. Hopefully, she'll be able to post here later to steer you in the right direction.

Before you go any further, however, is there anything unique you can discern with the files associated with those two bottom photos when compared to the other files in which the images are appearing in the pdf output? I'm not sure exactly how to direct you, but perhaps file extension, file size/pixels, etc?

#13 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 08 December 2010 - 09:27 PM

[quote name='Romer' date='08 December 2010 - 06:24 PM' timestamp='1291854289' post='40845']
Renee seems to be concluding in her most recent post that the files underlying the two photos missing in the pdf output are represented by disc files with pdf extensions rather than those with image file extensions (jpg, tif, etc.). Given that you followed the steps Renee listed, your first point, above, however, seems to suggest that the issue may be with the process involved after clicking on the Save button -- the creation of the pdf file, itself. I'd not think that you'd otherwise be able to see the photos in the Report Viewer.

Support may ultimately need for you to send your database (and relevant image files?) to further investigate what you're experiencing since Renee's testing didn't result in the problem that you're experiencing. Hopefully, she'll be able to post here later to steer you in the right direction.

Before you go any further, however, is there anything unique you can discern with the files associated with those two bottom photos when compared to the other files in which the images are appearing in the pdf output? I'm not sure exactly how to direct you, but perhaps file extension, file size/pixels,

Thank you all for trying to help. I think my grandson who will be over in a day or two. He knows much more about computer than I do. He can read your responses and maybe figure it all out. Will let you know how it goes. Thanks again. margret















than I am and he may be able to fix this.

#14 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 08 December 2010 - 09:40 PM

Any tree photos I can get to show up on the screen are also saved into a PDF file.

The only thing I can think of is that the photo file may be too large, something with too high a resolution making it too large to shift to a PDF file.
I have tried several other things and nothing I have tried acts as you described.
Your PDF viewer could have something to do with it too, I suppose.

ANYWAY, check the properties of these photos that do not save to a PDF file, that should give you a clue.
Alfred

#15 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 09 December 2010 - 07:33 AM

Any tree photos I can get to show up on the screen are also saved into a PDF file.

The only thing I can think of is that the photo file may be too large, something with too high a resolution making it too large to shift to a PDF file.
I have tried several other things and nothing I have tried acts as you described.
Your PDF viewer could have something to do with it too, I suppose.

ANYWAY, check the properties of these photos that do not save to a PDF file, that should give you a clue.


Thanks for your input. Perhaps the PDF file has a problem. The photos are not saved to a PDF file and show up otherwise. Its only at the last step when I click on SAVE as PDF file that the photos are no longer there.

Am waiting till my grandson gets here. He is better at this than I am and maybe he can figure it out. Will let you know. Thanks again.

#16 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6651 posts

Posted 09 December 2010 - 10:35 AM

Thanks for your input. Perhaps the PDF file has a problem. The photos are not saved to a PDF file and show up otherwise. Its only at the last step when I click on SAVE as PDF file that the photos are no longer there.

Am waiting till my grandson gets here. He is better at this than I am and maybe he can figure it out. Will let you know. Thanks again.

Sorry, I thought earlier you were saying the images not showing were actually PDFs. Instead you mean you have images (jpg, tiff, etc.) that are showing before you save the photo tree to PDF. It's on the PDF itself that you don't see these images appear.

If your grandson is unable to "fix" the issue, please submit a ticket on this. We would need a backup copy of your database and the images in question. Let us know which people you are creating the photo tree on and what is not showing. This will help us trouble shoot the issue. It would be also helpful to know what computer operating system you are using.

Submit a Ticket
http://support.roots...in/Default.aspx
Renee
RootsMagic

#17 reignbeau

reignbeau

    Member

  • Members
  • PipPip
  • 17 posts

Posted 09 December 2010 - 11:05 AM

Sorry, I thought earlier you were saying the images not showing were actually PDFs. Instead you mean you have images (jpg, tiff, etc.) that are showing before you save the photo tree to PDF. It's on the PDF itself that you don't see these images appear.

If your grandson is unable to "fix" the issue, please submit a ticket on this. We would need a backup copy of your database and the images in question. Let us know which people you are creating the photo tree on and what is not showing. This will help us trouble shoot the issue. It would be also helpful to know what computer operating system you are using.

Submit a Ticket
http://support.roots...in/Default.aspx


Your correct, the images are showing before I save the photo tree TO PDF. Will let you know what happens after grandson take a look.

My computer system is an Acer XP. Thanks for your interest and all the help trying to figure this out. do you want me to send you my database? I can do that. Let me know.

#18 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6651 posts

Posted 09 December 2010 - 02:51 PM

Your correct, the images are showing before I save the photo tree TO PDF. Will let you know what happens after grandson take a look.

My computer system is an Acer XP. Thanks for your interest and all the help trying to figure this out. do you want me to send you my database? I can do that. Let me know.

You can just submit a backup of your database with the ticket you open. Include the images not working too.
Renee
RootsMagic

#19 Nettie

Nettie

    Advanced Member

  • Members
  • PipPipPip
  • 1498 posts

Posted 10 December 2010 - 08:47 AM

I was not able to reproduce your findings. My PDF of the photo tree came out just fine. I searched our tracking system and see that this has been reported by someone else. They were able to fix some of the photos missing by checking the links to the images. Also make sure you are running version 4.0.9.7. Help>About.

Renee
I had the same problem. The pictures show in the Photo Viewer but did not show when saved in the pdf format. First line of pictures in the chart closes to the base of the tree are not in the pdf saved file. Also I checked my url file path which are all identical, all checked as primary photos and in the scrapbook. All jpg files.

Hope this helps. So it is not just one person.

If I remember right this was in the tracker system as few revisions ago and fixed, so must not have been brought forward. As I did turn it in.
Genealogy:
"I work on genealogy only on days that end in "Y"." [Grin!!!]
from www.GenealogyDaily.com.
"Documentation....The hardest part of genealogy"
"Genealogy is like Hide & Seek: They Hide & I Seek!"
" Genealogists: People helping people.....that's what it's all about!"
from http://www.rootsweb....nry/gentags.htm
Using FO and RM since FO2.0 = Researching the families of William DeCoursey/cy b. 1756 Baltimore Co. MD found father Leonard DeCause..

#20 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6651 posts

Posted 10 December 2010 - 10:48 AM

Renee
I had the same problem. The pictures show in the Photo Viewer but did not show when saved in the pdf format. First line of pictures in the chart closes to the base of the tree are not in the pdf saved file. Also I checked my url file path which are all identical, all checked as primary photos and in the scrapbook. All jpg files.

Hope this helps. So it is not just one person.

If I remember right this was in the tracker system as few revisions ago and fixed, so must not have been brought forward. As I did turn it in.

I just created a photo tree with two rows of siblings and all the pictures show.

If you take one of the pictures that is not showing and exchange it for one that does show, will it now show in the row closes to the base of the tree?
Renee
RootsMagic