Jump to content


Photo

Umlauts causing problems


  • Please log in to reply
4 replies to this topic

#1 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 13 August 2010 - 03:46 PM

In the Place List, under Lists, I was searching for the place HospiceCare by typing Hos

The search always stopped at this place: Hoboken

I manually scrolled down thru the H's to find HospiceCare. Right above it was this town: Hösacker

I changed the spelling of that town by removing the umlaut "o" to Hoesacker. Once changed, searching for HospiceCare worked.

Between Hoboken and HospiceCare, there were other towns with an umlaut ö after the H, but it was only Hösacker that caused the problem.

-------
Another search problem:

Searching for Höll, the search never stops there when I type Holl. It skips over Höll, skips over Holland, and stops at "Holland, Dubois County"
~ Debbie

#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7093 posts

Posted 03 September 2010 - 10:59 AM

This is a unicode issue and we are working on a resolution. No time frame for when a fix will be available yet.
Renee
RootsMagic

#3 Don Newcomb

Don Newcomb

    Advanced Member

  • Members
  • PipPipPip
  • 912 posts

Posted 09 September 2010 - 09:22 AM

There are similar funky issues indexing the C-cedella "Ç" used in some languages.

#4 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 16 May 2015 - 06:00 AM

I was wondering if this has been fixed yet. Thanks


~ Debbie

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7093 posts

Posted 18 May 2015 - 08:28 AM

No this won't be addressed until after the rewrite or during it.


Renee
RootsMagic