Jump to content


Photo

Missing Header/Footer in Scrapbooks


  • Please log in to reply
5 replies to this topic

#1 wfb

wfb

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 13 July 2010 - 06:34 AM

Folks,

While publishing a "book" I noticed that the header/footer information for a scrapbook only seems to appear on the FIRST PAGE on each scrapbook. I've checked the boxes "Mirror header on even pages" and "Mirror footer on even pages" but that doesn't seem to help. Has anyone else noticed this behavior? If so, do you think this is a program "bug" or is this behavior "by design"?

Thanks,
Wayne

#2 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 13 July 2010 - 10:50 AM

I find that if, before generating the book, I highlight the scrapbook chapter and click on the "Rename" button at the top to rename only that chapter.
The name it uses for [person] seems to be whoever is highlighted on the main screen, rather than the selected person though, no matter what the Select person says. So you may have to edit the scrapbook chapter titles individually.
Alfred

#3 wfb

wfb

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 13 July 2010 - 11:18 AM

I've been using the "Rename" button on every one of my Scrapbook "Chapters" and that seems to work fine. The PROBLEM is that many of my "Chapters" contain more than one page, and ONLY THE FIRST PAGE of a "Chapter" shows ANY header or footer! (In other words, pages 2 - ??? show only pictures and no other text.) It SEEMS that every page in a given Scrapbook "Chapter" should display the same header & footer, perhaps mirrored if duplex printing is being done.

I'm really curious to know if anyone else has seen this problem and, if so, if there is any "workaround"!

Thanks,
Wayne

#4 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 13 July 2010 - 12:44 PM

Mine, with RootsMagic 4.0.9.3 seem to have the title at the top of each page of a scrapbook.
If I delete the title, then none of the pages have a heading/title, not even the first one.
Alfred

#5 wfb

wfb

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 13 July 2010 - 03:22 PM

Alfred,

I'm currently using RootsMagic 4.0.9.2! Perhaps this was a problem that has been fixed in the very latest version of the program - I'll update & report on what happens. Thanks very much for your help.

Wayne

#6 wfb

wfb

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 13 July 2010 - 03:31 PM

The newest version (4.0.9.3) appears to have fixed this "missing header/footer" problem! Thanks again, Wayne