Jump to content


Photo

RM4.7.0.1 Install will not let me unlock full version


  • Please log in to reply
3 replies to this topic

#1 Hayman

Hayman

    Member

  • Members
  • PipPip
  • 16 posts

Posted 11 March 2010 - 10:06 PM

I purchased a new Laptop with Windows 7 on it and tried to install RM4.7.0.1. It installs ok and then when I click Unlock RootsMagic 4 - Full Registered Version it gives me the RootsMagic4 Unlock Screen. When I fill in my Name and Key then go to press the unlock button it is greyed out and the only thing I can press is the cancel button. What is wrong?

#2 Vyger

Vyger

    Advanced Member

  • Members
  • PipPipPip
  • 3454 posts

Posted 11 March 2010 - 11:26 PM

I purchased a new Laptop with Windows 7 on it and tried to install RM4.7.0.1. It installs ok and then when I click Unlock RootsMagic 4 - Full Registered ersion it gives me the RootsMagic4 Unlock Screen. When I fill in my Name and Key then go to press the unlock button it is greyed out and the only thing I can press is the cancel button. What is wrong?

Not sure as I have not had this problem. One quirky thing which has caught me a few times with Win7 is having to run some things as administrator. So try right clicking RM and selecting "Run as administrator" to see if that solves the problem.

Customers should never be frustrated by things they cannot do.

 

User of Family Historian 6.2.7, Rootsmagic 7.6.3, Family Tree Maker 2014 & Legacy 7.5

 

Excel to Gedcom conversion - simple getting started tutorials here

 

Root


#3 Hayman

Hayman

    Member

  • Members
  • PipPip
  • 16 posts

Posted 12 March 2010 - 01:01 AM

Thank you for the suggestion, but I already tried that and no difference.

#4 Hayman

Hayman

    Member

  • Members
  • PipPip
  • 16 posts

Posted 15 March 2010 - 07:02 PM

Thank you for the suggestion, but I already tried that and no difference.

I wrote a ticket on this and support sent me my user name and key. I noticed that it was different than the one I used. I was trying to use my RM3 key by mistake. When I used the RM4 key it worked fine. The difference is that the RM3 key is only 2 sets of 4 digits instead of the 3 sets of 4 digits uset by RM4. So since I didn't type in a large enough key the Unlock botton stayed grayed out.