Jump to content


Photo

Preparer Information


  • Please log in to reply
13 replies to this topic

#1 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 23 January 2010 - 07:25 AM

Under Tools > File Options > Preparer when I add my website URL then click OK, this URL does not show up on Family Group Sheets.

In the Preparer window, I filled in my name, email address and Website. All that shows on the Family Group Sheets (pdfs) are my name and email address.

How do I get the website URL to appear?

Thanks

Edit: It didn't work in version 3 either
~ Debbie

#2 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3260 posts

Posted 23 January 2010 - 09:27 AM

How do I get the website URL to appear?

Definitely an overlooked issue on the programmer's part. Meantime the workaround seems to be that you either wedge it into the third line of the Address field (which is typically unused by me) -OR- into the white block on the Report Settings dialog screen directly below the checkmark box for Print preparer and comments.

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#3 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 23 January 2010 - 10:41 AM

Thanks for the workaround directions.

. . .into the white block on the Report Settings dialog screen directly below the checkmark box for Print preparer and comments.


Looks like that area also needs work. It says "Print preparer and com" - surely there'd be room to finish the word "comments" ;)

And it's not clear by the wording what one should type into that box, but it looks like its just for comments.
~ Debbie

#4 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3260 posts

Posted 23 January 2010 - 07:16 PM

Looks like that area also needs work. It says "Print preparer and com" - surely there'd be room to finish the word "comments" ;)



This must be related to your machine, specifically. Mine shows the complete sentence (my screen settings are at 1280 x 1024)

And it's not clear by the wording what one should type into that box, but it looks like its just for comments.


Pressing F1(Help) from within that screen offers this:

"Print preparer and comments – If you mark this checkbox, RootsMagic will print the preparer’s name and address at the bottom of the group sheet, as well as any comments entered in the Comments field below the checkbox. You can enter comments about any notes you made while collecting the information, such as where you got the information or anything else you might want to include."

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#5 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 24 January 2010 - 03:52 AM

This must be related to your machine, specifically. Mine shows the complete sentence (my screen settings are at 1280 x 1024)


My screen's settings say "1680 x 1050 (recommended)"; both are wide monitors. A screenshot of the Family Group Sheet shows a lot of room for the word "comment"

Is 1680x1050 not good?
~ Debbie

#6 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3260 posts

Posted 24 January 2010 - 04:31 AM

Is 1680x1050 not good?

I guess not... if it ain't showing all the text that mine shows (and that you know is programmed into that screen) :lol:

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#7 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 24 January 2010 - 07:54 AM

I guess not... if it ain't showing all the text that mine shows (and that you know is programmed into that screen) :lol:


:(

I wonder why your check marks are green and mine are not green. And why your "print private facts" are grayed out. I suppose that's a setting somewhere.

Il guess I'll have to live with not seeing the word "comments" completely spelled out; I hate to mess around with my screen settings. At least I know what that comments field is for now. Thanks :)
~ Debbie

#8 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 24 January 2010 - 06:10 PM

My resolution is 1280 by 800 which is the highest I can set it on my Vista 15.5 laptop moniter. I can see comme and part of the n. On my mini XP laptop with the 9" screen at 1024 X 600, I can see all of comments.

Surely, the size and resolution of the moniter used should not make a difference?

Laura

#9 Romer

Romer

    Advanced Member

  • Members
  • PipPipPip
  • 2053 posts

Posted 24 January 2010 - 06:19 PM

I'm at 1024 x 768 and am fortunate in being able to see everything fine. Don't know the reason for the different behaviors, either.

#10 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 24 January 2010 - 09:05 PM

I could see the whole line just fine at 1440 by 900.
But I remembered something from my previous monitor and decided to try increasing the font size here.
After right clicking on a bare spot on the desktop and choosing Personalize (this is Vista)I saw the link to adjust font size so I increased the font size. I had to restart Windows.
Now, my Report settings for the Family group sheet shows "Print preparer and comn"
The second 'm' is cut off to look like an 'n'

So, it must be those irritating font sizes acting up again. I don't remember all of the things that used to look bad at the larger text settings.
(When I start Family Atlas, the version # and other things at the lower left are overwritten with each other. - It used to do that with RootsMagic too, but that got fixed somewhere along the way.)
Alfred

#11 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3260 posts

Posted 24 January 2010 - 09:28 PM

Another possibility might relate to Windows "themes" (skinning of the screen presentations and the like) which may have an affect on border and spacing, etc. (just a guess - as I don't use them)

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#12 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 24 January 2010 - 10:50 PM

After reading Albert's post, I did some experimenting.

I had forgotten that I had increased the font size for Windows on my Vista laptop so I changed it back to the default scale (96%). Restarted the computer, and I could see all of the comments.

I then changed the size to 101 DPI with the Windows XP scaling box checked. After restarting the laptop, I could only see the comme and part of the n again.

Leaving the 101 DPA and unchecking the Use Windows XP scaling, I can see all of the comments.

The text is also blurry. Rather than run down why, I'll just go back and check the Windows XP scaling box as Windows Help suggests and not worry about all the label printing on the Family Group Sheet report screen because I have the font size larger.

I don't have any Themes either so can't play with that.

Laura

#13 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 534 posts

Posted 11 March 2015 - 03:45 AM

My original complaint from 2010 using version 4 is still a problem in 2015 in version 7. I'd like to have my website URL appear in Family Group Sheets.

 

Under Tools > File Options > Preparer when I add my website URL, the URL does not appear on Family Group Sheets. I can see my name and address, and email address, though.

 

I can add the URL to "Print preparer and com" box in the Report Settings dialog box (making sure to check mark the box above the big empty white space), and this does make the URL appear in group sheets in the "Comments" section - but I need to find my URL and remember to copy and paste the URL into comments each time I generate a group sheet.

 

This old post from 2008, version 3, says URLs did appear in Family Group Sheets and pedigree charts. In RM 7, I do not see a URL in those reports.

 

 

 


~ Debbie

#14 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7093 posts

Posted 11 March 2015 - 10:18 AM

Confirming issue noted in our tracking system. For now use one of the address fields to enter the website URL. Then it will print on the report.


Renee
RootsMagic