Jump to content


Photo

GEDCOM format


  • Please log in to reply
2 replies to this topic

#1 Randy

Randy

    New Member

  • Members
  • Pip
  • 3 posts

Posted 17 October 2009 - 04:15 PM

RM4 does not give the usere a choice of format which creates a problem for me. Every time I try to update my genealogy homepage now using GED4WEB I get this message - "This GEDCOM file is using the UTF-8 charater set UTF-8, GED4WEB will work wiht UTF-8 but some characters may not display correctly. GED4WEB is designed to read GEDCOM files using the ASCII or ANSEL character set. Do you wish to contiune"

GED4WEB will create pages from the RM4 created GEDCOM file but not all of them will display.

Does anyone know what I can do to get around this problem?

#2 lostinbrave

lostinbrave

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts

Posted 17 October 2009 - 04:20 PM

RM4 does not give the usere a choice of format which creates a problem for me. Every time I try to update my genealogy homepage now using GED4WEB I get this message - "This GEDCOM file is using the UTF-8 charater set UTF-8, GED4WEB will work wiht UTF-8 but some characters may not display correctly. GED4WEB is designed to read GEDCOM files using the ASCII or ANSEL character set. Do you wish to contiune"

GED4WEB will create pages from the RM4 created GEDCOM file but not all of them will display.

Does anyone know what I can do to get around this problem?

have you tried it?

if not you could do a test one, using a lot of different characters. and then search in you file for the characters that do not work and replace them.

#3 Randy

Randy

    New Member

  • Members
  • Pip
  • 3 posts

Posted 17 October 2009 - 05:01 PM

have you tried it?

if not you could do a test one, using a lot of different characters. and then search in you file for the characters that do not work and replace them.



Have I tried what?