Jump to content


Photo

New forum look


  • Please log in to reply
31 replies to this topic

#1 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 559 posts

Posted 22 July 2009 - 11:01 AM

Wow, I like the new look. The email notice for new topics even had a descriptive subject line.

I'm not finding where I can print a topic. Is that not an option anymore?

Edited: I guess this post should have gone to the non-RootsMagic section
~ Debbie

#2 RootsMagician

RootsMagician

    Administrator

  • Admin
  • PipPipPip
  • 826 posts

Posted 22 July 2009 - 11:12 AM

I have a link down under the topic that says Share this topic: Email Print Download. We're still trying to become familiar with this updated version also.
RootsMagician

#3 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 22 July 2009 - 01:10 PM

I had trouble figuring out how to get to my Profile, Settings, etc. [the previous Control Panel]as the forum Help doesn't tell me how to access them. But I finally found it.

Click on the arrow to the right of your user name and choose Profile, Settings, PM, etc. from the drop down menu.

Laura

#4 Romer

Romer

    Advanced Member

  • Members
  • PipPipPip
  • 2073 posts

Posted 22 July 2009 - 02:13 PM

Is anyone having threads read prior to the board upgrade now appearing as unread?

#5 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 22 July 2009 - 02:30 PM

Yes.

I read the posts that I hadn't already read, then, went to the bottom of the page and clicked on the "Mark Board as read' link.

There is also a "(Mark this forum as read)" link near the top right of the page on the main page for each forum sub topic, i.e. RootsMagic>Discussion.

Laura

#6 Larry P.

Larry P.

    Member

  • Members
  • PipPip
  • 8 posts

Posted 23 July 2009 - 10:24 AM

Yes.

I read the posts that I hadn't already read, then, went to the bottom of the page and clicked on the "Mark Board as read' link.

There is also a "(Mark this forum as read)" link near the top right of the page on the main page for each forum sub topic, i.e. RootsMagic>Discussion.

Laura


I think this new forum look "STINKS". I can't find anything!

#7 Romer

Romer

    Advanced Member

  • Members
  • PipPipPip
  • 2073 posts

Posted 23 July 2009 - 10:28 AM

Larry, I guess adjustment is the price of progress/change. What specifically were you looking for?

#8 Larry P.

Larry P.

    Member

  • Members
  • PipPip
  • 8 posts

Posted 23 July 2009 - 10:38 AM

Larry, I guess adjustment is the price of progress/change. What specifically were you looking for?

Anything posted since my last look. Maybe I'm in a rut and just missed it. Any help would be appreciated by this OLD RM user.

Thanks, Larry

#9 Romer

Romer

    Advanced Member

  • Members
  • PipPipPip
  • 2073 posts

Posted 23 July 2009 - 10:44 AM

I'm not sure if this is what you were referring to, but there's a View New Content link toward the upper right part of the page. It's next to the orange RSS feed symbol.

#10 Larry P.

Larry P.

    Member

  • Members
  • PipPip
  • 8 posts

Posted 23 July 2009 - 10:55 AM

I'm not sure if this is what you were referring to, but there's a View New Content link toward the upper right part of the page. It's next to the orange RSS feed symbol.

Ooooohh yeaaaa. There it is! I guess I'm just not awake yet. A few more cups of coffee would probably help.

Thanks Again, Larry

#11 Romer

Romer

    Advanced Member

  • Members
  • PipPipPip
  • 2073 posts

Posted 23 July 2009 - 11:00 AM

Very good, but I agree that it might take a while to determine where things that might've changed might be.

#12 MikeZ

MikeZ

    Advanced Member

  • Members
  • PipPipPip
  • 279 posts

Posted 23 July 2009 - 12:20 PM

While I prefer the more compressed look of the older forum, I can work with this one. However, I've noted a couple of problems using certain icons when creating replies.

Emoticons: When I click that icon the emoticon "table" is placed in the bottom,extreme lower-right, of the screen so that I now need to scroll-down to make the emoticon selection visible - Not what I consider useful, or an enhancement... :(

Text Colors: Same thing happens as described above. Again, not very useful...

I haven't tried all of the icons, so there may be other issues.

Late Note: It seems that page loads, responses, etc. are noticibly slower with this new forum...

User since Family Origins 2.0, Now using RM 7.5...


#13 MVS

MVS

    Advanced Member

  • Members
  • PipPipPip
  • 326 posts

Posted 24 July 2009 - 02:29 AM

Am I imagining it - but is the text now smaller ? I seem to be finding it harder to read.

Also - the continual use of "gray" text rather than black so it makes it even harder!

I have noticed that newspaper tend to stick with black ink pn white paper as it makes it easier!

MVS

#14 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 24 July 2009 - 03:03 AM

Text size looks about the same to me... it just lacks the light blue background:
http://web.archive.o...php?showforum=4

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#15 Vyger

Vyger

    Advanced Member

  • Members
  • PipPipPip
  • 3434 posts

Posted 24 July 2009 - 05:16 AM

The text size looks the same to me...

The Avatars have arrived, and some are looking good...

The insert hyperlink doesn't seem to work, for me anyway...

Finding stuff certainly is different, but probably something I just need to get used to...

The new forum probably just has a few bugs to be ironed out, overall I have no problems with it...

Customers should never be frustrated by things they cannot do.

 

User of Family Historian 6.2.7, Rootsmagic 7.6.2, Family Tree Maker 2014 & Legacy 7.5

 

Excel to Gedcom conversion - simple getting started tutorials here

 

Root


#16 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 559 posts

Posted 24 July 2009 - 10:37 AM

I'm signed up to get email notices when new topics are posted. In the old forum when I clicked the "Track this Topic" link, I was taken to a page that said:

"Your subscription has been added
Please wait while we transfer you... "

Then I just waited a moment until being taken to the topic.

In this new forum, when I choose to track a topic by clicking the link in this email message . . .

"Please note that if you wish to get email notification of any replies to this topic, you will have to click on the
"Track this Topic" link shown on the topic page, or by visiting the link below:
"

. . . the page goes to notification options where the following is already selected:
Delayed Email Notification This option will send out a notification if a reply has been made and you're not active on the board.

I would like the default to be this option:
Immediate Email Notification This option will send out a notification immediately after a reply has been made, regardless of your activity.

Also new is that I have to click the "Proceed button" (another extra step). Until finally, I see this message:
"Your subscription has been added
Please wait while we transfer you...
"

Is there a way to shorten the steps and change the default email notification option?
~ Debbie

#17 MikeZ

MikeZ

    Advanced Member

  • Members
  • PipPipPip
  • 279 posts

Posted 24 July 2009 - 07:28 PM

The email notifcation for topics replied to does not seem to be working. I have verified this setting in my profile not have not yet received any emai notifications for replies to topics I've replied to - this topic is an example...

User since Family Origins 2.0, Now using RM 7.5...


#18 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 559 posts

Posted 25 July 2009 - 01:04 AM

The email notifcation for topics replied to does not seem to be working. I have verified this setting in my profile not have not yet received any emai notifications for replies to topics I've replied to - this topic is an example...


I just received your email in a notification, but the subject line was:
[PLACE DETAILS – Converting OLD Place Lists to suit new format] New Reply Notification

and the text that was part of the email said:
MikeZ has just posted a reply to a topic that you have subscribed to titled "New forum look".

So something isn't right if the subject line doesn't match the topic?
~ Debbie

#19 MikeZ

MikeZ

    Advanced Member

  • Members
  • PipPipPip
  • 279 posts

Posted 25 July 2009 - 04:58 AM

I just received your email in a notification, but the subject line was:
[PLACE DETAILS Converting OLD Place Lists to suit new format] New Reply Notification

and the text that was part of the email said:
MikeZ has just posted a reply to a topic that you have subscribed to titled "New forum look".

So something isn't right if the subject line doesn't match the topic?

Yes, I agree!

Between my reply to this topic yesterday, and this morning, I received 1 email notification whose subject line was "[Random death fact] New Topic Notification", and noted that Jack has just posted a new topic entitled "Random death fact" in forum "Issues". While the email link to that new topic was correct, I was not notified of your reply to this topic... :(

And if that wasn't enough, now the Text Color icon does not work...

User since Family Origins 2.0, Now using RM 7.5...


#20 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 25 July 2009 - 09:59 AM

Yes, I agree!

Between my reply to this topic yesterday, and this morning, I received 1 email notification whose subject line was "[Random death fact] New Topic Notification", and noted that Jack has just posted a new topic entitled "Random death fact" in forum "Issues". While the email link to that new topic was correct, I was not notified of your reply to this topic... Posted Image

And if that wasn't enough, now the Text Color icon does not work...

And if that wasn't enough, now the Text Color icon does not work...
And if that wasn't enough, now the Text Color icon does not work...
And if that wasn't enough, now the Text Color icon does not work...

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N