Jump to content


Photo

new and need help


  • Please log in to reply
12 replies to this topic

#1 aznever

aznever

    New Member

  • Members
  • Pip
  • 2 posts

Posted 30 July 2006 - 02:56 PM

Hi,
sad.gif Have just purchased RootsMagic 3.2.2. online.Followed instructions, downloaded the software from the website,installed to my PC, unlocked with my registration key ......up to here fine. Have created my first database and first entry however when I try and add facts,edit or anything in that window then a computer message appears warning me that an error has ocurred and RootsMagic must close. I have tried uninstalling the application,restarting computer and downloading again from the website and going through all installation process again. This has not changed anything I still get the same problem. I have Windows XP on a Pentium 4 computer.
Can anyone enlighten me to what I am doing wrong please. Is this perhaps a faulty download from the website? Very annoying and very confusing considering I purchsed the software only 2 days ago.

#2 John_of_Ross_County

John_of_Ross_County

    Advanced Member

  • Members
  • PipPipPip
  • 661 posts

Posted 30 July 2006 - 04:24 PM

QUOTE(aznever @ Jul 30 2006, 01:56 PM) View Post

Hi,
sad.gif Have just purchased RootsMagic 3.2.2. online.Followed instructions, downloaded the software from the website,installed to my PC, unlocked with my registration key ......up to here fine. Have created my first database and first entry however when I try and add facts,edit or anything in that window then a computer message appears warning me that an error has ocurred and RootsMagic must close. I have tried uninstalling the application,restarting computer and downloading again from the website and going through all installation process again. This has not changed anything I still get the same problem. I have Windows XP on a Pentium 4 computer.


This sounds like a problem previously reported. I do not have Windows XP and am not able to test it.

Did you install RootsMagic with an administrator account and then try to use it from a user account? Are the data files in the administrator account and are you using the user account?


#3 Paddy

Paddy

    New Member

  • Members
  • Pip
  • 2 posts

Posted 03 August 2006 - 03:04 AM

QUOTE(aznever @ Jul 31 2006, 06:56 AM) View Post

Hi,
sad.gif Have just purchased RootsMagic 3.2.2. online.Followed instructions, downloaded the software from the website,installed to my PC, unlocked with my registration key ......up to here fine. Have created my first database and first entry however when I try and add facts,edit or anything in that window then a computer message appears warning me that an error has ocurred and RootsMagic must close. I have tried uninstalling the application,restarting computer and downloading again from the website and going through all installation process again. This has not changed anything I still get the same problem. I have Windows XP on a Pentium 4 computer.
Can anyone enlighten me to what I am doing wrong please. Is this perhaps a faulty download from the website? Very annoying and very confusing considering I purchsed the software only 2 days ago.


Hello,
I have been in that situation or similar ones plenty and it is frustrating especially if no one replies to your message. So though I don't know if I am able to help or not, we are listening. I suggest you copy and post the actual error message to this site so others can see it or at least know what it said. May help. Also you could contact technical support by clicking on the help tab in RootsMagic. It realy is worth the effort and I hope you get it sorted out quickly. I will watch this site for your posting.
Good Luck

#4 aznever

aznever

    New Member

  • Members
  • Pip
  • 2 posts

Posted 31 August 2006 - 02:22 PM

QUOTE(John_of_Ross_County @ Jul 30 2006, 10:24 PM) View Post

This sounds like a problem previously reported. I do not have Windows XP and am not able to test it.

Did you install RootsMagic with an administrator account and then try to use it from a user account? Are the data files in the administrator account and are you using the user account?


Hi,
Thanks for your help. I didn't install RootsMagic with an administrator account and unfortunately the problem persists. I have also been searching on this site to see if there has been a similar problem but with no success. I contacted tech support and was given a few suggestions but these have been of no use whatsoever so the problem continues and the program lays dormant on my desktop. Hopefully tech support will come up with the solution.

QUOTE(Paddy @ Aug 3 2006, 09:04 AM) View Post

Hello,
I have been in that situation or similar ones plenty and it is frustrating especially if no one replies to your message. So though I don't know if I am able to help or not, we are listening. I suggest you copy and post the actual error message to this site so others can see it or at least know what it said. May help. Also you could contact technical support by clicking on the help tab in RootsMagic. It realy is worth the effort and I hope you get it sorted out quickly. I will watch this site for your posting.
Good Luck


Hi Paddy,
Thanks for your support. smile.gif
I can't copy the error message here because it is Spanish (I live in Spain hence computer gear & windows is all in spanish). The message that appears when ever I use the edit person window and try to add or edit facts is the usual windows xp message that appears indicating that an error has beeen found in the said program and windows is closing the program down and it does that close down RootsMagic. As mentioned above I have contact tech support but suggestions were of no help so am waiting further help.

#5 Guest_don_*

Guest_don_*
  • Guests

Posted 31 August 2006 - 06:34 PM

This sounds more like a software conflict. I would try closing all other programs and all running processes you can including anti-virus, etc. Then if RM works open the other programs and running processes one at a time until you find a conflict. This is all I can think of at present.

#6 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 31 August 2006 - 06:39 PM

You may be able to reset the program settings and get things running again.

[Ctrl]-[Shift]-[u] thren "Reset program settings"
--You will have to reset all of your options afterward.
Alfred

#7 G4OJB

G4OJB

    Member

  • Members
  • PipPip
  • 8 posts

Posted 01 September 2006 - 03:09 AM

QUOTE(aznever @ Jul 30 2006, 01:56 PM) View Post

Hi,
sad.gif Have just purchased RootsMagic 3.2.2. online.Followed instructions, downloaded the software from the website,installed to my PC, unlocked with my registration key ......up to here fine. Have created my first database and first entry however when I try and add facts,edit or anything in that window then a computer message appears warning me that an error has ocurred and RootsMagic must close. I have tried uninstalling the application,restarting computer and downloading again from the website and going through all installation process again. This has not changed anything I still get the same problem. I have Windows XP on a Pentium 4 computer.
Can anyone enlighten me to what I am doing wrong please. Is this perhaps a faulty download from the website? Very annoying and very confusing considering I purchsed the software only 2 days ago.


Hi,

One thing I would do is to make sure that all the Windows XP updates have been done.

If you have spyware software on the computer disable it before starting Roots Magic. I have had similar problems with Spyware Doctor stopping my screen reader (I am psrtially sighted), from working. Soime makes of Firewall can also affect programs but this is more unusual.

On the language problem you can probably have English running as well. I have an icon on the task bar that says change language. I have not tried it as I cannot read any other languages but I am sure it can be done.

Make sure you used the default locations for the program and files at installation. If you changed anything remove it and re-install using the defaults.

Make sure there is enough memory when Roots Magic is running. Turn other programs off to ensure memory is released.

Hope this may be of some help.

Bill Tatum

#8 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 01 September 2006 - 07:39 AM

QUOTE(don @ Aug 31 2006, 05:34 PM) View Post

This sounds more like a software conflict. I would try closing all other programs and all running processes you can including anti-virus, etc. Then if RM works open the other programs and running processes one at a time until you find a conflict. This is all I can think of at present.


Hi,
thanks for your help.
I've tried this. :-) I disabled the anti-virus and closed all other programs running on desktop. I have also deleted the databases (good job there are not too many entries as yet),uninstalled RM,deleted every trace of RM in the hard drive,downloaded the software once again from the website and started from scratch and the problem continues. My next step is to install RM on my laptop and start from scratch there to test it and see if it is my PC that is causing the conflict.

#9 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 01 September 2006 - 07:42 AM

QUOTE(Alfred @ Aug 31 2006, 05:39 PM) View Post

You may be able to reset the program settings and get things running again.

[Ctrl]-[Shift]-[u] thren "Reset program settings"
--You will have to reset all of your options afterward.


Hi Alfred,
Thanks...yes this is one of the suggestions that tech support gave me. I'm afraid that hasn't solved it either :-)

#10 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 01 September 2006 - 07:47 AM

QUOTE(G4OJB @ Sep 1 2006, 02:09 AM) View Post

Hi,

One thing I would do is to make sure that all the Windows XP updates have been done.

If you have spyware software on the computer disable it before starting Roots Magic. I have had similar problems with Spyware Doctor stopping my screen reader (I am psrtially sighted), from working. Soime makes of Firewall can also affect programs but this is more unusual.

On the language problem you can probably have English running as well. I have an icon on the task bar that says change language. I have not tried it as I cannot read any other languages but I am sure it can be done.

Make sure you used the default locations for the program and files at installation. If you changed anything remove it and re-install using the defaults.

Make sure there is enough memory when Roots Magic is running. Turn other programs off to ensure memory is released.

Hope this may be of some help.

Bill Tatum


Hi Bill,
Thanks for your help. I'm going to have have a look at the firewall settings to see if that is the problem. I hadn't thought of that. I've done the releasing programs bit and also disabled Spyware and uninstalled and reinstalled but that changes nothing. I can see this is going to be a difficult one to solve,probably something pathetically simple.


#11 Marge

Marge

    Advanced Member

  • Members
  • PipPipPip
  • 94 posts

Posted 04 September 2006 - 12:37 PM

I vaguely remember something like this before and think it had to do with the Yahoo tool bar -- but when I tried a search on that could not come up with anything. so I may be wrong.[size=7]

#12 Guest_don_*

Guest_don_*
  • Guests

Posted 04 September 2006 - 04:45 PM

I think it was the Google Desktop toolbar that had a conflict with RM

#13 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 06 September 2006 - 04:31 PM

QUOTE(don @ Sep 4 2006, 03:45 PM) View Post

I think it was the Google Desktop toolbar that had a conflict with RM



mmm,thanks I hadn't thought about this I'll check it out.