Jump to content


Photo

TreeShare Failing during API update to Ancestry

TreeShare Failing

  • Please log in to reply
5 replies to this topic

#1 Rick Landrum

Rick Landrum

    Advanced Member

  • Members
  • PipPipPip
  • 498 posts

Posted 23 November 2020 - 11:26 AM

New issue this morning - 100% of TreeSare updates from RM7 started failing. I get a message on screen to send report to RM with details about what I was doing when error occured. Have done this multiple times but process continues to fail.

Rick


RickL


#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8780 posts

Posted 24 November 2020 - 07:52 AM

I just tested this and am not seeing any issue. It could have just been a temporary issue with the Ancestry servers. 


Renee
RootsMagic

#3 Rick Landrum

Rick Landrum

    Advanced Member

  • Members
  • PipPipPip
  • 498 posts

Posted 24 November 2020 - 10:43 AM

Renee,

Probably is. This morning I'm seeing very long delays in the updates, but the data seems to be updating OK. However, I'm still seeing occasional total freezes and data will not transfer.

Thanks

Rick


RickL


#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8780 posts

Posted 25 November 2020 - 11:34 AM

Go into Tools>File Options>Ancestry and click on "Reset TreeShare". It will just do a little housekeeping in the background. The next time you run TreeShare it might take a little longer, but after that see if it speeds things up for you.  Then again it is the week of Thanksgiving so  Ancestry might be getting bogged down.


Renee
RootsMagic

#5 Rick Landrum

Rick Landrum

    Advanced Member

  • Members
  • PipPipPip
  • 498 posts

Posted 25 November 2020 - 11:37 AM

Renee,

Problem continues. All TreeShare updates are taking a very long time to process and are resulting in error messages (see below) but data does seem to be loading OK. Any thoughts on how to fix this?

 

Thanks,

Rick

 

Ancestry TreeShare Error Report
Send Error Report to RootsMagic
An error occured during communication with the Ancestry API. Although it is optional, you can send the error log to RootsMagic so that we can track down what happened in order to fix the problem. Any information sent will only be used to fix the problem and then deleted.
Please provide details about what you were doing (steps) before this error...

RickL


#6 Rick Landrum

Rick Landrum

    Advanced Member

  • Members
  • PipPipPip
  • 498 posts

Posted 25 November 2020 - 11:40 AM

Oops,

Sorry Renee,

I sent last message before I saw your previous response. Will try the reset.

Thanks

Rick

 

 

Reset seems to have done the trick. Ancestry is having a variety of server issues today so this may not be a good test. I'll try some more later.

Thanks again


RickL