Jump to content


Photo

FamilySearch brings up wrong person


  • Please log in to reply
3 replies to this topic

#1 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 156 posts

Posted 18 April 2020 - 07:14 AM

The couple had eleven children. I click on the grey FamilySearch icon for the third one, after submitting the first two. It brings up the second one. That's because it brings up the one that is highlighted instead of the one where the icon is. This means that somebody who doesn't catch the wrong name might add information or sources to the wrong person. When I click on the FamilySearch icon, it should either not work because that row is not highlighted, or it should bring up the person whose row the icon appears on. I'm using RootsMagic 7 for Catalina.



#2 Robert-Leigh:Pritchett

Robert-Leigh:Pritchett

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts

Posted 18 April 2020 - 08:12 AM

So it would appear that you found another bug in FamilySearch.

 

A person contacted me from San Francisco CA, irate because he said I had removed a birth record from a profile of his grandmother. I could see it when I went into FamilySearch, so I asked where he was not seeing it. He previously had seen it when using the fan chart function. Now he could not.  I told him congrats, he had found a bug in FamilySearch and to contact Salt Lake about it.

 

I think in your case, you should do the same.

 



#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8788 posts

Posted 20 April 2020 - 04:55 PM

Are you adding to FamilySearch or to RootsMagic? Can't tell which direction you are going. 


Renee
RootsMagic

#4 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 156 posts

Posted 09 May 2020 - 12:51 PM

I am writing on an issue with RootsMagic.

 

As for the reply from Robert-Leigh:Pritchett, let me say that when there is a problem with FamilySearch and its compatibility with RootsMagic, it must be reported to RootsMagic. Once RootsMagic was working just fine with FamilySearch and suddenly I discovered the sources were not transferring like they were supposed to. I told FamilySearch and they said to tell RootsMagic. The problem started when a change was made to FamilySearch's engine, and the engine stopped accepting the sources; and RootsMagic was left to discover the change when I reported it on these boards. Talk to FamilySearch only when the issue is with FamilySearch alone. RootsMagic talks to FamilySearch and they work out issues involving RootsMagic and FamilySearch working together. That thread is 

http://forums.rootsm...o-familysearch/