Jump to content


Photo

Disable Splash Screen


  • Please log in to reply
4 replies to this topic

#1 pstaveley

pstaveley

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 26 February 2020 - 05:12 PM

Is there anyway to disable the startup splash screen? The problem is that it sits on top of the other problems meaning that it is difficult to work on another program whilst RM is starting up, which takes between 10 and 30 second depending on the number of other processes occurring on the computer at the time..



#2 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1582 posts

Posted 26 February 2020 - 07:17 PM

Tools > Program Otions > General -- see [] checkboxes 2 and 3



#3 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 566 posts

Posted 27 February 2020 - 01:26 AM

I have the same complaint about the first screen that opens (has my name and version number).

 

I unchecked "Display news screen" under Tools > Program Options > General and the splash screen still opens! 

 

Using RM 7.6.3.0


~ Debbie

#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8699 posts

Posted 27 February 2020 - 12:05 PM

The screen with the registration name and version number cannot be turned off. It may load faster if you are not opening a database at the same time. 


Renee
RootsMagic

#5 mapleleaf

mapleleaf

    Advanced Member

  • Members
  • PipPipPip
  • 566 posts

Posted 27 February 2020 - 01:00 PM

I always open a database at the same time as opening RootsMagic. I'd request that there be an option to disable the splash screen. 


~ Debbie